MSi Meg z390 Ace , prozessor wird nicht erkannt?
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSi Meg z390 Ace , prozessor wird nicht erkannt?  (Gelesen 343 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Benny0705

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
MSi Meg z390 Ace , prozessor wird nicht erkannt?
« am: 13. Mai 2020, 20:40:50 »

Hallo liebe MSi Gemeinde.

Neues Mainboard gekauft, alten Komponennten drauf und gestartet.
Jetzt leuchtet die LED mit dem Hinweis, Cpu wird nicht erkannt oder defekt.
Habe alles sorgsam installiert und das Einzigste was ich nicht gemacht habe, ich habe
den zweiten jpwr_2 Stecker nicht eingesteckt, da mein Netzteil diesen nicht hat. Ich habe
nur den jpwr_1 drin. Brauch dieses Board alle Stromanschlüsse?


system:
Intel Core i7-9700K
2 x 8 GB ram
Msi meg z390 ace
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.723
    • Wunschliste
Re: MSi Meg z390 Ace , prozessor wird nicht erkannt?
« Antwort #1 am: 13. Mai 2020, 20:45:14 »

welches NT und welche anderen  Komponenten ?
Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 

Benny0705

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Re: MSi Meg z390 Ace , prozessor wird nicht erkannt?
« Antwort #2 am: 13. Mai 2020, 20:51:29 »

Netzteil ist Bequiet Power B9 mit 600 Watt

ansonsten hab ich nur noch ne M2 Festplatte drauf.
Hab nur das Nötigste installiert um auszuschließen.
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.723
    • Wunschliste
Re: MSi Meg z390 Ace , prozessor wird nicht erkannt?
« Antwort #3 am: 14. Mai 2020, 06:46:26 »

Anpressdruck vom CPU Kühler zu hoch 
...oder Sockelpins verbogen ?
Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G