Bräuchte mal Hilfe
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Bräuchte mal Hilfe  (Gelesen 481 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Fellipo81

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Bräuchte mal Hilfe
« am: 25. April 2020, 21:31:39 »

Guten Abend zusammen, Ich habe ein Problem meine Alte Grafikkarfte ist die MSI GeForce 960 GTX, und ich habe die MSI Armor Radeon RX 580 geschenkt bekommen.
Aber irgendwie kommt da kein Bild rein. PC fährt hoch, arbitet alles, nur von der Graka kommt kein Bild rein.
Habe das Asus H170 PRo Gaming Sockel 1151 Mainboard drin, mit 8 GIGA Speicher DDR4.
Ich hoffe das mir einer mal Helfen kann, BIOS Update ist auch aktuell. Weiß echt keinen Rat mehr, und hoffe von euch einen Tipp zu bekommen
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.987
    • Wunschliste
Re: Bräuchte mal Hilfe
« Antwort #1 am: 26. April 2020, 07:37:39 »

was für ein NT hat dein Rechner ...
...liste mal alle Komponenten hier auf ...
Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 
mac mini M15-25W  8-)  und schnell!

Fellipo81

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Re: Bräuchte mal Hilfe
« Antwort #2 am: 26. April 2020, 11:18:57 »

Hoffe es so Richtig
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.987
    • Wunschliste
Re: Bräuchte mal Hilfe
« Antwort #3 am: 26. April 2020, 16:10:48 »

Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 
mac mini M15-25W  8-)  und schnell!

Fellipo81

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Re: Bräuchte mal Hilfe
« Antwort #4 am: 26. April 2020, 16:55:10 »

geht an, bzw lüfter drehen, mehr nicht
Oder ist das Mainboard schon zu alt dafür
Manche sagen es geht, manche wiederum nein geht nicht
Gespeichert