Audioausgänge Heck
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Audioausgänge Heck  (Gelesen 261 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

kastala

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 15
Audioausgänge Heck
« am: 15. April 2020, 16:17:18 »

Hallo,

habe leider mit der Suche nichtsgefunden.

Nun mein Problem:

Neuer PC selbst zusammengebaut. Alles läuft wie erwartet. Allerdings kriege ich aus den Audioausgängen auf dem Mainbord (Heck) nichts raus. Der Frontausgang funktioniert mit Kopfhörer aber normal.

Konfig:

AMD Ryzen 5/3600 auf MSI Tomahawk MAX
WIN 10 64 Pro
Geforce GTX 1660 Super von Zotac
Am Audioausgang sollte/ist ein 2.1 Lautsprechersystem mit Subwoofer angeschlossen/werden. Aber hier kommt nichts raus.

Das BIOS steht bei Audio auf "enabled"

Den neusten Realtek Treiber und die MSI-Realtek Audio Console sind installiert.

auf dem alten Rechner hat bis vor 2h alles gefunzt.


Hoffe auf Hilfe

Gruß

Habe das Problem soeben gelöst. Alle Geräte und Treiber deinstalliert + Neustart = alles bestens
« Letzte Änderung: 15. April 2020, 17:05:28 von kastala »
Gespeichert