MSI MPG X570 GAMING PLUS - LED Schriftzug defekt?
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI MPG X570 GAMING PLUS - LED Schriftzug defekt?  (Gelesen 385 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Julian3001

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
MSI MPG X570 GAMING PLUS - LED Schriftzug defekt?
« am: 04. April 2020, 22:31:29 »

Hallo zusammen,

nach erfolgreichem Zusammenbau eines neuen Systems mit dem MPG X570 GAMING PLUS musste ich feststellen, dass der "Gaming Plus" Schriftzug nur sehr schwach leuchtet, bzw. kaum zu erkennen ist. Die LEDs auf der Rückseite des Mainboard leuchten zwar ausreichend hell und lassen sich mittels Dragon Center Tool auch steuern (Helligkeit, Farbe, Farbverläufe usw.), jedoch scheint kaum Licht durch den Schriftzug hindurch.

Ist das gewollt oder handelt es sich hierbei um einen Herstellungsfehler?

Im voraus besten Dank für eure Antworten!
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.955
    • Wunschliste
Re: MSI MPG X570 GAMING PLUS - LED Schriftzug defekt?
« Antwort #1 am: 05. April 2020, 10:29:19 »

Aufkleber entfernen vergessen?
Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 
mac mini M15-25W  8-)  und schnell!

cjtk

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Re: MSI MPG X570 GAMING PLUS - LED Schriftzug defekt?
« Antwort #2 am: 05. April 2020, 11:03:28 »

moin

da klinke ich mich mal mit ein.

habe das gleiche board, da ist kein aufkleber drauf. auch wenn man im dragoncenter MKT auswählt passiert
bei der beleuchtung nichts.

isja nix lebenswichtiges aber wenn es vorhanden ist sollte es funktionieren.

Gespeichert