X299 SLI PLUS, Rechner startet nicht
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: X299 SLI PLUS, Rechner startet nicht  (Gelesen 680 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Mar-K-o

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 16
X299 SLI PLUS, Rechner startet nicht
« am: 01. April 2020, 18:51:22 »

Guten Abend Community,
folgendes Problem, gestern Abend ist bei mir im Raum die Sicherung rausgeflogen.
Darauf hin alles aus. Also ganz normal versucht Rechner wieder zu starten und Bildschirm blieb aus.
Ich hab ihn denn Ausgeschaltet, Seitentür geöffnet, nochmal Angeschaltet.
Alles läuft aber Mainboard zeigt EZ Debug CPU defekt.

Daurauf hin folgendes ausprobiert:
- Null Methode
- RAM Wechsel
- NT Wechsel
- Alle Peripherie entfernt, sowie SATA Geräte
- Graka entfernt
- BIOS RESET
- CMOS RESET

das einzige was sich ändert nach BIOS RESET durch entfernen der Batterie, startet der Rechner alle 4-6 Sek.
neu ohne jemals zu starten
ansonsten läuft er bloß ohne irgendwas zu booten. Mainboard Anzeige nur 00.

System
I7 7820X
GSkill 3200mhz, 4 Riegel, auch mit 3000mhz Riegel kein Erfolg
Palit Super Jetstream GTX 1080 Ti
Corsair TX750M

Danke im Voraus für jegliche Hilfe.
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.209
Re: X299 SLI PLUS, Rechner startet nicht
« Antwort #1 am: 01. April 2020, 19:05:19 »

Hast Du eine andere CPU zum testen? War die CPU übertaktet?
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Mar-K-o

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 16
Re: X299 SLI PLUS, Rechner startet nicht
« Antwort #2 am: 01. April 2020, 19:09:43 »

Leider hab Ich keine weitere CPU.
Prozessor war undervoltet da ich die Leistung nie brauchte.
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.209
Re: X299 SLI PLUS, Rechner startet nicht
« Antwort #3 am: 01. April 2020, 20:27:41 »

Hast Du die Möglichkeit, Dein Netzteil auf einen Defekt zu untersuchen, z.B. in einem anderen Rechner? Wenn nämlich das Netzteil abgeraucht wäre könnte das zum Einen Board und/oder CPU beschädigt haben und zum Anderen auch die rausgeflogene Sicherung verursacht haben.
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Mar-K-o

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 16
Re: X299 SLI PLUS, Rechner startet nicht
« Antwort #4 am: 01. April 2020, 20:36:38 »

Hatte die 1080ti entfernt und gegen eine 750 ti ausgestauscht, danach denn auf ein BeQuit 400W Pure Power umgestiegen, gleiches Ergebnis.
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.209
Re: X299 SLI PLUS, Rechner startet nicht
« Antwort #5 am: 01. April 2020, 20:38:39 »

Das ändert nichts daran dass Du das TX750M noch nicht überprüft hast.
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Mar-K-o

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 16
Re: X299 SLI PLUS, Rechner startet nicht
« Antwort #6 am: 01. April 2020, 20:42:19 »

So meinst du das, hab ich gemacht, keine Auffälligkeiten.

System
Ryzen R5 2600X
16 GB G Skill 3000mhz
MSI 750 GTX ti / danach auch noch Zotac 1080 GTX ti
1 TB SSD
8 TB HDD
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.209
Re: X299 SLI PLUS, Rechner startet nicht
« Antwort #7 am: 01. April 2020, 20:45:54 »

Damit kann man das Netzteil als Ursache wohl ausschließen.
Startet der Rechner mit BIOS B?
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Mar-K-o

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 16
Re: X299 SLI PLUS, Rechner startet nicht
« Antwort #8 am: 01. April 2020, 21:02:58 »

Nein läuft nur, Mainboard zeigt 00, alle Lüfter drehen aber keinerlei Regung.
hab jetzt auch USB BIOS Flash versucht, auch kein Erfolg
Anpressdruck kann ich auch ausschließen, Kühler liegt nur drauf ohne Schrauben.
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.209
Re: X299 SLI PLUS, Rechner startet nicht
« Antwort #9 am: 01. April 2020, 21:59:47 »

So wie es aussieht kommen CPU oder Board als Problem in Betracht, wenn es ganz blöd läuft auch beide. Wie alt sind Brett und Professor, hast Du noch Garantie?
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Mar-K-o

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 16
Re: X299 SLI PLUS, Rechner startet nicht
« Antwort #10 am: 01. April 2020, 22:04:17 »

Dezember 2017 meines Erachtens, Intel hab ich schon angeschrieben.
Mal sehen was da raus kommt.
Aber MSI müsste abgelaufen sein, da ich keine RMA vom Händler bekomme.
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.209
Re: X299 SLI PLUS, Rechner startet nicht
« Antwort #11 am: 01. April 2020, 22:23:35 »

Aber MSI müsste abgelaufen sein, da ich keine RMA vom Händler bekomme.
Nun ja, die gesetzliche Gewährleistung von 24 Monaten ist abgelaufen. Aber schau mal bitte auf Deine Seriennummer: Die besteht aus drei Blöcken. Im dritten Block findest Du einen Buchstaben. Wie lauten die ersten vier Ziffern nach dem Buchstaben?
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Mar-K-o

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 16
Re: X299 SLI PLUS, Rechner startet nicht
« Antwort #12 am: 01. April 2020, 22:28:47 »

1706
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.209
Re: X299 SLI PLUS, Rechner startet nicht
« Antwort #13 am: 01. April 2020, 22:31:51 »

Gute Nachricht für Dich: Dein Board wurde im Juni 2017 hergestellt, somit hat es noch eine Herstellergarantie seitens MSI bis Ende Juni 2020. Diese müsste allerdings über den Händler abgewickelt werden. Voraussetzung ist ein Kaufbeleg.
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Mar-K-o

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 16
Re: X299 SLI PLUS, Rechner startet nicht
« Antwort #14 am: 01. April 2020, 22:37:07 »

Sowas hatte ich mir schon gedacht aber ich kann beim Händler keine RMA über diesen Kauf machen, weil der nur die normale Gewährleistung gibt.
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.209
Re: X299 SLI PLUS, Rechner startet nicht
« Antwort #15 am: 01. April 2020, 22:40:40 »

Ist es ein Händler vor Ort "um die Ecke" oder hast Du online gekauft? Sprich Deinen Händler doch erst mal auf die Herstellergarantie von MSI (36 Monate ab Herstellungsmonat bei Mainboards und Grafikkarten) an!

https://de.msi.com/page/warranty
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Mar-K-o

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 16
Re: X299 SLI PLUS, Rechner startet nicht
« Antwort #16 am: 01. April 2020, 22:43:07 »

Online Händler, Ich werde da morgen mal anrufen und sehen ob dabei was raus kommt.
Werde denn wieder Bericht erstatten und danke für die Hilfe.
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.209
Re: X299 SLI PLUS, Rechner startet nicht
« Antwort #17 am: 01. April 2020, 22:45:57 »

Hast Du da auch die CPU gekauft?
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Mar-K-o

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 16
Re: X299 SLI PLUS, Rechner startet nicht
« Antwort #18 am: 01. April 2020, 22:47:59 »

Ja hab ich, aber Intel konnte ich direkt kontaktieren, die haben die CPU auf dem Schirm und da habe ich noch Garantie bis 2021.
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.209
Re: X299 SLI PLUS, Rechner startet nicht
« Antwort #19 am: 01. April 2020, 22:50:11 »

OK. Na dann melde Dich mal wenn Du eine Antwort hast. Welcher Shop ist es?
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!