Aegis Ti3 9th - Lüfterproblem
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Aegis Ti3 9th - Lüfterproblem  (Gelesen 1504 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

JackderAegisFreak

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Aegis Ti3 9th - Lüfterproblem
« am: 01. April 2020, 02:20:16 »

Hallo,

hab den Aegis Ti3 9th 1080 SLI, i-8700K cpu, Windows 10

auf jeden fall spackt irgendwas beim pc und ich weiß nicht, was es ist  :cursing:


er macht so komische Geräusche, irgendwas wird in schnellem Takt laut, aber nicht zu laut, jedenfalls ist es extrem störend in den Ohren.
Am Anfang wars noch echt laut, habe jz in den vorderen Bereich reingepustet, jz is leiser, also scheints doch iwie am Lüfter da drinnen zu liegen

Problem: Ich komme da nicht ran. Es gibt keine anständige Möglichkeit, wie ich da rankomm. Hab für Aufrüstung den PC schon öfters komplett auseinandergenommen, aber da wo das Netzteil und die Frontlüfter drin sind, kommste einfach nicht ran. Extra so verbaut, dass das unmöglich ist

Was soll ich jz machen? Mit der Druckluftdose reinsprühen?
Weiß wer, wie man das Teil auseinanderbaut da vorn?
Gespeichert