H170 - Kein Boot nach BIOS-Update mit MFlash
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: H170 - Kein Boot nach BIOS-Update mit MFlash  (Gelesen 657 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

OnBoarding

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
H170 - Kein Boot nach BIOS-Update mit MFlash
« am: 28. März 2020, 16:27:46 »

Hallo liebe Community,

ich habe heute morgen versucht nach langer mal wieder mein BIOS auf einen aktuellen Stand zu bringen, weil ich meinen HTPC aktuell gerne wieder öfter verwenden will (wir sind ja grad alle viel daheim...).

Konfiguration:
• Board: MSI H170 GAMING M3 Intel H170 So.1151
• CPU: Intel Core i5 6600 4x 3.30GHz So.1151 BOX
• Lüfter: CPUK Xilence M403 Tower Kühler
• RAM: 16GB HyperX FURY schwarz DDR4-2133
• BR-LW: LG Electronics BH16NS55 Blu-ray Disc Writer
+ SSD + Netzteil

Gestern hatte ich die Intel Management Engine und diverse andere Treiber über Win10 mittels ausführbarer Intel-exe etc. upgedated.
AMI-BIOS-Stand vor Update war das C.90.
Ich wollte der Reihe nach die drei neueren Versionen über den FLASH-Modus mittels USB-Stick installieren.
BIOS Versionsupdate 7979vCA auf Stick geladen und los...
Start MFlash über BIOS-Setup. Rechner bootet und startet mit der Installation.
BIOS-Update lief scheinbar durch. Der Balken lief hoch. Ich habe ihn jedoch nicht dauernd beobachtet, sondern war in meiner Wohnung "unterwegs". Irgendwann war der Bildschirm aus und die Power-LED war dauerhaft an. Nach 10 Minuten habe ich die Kiste mal ausgeschaltet und vesucht neu zu starten (hatte früher funktioniert; das Problem mit dem Booten nach BIOS-Flash bei glaub ich fast jedem Flash bei diesem Board).

Aktueller Zustand:
    HTPC bootet nicht mehr.
    Minimalkonfiguration versucht (also LW, RAM, SSD weg)
    Diverse Neustarts
    CMOS Reset über JBAT1 mit abgestecktem Netzteil (lt. Manual) und entladenen Kondensatoren (mit Bürklammer/Schraubenzieher > 10 Sekunden gebrückt; Batterie auch mal ausgebaut)
    Alles ohne Erfolg

Nach dem Einschalten blinken alle Leuchten auf dem Board kurz auf und der Lüfter springt kurz an. Das passiert so alle fünf Sekunden. Ansonsten regt sich nichts. Keine LED an Tastatur, vermutlich kein Zugriff auf USB, nichts.

Ich habe auch schon versucht das BIOS auf dem Stick in EIVB.bin und in AMIBOOT.ROM umzubenennen gemäß der Anleitung: https://forum-de.msi.com/index.php/topic,105186.0.html
Ich habe dies auf einem normal formatierten Stick gemacht (kein Boot-Stick). Steht in der Anleitung bei den ersten Schritten auch nicht explizit drin.

Es scheint keinerlei Peripherie angesprochen zu werden, weshalb ich mir vom Boot-Stick wenig Erfolg verspreche.
Deshalb wollte ich bevor ich jetzt anfange mir einen Boot-Stick zu basteln wollte ich mal fragen, ob euch das "Blinken" der LED's auf dem Board mit kurzem Lüfteranlauf was sagt.
Mit STRG+ALT+POS1 kam ich auch nicht weiter.

Lieben Dank vorab für euer Engagement hier (ich sehe, dass es nicht alle zu schätzen wissen...)  :winke:

OnBoarder
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.486
    • Wunschliste
Re: H170 - Kein Boot nach BIOS-Update mit MFlash
« Antwort #1 am: 28. März 2020, 16:36:47 »

teste nocheinmal  minimal mit 1 Rammodul / CPU + Kühler und Tastatur ...kommst du dann ins BIOS ?
...ohne RAM funktioniert nix  ;-)
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

OnBoarding

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: H170 - Kein Boot nach BIOS-Update mit MFlash
« Antwort #2 am: 28. März 2020, 17:32:02 »

Hi,

hatte gelesen, dass man versuchen kann das BIOS auch ohne RAM zu retten...
Ne, auch mit nur einem RAM auf Steckplatz 1 geht nix.
Nur der kurze Startimpuls alle 3 Sekunden.

Grüße
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.486
    • Wunschliste
Re: H170 - Kein Boot nach BIOS-Update mit MFlash
« Antwort #3 am: 28. März 2020, 17:40:05 »

Zitat
hatte gelesen, dass man versuchen kann das BIOS auch ohne RAM zu retten...

es gibt bei MSI Gaming MB eine Flashbackfunktion , dein MB unterstützt das nicht ...

MSI bietet einen Flashservice an
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

OnBoarding

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: H170 - Kein Boot nach BIOS-Update mit MFlash
« Antwort #4 am: 28. März 2020, 20:47:54 »

Mhhh.
Ja den Link vom Flashservice von MSI hab ich mir schon gezogen (hier im Forum) und geschaut, wann da jemand erreichbar ist.
=> Last choice, quasi...
Ich werd da mal anrufen und fragen, was mir das Geblinke sagen soll und dann entscheiden...

Grüße
Gespeichert

OnBoarding

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: H170 - Kein Boot nach BIOS-Update mit MFlash
« Antwort #5 am: 30. März 2020, 23:13:15 »

Rückmeldung:
Lt. MSI Mitarbeiter ist das erste Blinken der Test vom RAM. Vermutlich fehlerhaftes BIOS-Update.
Board hab ich heute Abend eingeschickt.
Melde mich, wenn ich es zurückhabe (läuft / läuft nicht; ggf. Ursache...)
Danke soweit an euch!
Gespeichert

OnBoarding

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: H170 - Kein Boot nach BIOS-Update mit MFlash
« Antwort #6 am: 02. April 2020, 19:44:51 »

Hallo,

zuerst: Das Board ist schon wieder zurück und es läuft!
Das freut mich sehr.
LOB und 5* an die Mitarbeiter bei MSI: Es ging bei MSI am 1.4. ein und wurde heute am 2.4. schon wieder bei mir vom Paketdienst abgegeben. Sprich: Sehr schneller Service! DANKE

Doch ein Wehrmutstropfen bleibt: So etwas ärgern tut es mich schon, dass noch kein einziges Update bei meinem Board astrein durchgelaufen ist. Das war wohl das letzte BIOS Update für dieses Board...

Grüße

Gespeichert