HILFE - Grafikkarte gibt nur kurz Videooutput, dann schwarzer Bildschirm
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: HILFE - Grafikkarte gibt nur kurz Videooutput, dann schwarzer Bildschirm  (Gelesen 192 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Leon9898

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2

Hallo,

leider weiß ich gerade nicht mehr weiter. Ich habe bei meinem PC Mainboard, CPU, RAM und Netzteil getauscht.
Nun habe ich folgendes Problem:

Wenn ich den Monitor über HDMI mit der Grafikkarte verbinde erscheint zuerst der BIOS Boot Bildschirm, dann kurz das Windows Lade-Symbol und dann ist der Bildschirm schwarz. (Da man beim starten kurz etwas sieht und vor dem Umbau alles i.O. war gehe ich davon aus, dass die Graka funktioniert) Daran kann ich auch nichts ändern. Habe schon den ganzen PC zurückgesetzt, Treiber neu installiert etc. leider ohne Erfolg. Mainboard ist auch auf PEG umgestellt. ;-(

Wenn im BIOS die integrierten Grafiktreiber eingestellt sind und ich den Bildschirm über HDMI mit dem Mainboard verbinde lässt sich der PC widerrum normal nutzen. Auch wenn die Grafikkarte weiterhin eingesteckt ist.  ?-(

System:
Mainboard: MSI Z170A Gaming Carbon Pro
CPU: Intel Core i5 6500
RAM: G.Skill Value 16GB, 2666hz
Grafikkarte: NVIDIA GeForce GTX 660Ti
Netzteil: Thermaltake TR2 S 500Watt

Ich hoffe mir kann jemand weiterhelfen, bin echt am verzweifeln.
Danke im Voraus für eure Antworten und bleibt gesund! :)

Gruß Leon
Gespeichert