X570 Gaming Plus - Fan Speed Control nicht möglich
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: X570 Gaming Plus - Fan Speed Control nicht möglich  (Gelesen 507 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Steffi82

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
X570 Gaming Plus - Fan Speed Control nicht möglich
« am: 12. März 2020, 17:03:16 »

Hallo Leute, könnte mir jemand helfen? Ich drehe hier noch durch. Der Fan Speed läuft bei ca 4200 RPM und es gibt keinerlei Möglichkeit den Fan Speed zu regeln. Via BIOS tut sich da absolut nix. Die neuste BIOS Version ist drauf. Ein 3700x ist verbaut.

Was könnte helfen?

Welche Informationen benötigt ihr noch?
Gespeichert

AndyBrinkhaus

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 30
Re: X570 Gaming Plus - Fan Speed Control nicht möglich
« Antwort #1 am: 12. März 2020, 17:18:23 »

Hallo,
um welche Lüfter handelt es sich denn? Der CPU Lüfter oder die Gehäuse Lüfter oder beide?

Wo hast du die Lüfter angeschlossen?

Gruß
Gespeichert

Steffi82

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Re: X570 Gaming Plus - Fan Speed Control nicht möglich
« Antwort #2 am: 12. März 2020, 17:23:42 »

Hallo,
um welche Lüfter handelt es sich denn? Der CPU Lüfter oder die Gehäuse Lüfter oder beide?

Wo hast du die Lüfter angeschlossen?

Gruß

CPU Lüfter, Standard Wraith.

"Wo hast du die Lüfter angeschlossen?"

Was wären die Möglichkeite? :) I don´t know. Normaler CPU Fan Anschluss!?
Gespeichert

AndyBrinkhaus

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 30
Re: X570 Gaming Plus - Fan Speed Control nicht möglich
« Antwort #3 am: 12. März 2020, 17:34:23 »

Ja genau, der muss an den CPU_FAN1 Anschluss.
SYS_FAN1-4 sind für das Gehäuse. Aber das hast du denke ich mal schon richtig.

Hast du einen Screenshot vom BIOS? Was meinst du genau mit, "Via BIOS tut sich da absolut nix"? Kannst du es umstellen und es ändert nichts?

Gespeichert

Steffi82

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Re: X570 Gaming Plus - Fan Speed Control nicht möglich
« Antwort #4 am: 12. März 2020, 17:36:36 »

Ja genau, der muss an den CPU_FAN1 Anschluss.
SYS_FAN1-4 sind für das Gehäuse. Aber das hast du denke ich mal schon richtig.

Hast du einen Screenshot vom BIOS? Was meinst du genau mit, "Via BIOS tut sich da absolut nix"? Kannst du es umstellen und es ändert nichts?

Angeschlossen ist es richtig. Einen Screenshot kann ich anfertigen!

"Via BIOS tut sich da absolut nix"

Damit meine ich, egal wie ich die Kurve einstelle, es passiert absolut nichts. Keine Änderung. Der Fan bleibt stur auf 4200 RPM. Hört man auch XD

Besten Dank für deine Mühe mit mir schon mal <3
Gespeichert

Steffi82

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Re: X570 Gaming Plus - Fan Speed Control nicht möglich
« Antwort #5 am: 12. März 2020, 18:41:51 »

Hast du einen Screenshot vom BIOS? Was meinst du genau mit, "Via BIOS tut sich da absolut nix"? Kannst du es umstellen und es ändert nichts?

https://imgur.com/a/hKTYoPI
Gespeichert

Steffi82

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Re: X570 Gaming Plus - Fan Speed Control nicht möglich
« Antwort #6 am: 12. März 2020, 18:57:45 »

Bin verzweifelt :( Das geht tierisch auf den Nerv und eine Lösung ist nicht in Sicht.

Gibt es die Möglichkeit das BIOS via MFlash zu downgraden?
Gespeichert

AndyBrinkhaus

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 30
Re: X570 Gaming Plus - Fan Speed Control nicht möglich
« Antwort #7 am: 12. März 2020, 19:03:14 »

Okay, also wie du ja siehst ist deine CPU Temperatur bei knapp über 60°, was für Idle wirklich zu hoch ist.
Zweitens fällt mir auf, dass PUMP 1 eine Drehzahl anzeigt. Ist am Pumpenheader etwas angeschlossen?

Die vier Punkte stellen deine Lüfterkurve ein auf Basis des Koordinatensystems. Ist rechts erklärt: Die originale Kurve ist aber finde ich völlig in Ordnung (siehe mein angehangenes Bild)

Dein Lüfter dreht so hoch, da Smart Fan Mode eingestellt ist, und deine CPU komischerweise sehr heiß wird. Er regelt also von alleine auf so eine hohe Drehzahl, da die hohe Temperatur erkannt wird. Der Smart Fan Mode ist auch eigentlich völlig okay. Dein Problem ist die zu Hohe Temperatur der CPU.

Hast du den Kühler richtig montiert (Etiketten abgezogen, Wärmeleitpaste auf den Heatspreader aufgetragen (ich empfehle ca. Erbsengröße) und alle 4 Sockelschrauben im Kreuzmuster angezogen)?
Sorry, dass ich das frage aber passiert immer wieder.
Gespeichert

AndyBrinkhaus

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 30
Re: X570 Gaming Plus - Fan Speed Control nicht möglich
« Antwort #8 am: 12. März 2020, 19:09:01 »

Lad dir mal bitte folgendes Programm:

https://www.hwinfo.com/download/

einfach auf Free download (grün) und dann local U.S auswählen.
Dann öffne das Programm, und drücke oben bei den Menüpunkten auf "Sensors".
Dann scroll runter bis du zum Punkt CPU kommst und die Temperaturen siehst (wie im Screenshot von mir).
Mach einen Screenshot und poste ihn hier rein. Würde gerne wissen, ob deine Temperaturen wirklich so hoch sind.
Gespeichert

Steffi82

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Re: X570 Gaming Plus - Fan Speed Control nicht möglich
« Antwort #9 am: 12. März 2020, 19:16:33 »

Hab ich! Bin gespannt was du sagst... :)
Gespeichert

AndyBrinkhaus

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 30
Re: X570 Gaming Plus - Fan Speed Control nicht möglich
« Antwort #10 am: 12. März 2020, 19:22:24 »

Hm, hier sehen die Temperaturen normal aus.
Tut mir leid, dann weiß ich leider auch nicht was los ist. Schreib doch mal dem MSI support. Der antwortet relativ schnell.
Gespeichert

Steffi82

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Re: X570 Gaming Plus - Fan Speed Control nicht möglich
« Antwort #11 am: 12. März 2020, 19:26:46 »

Hm, hier sehen die Temperaturen normal aus.
Tut mir leid, dann weiß ich leider auch nicht was los ist. Schreib doch mal dem MSI support. Der antwortet relativ schnell.

Dennoch besten Dank Andy!

Frage zum Abschluss, wüsstest du ob man problemlos via MFlash das BIOS downgraden kann?
Gespeichert

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 2.876
Re: X570 Gaming Plus - Fan Speed Control nicht möglich
« Antwort #12 am: 13. März 2020, 01:31:42 »

Wurde nach dem Bios Flash ein CMOS reset durchgeführt via JBAT1?
Wenn nicht versuch das mal noch.
Gespeichert
Cheerio
JP
1. |2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

AndyBrinkhaus

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 30
Re: X570 Gaming Plus - Fan Speed Control nicht möglich
« Antwort #13 am: 13. März 2020, 13:23:13 »

Hm, hier sehen die Temperaturen normal aus.
Tut mir leid, dann weiß ich leider auch nicht was los ist. Schreib doch mal dem MSI support. Der antwortet relativ schnell.

Dennoch besten Dank Andy!

Frage zum Abschluss, wüsstest du ob man problemlos via MFlash das BIOS downgraden kann?

Ne weiß ich nicht ob das problemlos funktioniert. (Könnte ich mir aber vorstellen, würde es aber nicht empfehlen: wieso ein altes BIOS flashen wenn das neue eigentlich funktionieren sollte)

Cmos clear wäre wirklich noch ne Möglichkeit.
Falls du nicht weißt, wie man einen CMOS clear macht: Es gibt einen sogenannten JBAT1 Jumper. Das sind 2 Pins auf deinem Mainboard. Diese musst du z.B. mit einem Schraubenzieher (oder irgend ein stromleitendes Teil) kurz schließen für 10-15 Sekunden. Das setzt dein BIOS komplett auf Werkseinstellungen zurück. Dafür aber vorher bitte dein Netzteil ausstecken bzw ausschalten am Netzteil On/Off Knopf. Den JBAT1 Jumper siehst du auch in der Übersicht, die ich zuvor geschickt hatte. Ist in der MItte des Mainboards zu finden, direkt neben der BIOS Knopfzellenbatterie.

Falls dies auch nicht hilft wende dich am besten wirklich an den MSI Support.
Es könnte sein, dass entweder der Lüfter kein Steuerungssignal vom Mainboard bekommt (Mainboard Lüftersteuerung für CPU defekt) oder das der Lüfter irgendein Problem hat das Signal zu verarbeiten (Lüfter defekt).

Mein Rat, falls du noch innerhalb der 2 Wochen Rücksendezeitraum bist: CPU+Kühler und Mainboard zurück und neue Teile anfordern.

Gruß
Gespeichert