MSI P6N SLI, MS-7350 (QC-Nummer: 04) mit Intel Quad Q9400
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI P6N SLI, MS-7350 (QC-Nummer: 04) mit Intel Quad Q9400  (Gelesen 426 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Czeisig

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
MSI P6N SLI, MS-7350 (QC-Nummer: 04) mit Intel Quad Q9400
« am: 15. Februar 2020, 23:35:11 »

Hallo zusammen,

wie im Titel zu sehen, habe ich einen Quad Q9400 Prozessor auf das MS-7350er Board eingebaut. Zuvor war ein Intel E6850 eingebaut. Alle Daten zu meinem System findet ihr als Bilder von CPU-Z im Anhang. Die QC-Nummer des Boards ist 04.

Nun habe ich, nachdem der Einbau der Q9400 zuerst nicht funktioniert hat (Beim Booten kam die Meldung, dass das Board den Prozessor nicht supportet und die Taktfrequenz runter stellen könnte. Nach drücken von "Y" ist aber leider nichts mehr passiert), den alten E6850 Prozessor wieder eingebaut und ein BIOS update gemacht auf die letzte offizielle Version 2.71. Außerdem habe ich Windows 10 64 Bit installiert.

Nun ist der PC nach erneutem Einbau der Q9400 hochgefahren und es sah erstmal alles gut aus. Der PC ist hochgefahren ohne irgendeine Meldung, dass ich den Prozessor getauscht hätte. Ich habe auch im BIOS nichts eingestellt bzgl. Spannung etc. Es schien einfach so zu funktionieren. Aber bei jedem Hochfahren bekomme ich nach wenigen Minuten BSoD's mit folgenden Fehlercodes:

- MEMORY_MANAGEMENT
- IRQL_NOT_LESS_OR_EQUAL
- PFN_LIST_CORRUPT
- SYSTEM_SERVICE_EXCEPTION

Ich habe nach einigem Suchen dann erst gesehen, dass es vielleicht an der QC Nummer des Boards liegt:

- https://forum-de.msi.com/index.php?topic=94043.0
- https://forum-en.msi.com/index.php?topic=135090.0
- http://forum-en.msi.com/index.php?topic=123486.msg932471#msg932471

Allerdings habe ich eine QC Nummer 04. Daher ist meine Frage nun, ob mir jemand sagen kann, ob die 45 nm Prozessoren mit meinem Board unterstützt werden oder nicht. Ich habe diesbezüglich auch ein Formular an den technischen Support geschickt. Aber vielleicht hat das ja jemand früher mal getestet schon und kann mir hier weiter helfen.

Oder kann man schon sagen, dass der Q9400 bei mir funktioniert, da ich ihn ja schon eingebaut habe, und, dass es ich vielleicht nur BSoD's bekomme, weil ich noch was im BIOS einstellen muss. Und falls ja, was müsste ich einstellen im BIOS? Ich kenn mich da leider nicht so aus.

Oder hilft hier vielleicht die 2.81 BIOS Beta Version oder andere Updates und Treiber. Ich habe nämlich lediglich das BIOS geflashed und sonst nichts geupdatet.


Vielen Dank schonmal für eure Hilfe!


Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.448
  • Der Affe arbeitet nicht bei MSI
Re: MSI P6N SLI, MS-7350 (QC-Nummer: 04) mit Intel Quad Q9400
« Antwort #1 am: 19. Februar 2020, 14:59:24 »

Hast du nach dem Hardwareumbau ein CMOS-Reset mit JBAT1 gemacht? Dann wird das Board zur Hardwareerkennung gezwungen. Vielleicht hilft das schon.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...