Dragoncenter funktioniert nicht
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Dragoncenter funktioniert nicht  (Gelesen 970 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Eschadá

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
Dragoncenter funktioniert nicht
« am: 16. Februar 2020, 01:29:36 »

Hallo Leute^^

Vorerst die Warnung, dies ist mein erster Foren Eintrag.

Also, das Problem ist, dass ich aktuell Dragoncenter nicht verwenden/installieren kann. Bis vor kurzem funktionierte es noch normal (Habe es Ende letzter Woche zuletzt benutzt). Am Dienstag ließ sich die App dann nicht mehr öffnen. Sie zeigte kein Interface und auch das Symbol in der Taskleiste zeigte nicht, dass sie läuft. Im Infobereich Rechts zeigte sich das Symbol, wenn ich die App mehrfach starte dann taucht auch das Symbol mehrfach auf, sobald ich aber über eins fahre verschwinden alle. Im Taskmanager tauchte das Dragoncenter auch auf, allerdings immer nur für einen kurzen Moment.

Anschließend habe ich über das Deinstallieren/Ändern Menü wenn man die App deinstallieren will die "Reparieren" Funktion gewählt.
Danach öffnete sich die App wieder, sagte aber jedes mal, dass die SDK Initialisierung aussteht und schließt sich nach ~5 Sekunden wieder. SDK habe ich bereits mehrfach neu installiert, repariert etc. alles erfolglos und mit gleichem Ergebnis.

Als nächstes Deinstallierte ich das Dragoncenter mit der Absicht es wieder zu installieren, aber nun installiert es nichtmal mehr richtig. sobald ich versuche es zu installieren sagt er im Installationsprozess nicht wie üblich, dass er die ganzen Dateien entpackt sondern zeigt nur eine einzige Datei die im .appxbundle Format. Danach ist die app nicht installiert und wenn man dem Pfad folgt wo die App vermeindlich installiert wurde (C:\Users\L\AppData\Local\Temp\Rar$EXa960.35107\Dragon Center) liegt dort wieder nur die Installations Datei. Ich finde es schon seltsam, dass ich den installationspfad nicht angeben kann und er in einen Temp ordner installieren will...



Hat irgendwer hierzu vielleicht eine Idee?

LG
Linus
Gespeichert