Wie bekommt man den swindetector (WindowDetector.exe) in den Hintergrund...?
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Wie bekommt man den swindetector (WindowDetector.exe) in den Hintergrund...?  (Gelesen 740 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

tg0wh66

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3

Hallo zusammen,

hat mich schon lange gestört und da ich jetzt weiß, woher das kommt, suche ich nach einem Weg diese beiden "Felder" swindetector und windetector los zu werden. Würde ja reichen, wenn es nicht immer im Vordergrund wäre und mir dadurch die Windows 10 Taskleiste unten links überdeckt...

C:\Program Files\GamingOSD\WindowDetector.exe
Es gibt auch eine WindowDetector.exe.config.

Hier einmal mit und einmal ohne die störenden "Felder":




Bei Reddit gibt es auch einen(1!) Treffer dazu: https://www.reddit.com/r/techsupport/comments/do4f8q/what_is_swindetector/
« Letzte Änderung: 13. Februar 2020, 12:34:40 von tg0wh66 »
Gespeichert

tg0wh66

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3

Hat dieses Phänomen sonst keiner?
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 6.307

Sollen wir uns die Hardware und Software ausdenken, welche du verwendest ?

Wenn du das Bild hier im Forum hochladen würdest, hätten sogar alle was davon... denn auf deinem Filehoster wurde es bereits gelöscht.

tg0wh66

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3

Wenn du das Bild hier im Forum hochladen würdest, hätten sogar alle was davon... denn auf deinem Filehoster wurde es bereits gelöscht.
Das habe ich schon kurz nach der Beitragserfassung korrigiert; liegt wohl an deinem Browser-Cache.

Sollen wir uns die Hardware und Software ausdenken, welche du verwendest ?
Brauchst du nicht, habe einen MSI Optix MAG321CQR Monitor mit der Softare GamingOSD(x64) 0.2.4.14 (Windows 10... x64... 1909... 18363.657).
Gespeichert