EZ-Debug CPU Leuchte LED Weiß - Obwohl alles drin B450M Pro-VDH Max
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: EZ-Debug CPU Leuchte LED Weiß - Obwohl alles drin B450M Pro-VDH Max  (Gelesen 598 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

BerndHB

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1

Guten Tag Leute,

ich habe bei M**d*Factory ein komplett System gekauft :
MSI B450M Pro-VDH Max AMD B450 So.AM4 Dual Channel DDR4 mATX Retail

-> AMD Ryzen 3 2200G 4x 3.50GHz So.AM4 BOX
-> 240GB Crucial BX500 2.5" (6.4cm) SATA 6Gb/s 3D-NAND TLC (CT240BX500SSD1)
-> 450 Watt Corsair VS Series VS450 White Non-Modular 80+
-> 16GB (2x 8192MB) G.Skill Aegis DDR4-3000 DIMM CL16-18-18-38 Dual Kit

Nun mein Problem :

Der PC ist über HDMI angeschlossen und ich bekomme kein Bild.

Anbei ein paar Bilder

« Letzte Änderung: 04. Februar 2020, 14:54:09 von BerndHB »
Gespeichert

dr_ulkram

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8

Noch aktuell? Ich hatte dasselbe Problem und konnte es durch einfaches Vertauschen der einzelnen RAM-Module lösen. Evtl. waren die beim ersten Versuch nicht richtig arretiert.
Gespeichert
MSI B450M Pro-VDH Max Ryzen 5 3600 2x  8 GB Patriot Viper DDR4 - 3200MHz XFX Radeon RX 570 RS 8GB