Bios-Flash nicht erfolgreich MSI X99A SLI PLUS
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Bios-Flash nicht erfolgreich MSI X99A SLI PLUS  (Gelesen 1529 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

TRAT

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Bios-Flash nicht erfolgreich MSI X99A SLI PLUS
« am: 03. Februar 2020, 13:59:40 »

Hintergrund: Bei einem Freund sollten eine SSD und eine Speichererweiterung von 2 x 16 GB DUAL-Channel (=4x8 GB) eingebaut werden. Es handelte sich um denselben RAM-Typ (Corsair 1,2V und 2133Mhz), der schon verbaut war - statt 4x4 GB (Quad) nur halt 4x8 GB (=2x16 GB DUAL).

Vorgehensweise: Ich hatte die bisherigen 4 Riegel belassen und die neuen 4 Riegel (4 x 8 GB) in die freien Slots hinzugefügt/eingebaut und das System gestartet. Leider blieb der Bildschirm daraufhin dunkel. Dann die neuen Riegel wieder entfernt.
Ich dachte, da guckst Du mal nach dem BIOS, es war das 1.5 vom 7.11.2014 ... im Bios genannt xxx.150.

Habe von der MSI-Site das BIOS 7885v1E vom 19.6.2019 (nicht das Neueste 1F2 Beta) runter geladen, entpackt und per USB-Stick über M-Flash flashen wollen. Der Flashvorgang ging soweit, dass ein Hinweis kam zB "Flashvorgang erfolgreich beendet" und noch ein Text mit roter Schrift, aber nur kurz und für mich nicht lesbar ... dann schwarzer Bildschirm
Nach etwas Zeit ging es nicht weiter und ich habe den PC neu gestartet. Anschliessend wieder schwarzer Bildschirm (kein Piep o.ä.)

Danach gem. HANDBUCH versucht zu flashen, habe ich über den Schieberegler auf das BIOS B (grün) umgestellt und konnte starten. Hier versucht via DOS mit einem Rufus-USB-Stick und AFUDE238 E7885IMS.1E0 das BIOS A zu aktualisieren (natürlich dann von B auf A umgestellt). Der Flashvorgang  ist kpl. erfolgreich mit alles DONE abgelaufen. Ein Neustart ist wiederum mit schwarzem Bildschirm stehen geblieben. Ich kam nicht mit DEL bzw F11 ins A-BIOS.

Der PC läuft nun wie vorher mit bisherigen RAM ohne Problem, jedoch über BIOS B (grün).

Es wird eine Lösung gesucht für den Flashvorgang des BIOS A und neuem BIOS 1E0, in der Hoffnung, dass die neuen Riegel dann laufen.
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.513
  • Der Affe arbeitet nicht bei MSI
Re: Bios-Flash nicht erfolgreich MSI X99A SLI PLUS
« Antwort #1 am: 03. Februar 2020, 14:10:23 »

Hast du nach dem Flashen von a ein CMOS-Reset mit JBAT1 gemacht? Im Handbuch auf Seite De-29 ist das beschrieben.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

TRAT

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Re: Bios-Flash nicht erfolgreich MSI X99A SLI PLUS
« Antwort #2 am: 03. Februar 2020, 15:04:01 »

Gleich nach dem 1.M-Flash habe ich den CMOS-Reset nicht gemacht und ich hatte auch das Gefühl, dass - obwohl da stand es sei "successful" - ich zu früh den PC neu gestartet habe. Nach dem dem 2.DOS-Flash habe ich auch nicht sofort den CMOS resettet.
Erst später habe ich mal die Batterie entfernt, dann nach ca. 30 sec wieder eingebaut und auch die beiden PINs überbrückt (vorher Netzteil aus und auch das Board mit PC-EINSCHALTEN richtig stromlos gemacht).
Wohl ggf. nicht so ganz richtig gewesen ?
Können Sie mir ne weitere Vorgehensweise empfehlen ?
Gruß Trat
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.641
Re: Bios-Flash nicht erfolgreich MSI X99A SLI PLUS
« Antwort #3 am: 03. Februar 2020, 15:08:26 »

Da Dein Board ein Dual-BIOS hat kannst Du mit Hilfe von BIOS B den BIOS Chip A erneut flashen. Die Vorgehensweise ist wie folgt:

1. USB-Stick mit entpacktem BIOS-File hinten am Board anschließen
2. Rechner mit BIOS B starten und ins UEFI wechseln
3. Bei laufendem Rechner auf BIOS A umschalten
4. M-Flash aufrufen und BIOS-Flash durchführen

Da Du bei 3. den BIOS-Switch auf BIOS A umgelegt hast wird nun der BIOS Chip A geflasht. BIOS Chip B bleibt unangetastet.
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.513
  • Der Affe arbeitet nicht bei MSI
Re: Bios-Flash nicht erfolgreich MSI X99A SLI PLUS
« Antwort #4 am: 03. Februar 2020, 16:12:46 »

Wiesel, nach seiner Beschreibung hat er es doch so gemacht....
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

TRAT

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Re: Bios-Flash nicht erfolgreich MSI X99A SLI PLUS
« Antwort #5 am: 03. Februar 2020, 16:43:02 »

@ Der Notnagel:
@ Wiesel:
Der 1.Flash mit M-Flash hat nicht funktioniert: Ergebnis war zwar dass der M-Flash "successful" beschrieben wurde, jedoch hätten m.E. doch noch weitere Aktivitäten erfolgen können ... kann gut sein, dass ich zu früh den Neustart veranlasst habe !?
Der 2.Flash wurde dann mit Rufus-USB-Stick vorgenommen: Flash-Ergebnis eigentlich ohne Fehler - alle Tätigkeiten "DONE".
- von Bios B gestartet --> umgestellt auf Bios A
- vom Stick aus AFUDE238 die Bios-Version IMS.1E0 gestartet, welche ohne Fehler beendet wurde ... alles "DONE" ... nach DOS-Prompt c:\ habe ich den PC neu gestartet.
- Neustart blieb wieder mit schwarzem Bildschirm stehen ... komme nicht ins BIOS A
- irgendwann - kann nicht mehr sagen wann - CMOS Reset mit Steckbrücke gemacht.

Startfähig ist das Sysem nur mit Bios B (SSD eingebaut und funktioniert, neues RAM nicht verbaut)
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.641
Re: Bios-Flash nicht erfolgreich MSI X99A SLI PLUS
« Antwort #6 am: 03. Februar 2020, 17:07:15 »

Man könnte noch mal FPT von Intel ausprobieren.

Wiesel, nach seiner Beschreibung hat er es doch so gemacht....
So wie ich es lese war es ein Flash über DOS und nicht über M-Flash.
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

TRAT

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Re: Bios-Flash nicht erfolgreich MSI X99A SLI PLUS
« Antwort #7 am: 03. Februar 2020, 18:56:42 »

Ich denke da ist was mit dem ME-Flash nicht richtig gelaufen ...
Das genannte FPT-Tool habe ich hier in einem Thread "ME-Firmware im Bios mit drin ?" gesehen.
https://forum-de.msi.com/index.php?action=dlattach;topic=112672.0;attach=31185
Auf der WebSite von win-raid.com finde ich nix ...
Kann ich das Tool 9.0.1482 dann für BIOS A mal probieren oder gibt es Bedenken ?
Ich möchte halt nicht noch das zuletzt-funktionierende Bios B shreddern ...
Gruß TRAT
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.513
  • Der Affe arbeitet nicht bei MSI
Re: Bios-Flash nicht erfolgreich MSI X99A SLI PLUS
« Antwort #8 am: 09. Februar 2020, 18:07:20 »

Welche ME-Version wird dir im BIOS angezeigt?
win-raid war schon richtig. In Google gibst du noch FPT ein. Ich bin gleich im richtigen Thema gelandet. Dort mußt du recht weit runter scrollen.
Intel CSME System Tools v11 r29. Das ist ein Paket mit dem FPT. Ich muß aber erstmal sehen, welche ME-Version du hast.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...