Leistungsprobleme
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Leistungsprobleme  (Gelesen 939 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Totti78

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Leistungsprobleme
« am: 26. Januar 2020, 14:10:14 »

Hallo liebe Leute,

Ich habe folgendes Problem.
Ich habe 2 Monitore, einer mit 144hz und einer mit 60hz. Wenn ich jetzt den Monitor (144HZ) als Standard Monitor setze, die Taskleiste auf den 2 schiebe und z.B. Netflix auf dem 2 Monitor starte ruckelt das Bild sobald ich mit dem Mauszeiger über die Taskleiste oder von dem einem Monitor zum anderen "wische". Selbst wenn ich was installiere und Netflix laufen lasse Ruckelt es.
In umgekehrter Einstellung ist es genauso.

Mein System

MSI X570 Gaming Pro ( aktuelles Bios)
CPU AMD Ryzen 7 3700x
Corsair Vengeance pro 2 x 8 GB ( im Bios als 2133 angezeigt und auf Anweisung von dem Verkäufer auf 3000 im Bios umgestellt)
Msi Geforce Rtx 2070Super Gaming X Trio
Samsung SSD 860 EVO 500 GB
M.2 Samsung 970     500 GB (nicht angeschlossen)

Ich habe es mit beiden Platten versucht und bei beiden das gleiche Ergebniss.
Ich hoffe ihr könnt euch das ein bisschen vorstellen was mein Problem ist und könnt mir evtl. helfen.
Grüße Thorsten
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.529
    • Wunschliste
Re: Leistungsprobleme
« Antwort #1 am: 26. Januar 2020, 14:47:52 »

welches NT versorgt dein System?
Energiesparen aktiviert ?
welchen Chipsatztreiber hast du installiert ?
mit nur einem Monitor ruckelts auch ?
Netflix welches Abo ?

oder in den Taskleisteneinstellungen Aero Peek ausschalten ... probieren ;-)
« Letzte Änderung: 26. Januar 2020, 16:02:24 von HKRUMB »
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

Totti78

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Re: Leistungsprobleme
« Antwort #2 am: 26. Januar 2020, 16:34:20 »

Netzteil ist das Thermaltake Smart SE730w.
Energiespar ist AMD Ryzen Balanced eingestellt. Kann es aber nicht auf High Perfomance umstellen.
Mit nur einem Monitor läuft alles Flüssig.
AMD Chipsatztreiber 19.10.28
Ich glaube ich habe das UHD Abo von Netflix.
Aero Peak habe ich gerade geschaut ist aus.


Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.529
    • Wunschliste
Re: Leistungsprobleme
« Antwort #3 am: 26. Januar 2020, 17:15:16 »

wenn du den Standardmonitor auch auf 60Hz stellst, ruckelt nichts ?
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

Totti78

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Re: Leistungsprobleme
« Antwort #4 am: 26. Januar 2020, 17:56:52 »

Gsync ausgemacht und den Monitor auf 75Hz eingestellt und es ist wesentlich besser.
Gespeichert