MSI X570 Gaming Plus sound Probleme
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI X570 Gaming Plus sound Probleme  (Gelesen 4346 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Erdberquark

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
MSI X570 Gaming Plus sound Probleme
« am: 25. Dezember 2019, 21:17:55 »

Hallo alle zusammen,


ich habe es jetzt eine Zeit lang selber Probiert, aber leider bekomme ich den sound einfach nicht zum laufen.

Wenn ich win 10 neu installiere Funktioniert alles super. Dann wenn alle abdates drauf sind auch noch und Plötlich nach ein paar mal neustarteten hört soch der sound blechern an.

Kennt einer das Problem und kann mir sagen, an welchen treibern oder os das liegt?


Konfiguration:


Audio: Lautsprecher über klinke angeschlossen
Betriebssystem: Win 10
CPU AMD R7 3700X
Arbeitsspeicher 2X 16gb DDR4
Grafik: AMD Radeon RX Vega 56


Für jeden Tipp bin ich Dankbar!!!!


Gruß

Erdberquark
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.997
    • Wunschliste
Re: MSI X570 Gaming Plus sound Probleme
« Antwort #1 am: 25. Dezember 2019, 21:23:56 »

welchen Chipsatztreiber hast du installiert ...von msi oder von amd ?
welche BIOS Version hat dein MB ?
Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 
mac mini M15-25W  8-)  und schnell!

Erdberquark

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Re: MSI X570 Gaming Plus sound Probleme
« Antwort #2 am: 25. Dezember 2019, 23:07:14 »

Hi,

sorry habe ich vergessen mitzuteilen ;-)



Bios das Aktuelle von der Homepage Verion A.60 vom 06.11.2019
Beim Sound auch den von der Homepage "amd_chipset_drivers_am4_tr4"
Das Steht was von "WT-19.10.28" hoffe das ist die Verion. ?-(



Also hoffenntlich das Aktuellste und richtige

Danke

Gruß

Erdberquark
Gespeichert

Erdberquark

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Re: MSI X570 Gaming Plus sound Probleme
« Antwort #3 am: 26. Dezember 2019, 11:46:32 »

Damit ihr auch wisst wovon ich spreche.


Hier eine Audio datai.

Hoffe ihr könnt damit was anfangen.



Danke


Gruß

Erdberquark
Gespeichert

Erdberquark

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Re: MSI X570 Gaming Plus sound Probleme
« Antwort #4 am: 04. Januar 2020, 14:04:54 »

Kann mir vielleicht irgendjemand einen Tipp geben, was ich vielleicht noch machen kann?


Oder wo ich was nachlesen könnte?

Danke

Gruß

Quark
Gespeichert