Z390 Gaming Plus gibt WIN 10 nicht die richtige Infos für Grafikkarte
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Z390 Gaming Plus gibt WIN 10 nicht die richtige Infos für Grafikkarte  (Gelesen 1199 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hightechfan

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3

Hallo,

mein neues Board MSI Z390 Gaming Plus macht nur Probleme, zunächst hing der Netzwerkport nicht, was ich durch Einbau einer PCI-Netzwerkkarte überbrückte.
Nach Installation von WIN 10 pro 64Bit wollte ich als erstes Treiber für meine MSI GTX 1070 TI aufspielen, genau gesagt, wollte ich zunächst nur reinen Treiber über Gerätemanager installieren, do da fand ich nur was von Microsoft Basic karte - oder so ähnlich vor, beim aktualisieren kam zwar die Meldung meiner Karte, aber Fehlermeldung Treiber lässt sich nicht installieren. Das gleiche passierte nach Download des vollen Treiber von NVIDIA -  nach Kompatibilitätprüfung - Fehlermeldung.

Nun bin ich ins Bios und suchte nach Einstellungsfehlern, doch Fehlanzeige, noch nicht mal ein Wahlfenster zur Auswahl interne oder externe Grafik und der Art war zu finden - nur über Hilfe eine Anzeige, dass wohl extern gewählt ist, muss ja wohl sein da mein Intel Core i5-9600KF gar keine interne Graphik hat.

Bei der netten Übersichtszeichnung ist beim oberen PCI-E x 16 Slot meine Karte aufgeführt, allerdings kommt bei der Bezeichnung das Wort VGA vor - ist ja eigentlich veraltet.

Wollte mir als allein stehender Opa das Geschenk zu Weihnachten machen, wurde leider nur Frust. Bei etwa 100 verbauten Gigabyte-Mainboards gab es noch nie Probleme, da war es höchstens mal der Speicher oder CPU, aber hier liegt wohl alles am Board.

Wünsche Euch allen ein frohes Fest.

Übrigens habe ich gestern 4 mal WIN 10 aufgespielt und die Karte in die Computer meines Sohnes und meiner beiden Enkel eingesetzt, wo sie überall sofort erkannt wurde.

Entweder ist das Board völlig kaputt oder es gibt im Bios noch eine geniale Einstellung, die ich nicht finden konnte.

Helft mir, vielleicht wird für mich Weihnachten doch noch gerettet. ;-)

Gespeichert

Blechner

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 1.771
  • Wer kriecht stolpert nicht!
Re: Z390 Gaming Plus gibt WIN 10 nicht die richtige Infos für Grafikkarte
« Antwort #1 am: 25. Dezember 2019, 11:21:39 »

Hallo Hightechfan

Clear C-Mos über J-Bat1 am stromlosen Sys schon gemacht? Wenn ja bau das Sys nochmals ausserhalb vom Gehäuse mit der Minimal-Konfig auf. Dies mache ich übrigens bei jedem neuen Sys, damit kontrollier ich die Funktionalität der Einzelnen Teile.
Gutes Gelingen
Gespeichert
1x TRX40 Creator, 3970x, 256GB Corsair @3266 und einiges an M2....1x X99A Godlike Gaming Carbon, 1x X99A Godlike Gaming, 1x Schleppi PE70 6QE, , 1 x 990FXA-GD80 und jede Menge Zubehör...

Hightechfan

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Re: Z390 Gaming Plus gibt WIN 10 nicht die richtige Infos für Grafikkarte
« Antwort #2 am: 25. Dezember 2019, 11:41:21 »

C-Mos hatte ich durch herausnehmen der Batterie schon gemacht - fand den entsprechenden Jumper nicht - Handbuch-Dokumentation sehr bescheiden.
Prinzipiell hängt beim ersten Aufbau nur das Notwendigste dran, aber vielleicht versuche ich es nochmals.

Danke für den Tipp.
Gespeichert