MPG Z390 Gaming Plus & Win10 Sound Probleme
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MPG Z390 Gaming Plus & Win10 Sound Probleme  (Gelesen 1398 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

iokomi

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
MPG Z390 Gaming Plus & Win10 Sound Probleme
« am: 30. Oktober 2019, 23:01:58 »

Hallo *,
Es gibt ein Problem mit meinem Audio, der Sound kommt mit kurze knacks und Aussetzer.
Ich habe die Realtek Treiber aktualisiert, auf Default Microsoft HD Audio geändert, de- und re-installiert, aber ich bekomme das Problem nicht weg.  ;-(
Ich bekomme mein Audio von die Kopfhörer Logitech G430.
Hat jemand ähnliches Problem oder Ideen was ich noch machen kann? :S
Thnx
iokomi
Gespeichert

Erdberquark

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Re: MPG Z390 Gaming Plus & Win10 Sound Probleme
« Antwort #1 am: 25. Dezember 2019, 23:09:57 »

Hi,

ich habe so ähnliche Probleme mit dem X570 Gaming Plus ;-)


Mein sound ist blechern.

Mal schauen ob die hier für mich eine Lösung finden.


Stadard Frage

wie sieht das mit Aktuellen Treibern und Versionen aus?

Gruß

Erdberquark
Gespeichert