Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Laggy Windows 10 und langsame USB-Rate  (Gelesen 407 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

4 3 9 1 1 5 0

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Laggy Windows 10 und langsame USB-Rate
« am: 13. Dezember 2019, 12:57:10 »

Hey Leute,
ich habe zurzeit das Problem, dass mein System viel zu langsam ist...
Die Maus (egal ob per kabel oder per funk) zieht nach (laggt leicht) und die einzelnen Fenster schließen nicht "sauber", sondern ziehen nach. Übertragungsrate auf USB Sticks beträgt zum Teil nur 3-4 mb/s, was schon sehr langsam ist (SSD ist eingebaut).
Videos werden jedoch ruckelfrei und hochauflösend in 4K ausgegeben....
Ich weiss nicht, ob es am Mainboard, CPU oder GPU liegen könnte ...
Die Lüfter der Grafikkarte laufen auch immer auf höchstleistung, obwohl die Taktfrequenz 300MHZ (wenn kein fenster offen ist ...) beträgt...
Bin mit meinem Latein am Ende und würde mich über jeden Tipp freuen ....



Setup:
CPU: AMD Ryzen 5 3600, 6 * 3.6 ghz
GPU: MSI Geforce RTX 2070 super ventus oc
Mainboard: MSI MPG x570 Gaming Plus
RAM: Crucial Ballistix Sport LT grau Dimm Kit (2 * 8 gb) DDR4-3000
Gespeichert

Ray62

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 75
Re: Laggy Windows 10 und langsame USB-Rate
« Antwort #1 am: 13. Dezember 2019, 21:38:53 »

Liest sich so als ob irgendein Prozess die CPU belastet.
Was zeigt denn der Taskmanager?
Gespeichert
MSI X570_MEG_ACE | AMD Ryzen 9 3900X | Scythe Mugen5 | 2x16GB F4-3200C14D-32GTZ@3466 Testing
ASUS GeForce GTX 1080 TI FE | Samsung 960 PRO NVMe 512 GB, 960 EVO NVMe 1 TB
Seasonic Prime Ultra Titan 850 | ASUS PG279Q, HP w2408h

4 3 9 1 1 5 0

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: Laggy Windows 10 und langsame USB-Rate
« Antwort #2 am: 14. Dezember 2019, 14:18:53 »

Liest sich so als ob irgendein Prozess die CPU belastet.
Was zeigt denn der Taskmanager?

Laut Taskmanager ist sowohl CPU als GPU nie über 26-28 prozent belastet ....
Temeperatur ist auch bei beiden (würde ich behaupten) Optimal (nie mehr als 30 grad celsius)....
Motherboard hab ich am anfang auch per fast bios geupdatet, damit der neue Prozessor überhaupt aktzeptiert wird...
Gespeichert

Ray62

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 75
Re: Laggy Windows 10 und langsame USB-Rate
« Antwort #3 am: 14. Dezember 2019, 16:48:20 »

Wenn ich mit meinem Rechner nichts mache, so wie jetzt gerade mal Browser offen, habe ich 1-3% CPU und bis 5% GPU Auslastung.
Gespeichert
MSI X570_MEG_ACE | AMD Ryzen 9 3900X | Scythe Mugen5 | 2x16GB F4-3200C14D-32GTZ@3466 Testing
ASUS GeForce GTX 1080 TI FE | Samsung 960 PRO NVMe 512 GB, 960 EVO NVMe 1 TB
Seasonic Prime Ultra Titan 850 | ASUS PG279Q, HP w2408h

4 3 9 1 1 5 0

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: Laggy Windows 10 und langsame USB-Rate
« Antwort #4 am: 15. Dezember 2019, 13:14:29 »

Asoo ja klar, wenn ich nichts mache ist die GPU bei 3-6 Prozent und die CPU bei 5-7 ....
Bei offenen Spielen oder der gleichen (Transport Fever 2 , Cities Skyline ) auf Hochauflösung hab ich zwischen 24-28 Prozent auslastung... :D

Srry war von mir nicht gut beschrieben !
Gespeichert

Ray62

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 75
Re: Laggy Windows 10 und langsame USB-Rate
« Antwort #5 am: 15. Dezember 2019, 16:47:13 »

- Maus und Tastatur an die USB2 Ports, USB Sticks and die 3er Ports.
- Aktuelle Treiber von der AMD und NVIDIA Seite draufspielen.
- Aktuelles Bios draufspielen, falls nicht schon geschehen
- Default Settings im Bios laden
Gespeichert
MSI X570_MEG_ACE | AMD Ryzen 9 3900X | Scythe Mugen5 | 2x16GB F4-3200C14D-32GTZ@3466 Testing
ASUS GeForce GTX 1080 TI FE | Samsung 960 PRO NVMe 512 GB, 960 EVO NVMe 1 TB
Seasonic Prime Ultra Titan 850 | ASUS PG279Q, HP w2408h

4 3 9 1 1 5 0

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: Laggy Windows 10 und langsame USB-Rate
« Antwort #6 am: 16. Dezember 2019, 09:53:01 »

- Maus und Tastatur an die USB2 Ports, USB Sticks and die 3er Ports.
- Aktuelle Treiber von der AMD und NVIDIA Seite draufspielen.
- Aktuelles Bios draufspielen, falls nicht schon geschehen
- Default Settings im Bios laden


danke für die Tipps, alles schon probiert.....
Hab jetzt mal genauer drauf geachtet ....
Wenn ich zum Beispiel zocke und die Anwendung als fullscreen habe --> Keine lags, alles flüssig
, sobald ich es als Window spiele --> Lags und ruckeln

Kann das Problem mit Windows 10 Professional zusammenliegen ?
Gespeichert

Ray62

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 75
Re: Laggy Windows 10 und langsame USB-Rate
« Antwort #7 am: 16. Dezember 2019, 20:50:30 »

Ist doch klar, dass 3D Anwendungen im Fenster langsamer sind!
Da hast du eher ein NVIDIA Problem...
Schau mal in den Einstellungen unter NVIDIA Systemsteuerung.
Zumindest für G-SYNC kann ich bei mir für "Vollbild" oder "Fenster und Vollbild" wählen.
Gespeichert
MSI X570_MEG_ACE | AMD Ryzen 9 3900X | Scythe Mugen5 | 2x16GB F4-3200C14D-32GTZ@3466 Testing
ASUS GeForce GTX 1080 TI FE | Samsung 960 PRO NVMe 512 GB, 960 EVO NVMe 1 TB
Seasonic Prime Ultra Titan 850 | ASUS PG279Q, HP w2408h

4 3 9 1 1 5 0

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: Laggy Windows 10 und langsame USB-Rate
« Antwort #8 am: 19. Dezember 2019, 11:07:12 »

Ist doch klar, dass 3D Anwendungen im Fenster langsamer sind!
Da hast du eher ein NVIDIA Problem...
Schau mal in den Einstellungen unter NVIDIA Systemsteuerung.
Zumindest für G-SYNC kann ich bei mir für "Vollbild" oder "Fenster und Vollbild" wählen.

An sich gebe ich dir recht, aber warum laggt windows dann auch, wenn keine 3D Anwendung offen ist ....
Also müsste ja dann flüssig laufen.

G-SYNC check ich heute ab ! Danke für den Tipp !
Gespeichert