Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI MPG X570 Gaming Plus bootet nicht mehr  (Gelesen 391 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

tillbo

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
MSI MPG X570 Gaming Plus bootet nicht mehr
« am: 17. November 2019, 21:33:17 »

Hallo zusammen,

ich habe vorgestern meinen ersten PC gebaut mit dem MPG X570 Gaming Plus. Gestern hat er den ganzen Tag problemlos funktioniert. Ich habe Windows installiert, ein wenig gesurft und gespielt.
Als ich ihn heute starten wollte, ging er zwar an, aber bootet nicht. Es erscheint weder das Windows-Menu noch kann ich das BIOS öffnen.
Habe vorhin per USB-Stick das aktuellste BIOS aufgespielt. Leider ändert das nichts. Die EZ Debug LED blinkt beim Start kurz aber erlischt dann auch direkt wieder.
Habt ihr vielleicht Lösungsansätze? Ich als Laie bin leider mit meinem Latein am Ende.
Vor allem finde ich es komisch, dass es gestern den ganzen Tag funktioniert hat.

Hier noch mein Setup:

MSI MPG X570 Gaming Plus
AMD Ryzen 5 3600X
Corsair Vengeance LPX 16GB 3200Mhz
Bequiet 850w Straight Power
Powercolor Radeon RX5700 XT Red Devil

Vielen Dank vorab!
Gespeichert

Ray62

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 61
Re: MSI MPG X570 Gaming Plus bootet nicht mehr
« Antwort #1 am: 17. November 2019, 23:41:28 »

Was soll man da sagen, wenn alles schon funktioniert hat und das Ding von gestern auf heute nicht mehr geht.
- Alle Steckverbindungen auf richtigen Sitz prüfen.
- Genauso RAM, GPU und Festplatte.
- Gegebenenfalls CPU checken und nochmal neu einsetzen.


Gespeichert
MSI X570_MEG_ACE | AMD Ryzen 9 3900X | Scythe Mugen5 | 2x16GB F4-3200C14D-32GTZ@3466 Testing
ASUS GeForce GTX 1080 TI FE | Samsung 960 PRO NVMe 512 GB, 960 EVO NVMe 1 TB
Seasonic Prime Ultra Titan 850 | ASUS PG279Q, HP w2408h

tillbo

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Re: MSI MPG X570 Gaming Plus bootet nicht mehr
« Antwort #2 am: 18. November 2019, 11:08:12 »

Alles schon versucht.
Habe gerade das BIOS aktualisiert. Seitdem leuchtet die EZ Debug LED der CPU. Habe jetzt alles nochmal aus- und wieder eingebaut, die CPU auf Beschädigungen untersucht und verschiedene RAM-Slots getestet. Kabel sitzen auch alle fest.
Woran könnte es noch liegen?
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 9.970
    • Wunschliste
Re: MSI MPG X570 Gaming Plus bootet nicht mehr
« Antwort #3 am: 19. November 2019, 16:34:48 »

Zitat
Habe gerade das BIOS aktualisiert. Seitdem leuchtet die EZ Debug LED der CPU

CMOS resetet ?
Gespeichert
MSI MPG X570 Gaming EDGE WiFi / Ryzen 9 3900X @3,8GHz / Corsair H150i Pro / Fractal Design Define R6 Black
2x 16GB G.Skill DDR4-3600MHz CL17 / MSI RTX2070 SUPER Gaming / Corsair Force Series MP600 1TB PCIe4.0 / Corsair RMi 850W

OnkenRahl

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Re: MSI MPG X570 Gaming Plus bootet nicht mehr
« Antwort #4 am: 22. November 2019, 15:36:03 »

Hallo zusammen,
bei mir besteht das gleiche Problem, nur dass mein System von Anfang an nicht bootet.

Board: MSI X570 Gaming plus
CPU:   Ryzen 5 3600x
Kühlung: Be Quiet Dark Rock Pro 4
GPU:   Red Devil RX 5700 XT
RAM:   Corsaire Vengence DDR4 3600 2x 8 GB
Netzteil: Be Quiet Straight Power 11 750 W

Das System startet, Alle vier LEDs (CPU, DRAM, VGA, BOOT) leuchten kurz auf
Die erste LED (CPU) leuchtet eine Sekunde dann geht sie aus
kurz darauf leuchten LED 3 und 4 kurz gleichzeitig auf und gehen aus.
Das System scheint zu laufen, der Monitor bleibt jedoch schwarz

Bios ist auch schon geflasht und resettet
GPU ist es nicht, die konnte ich schon austauschen gegen GTX 760

Für euere Hilfe wäre ich echt dankbar
LG OnkenRahl
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 9.970
    • Wunschliste
Re: MSI MPG X570 Gaming Plus bootet nicht mehr
« Antwort #5 am: 22. November 2019, 15:53:47 »

Rammodule in den richtigen  Ramslots ?
Gespeichert
MSI MPG X570 Gaming EDGE WiFi / Ryzen 9 3900X @3,8GHz / Corsair H150i Pro / Fractal Design Define R6 Black
2x 16GB G.Skill DDR4-3600MHz CL17 / MSI RTX2070 SUPER Gaming / Corsair Force Series MP600 1TB PCIe4.0 / Corsair RMi 850W

OnkenRahl

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Re: MSI MPG X570 Gaming Plus bootet nicht mehr
« Antwort #6 am: 23. November 2019, 17:23:50 »

Hallo,

die RAM Module sind in B2 und A2
Ich habe bereits jeden Steckplatz einzeln mit jeweils einem Modul getestet.

Trotzdem Danke
Gespeichert