Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI GL73 8SE - Windows 10 lässt sich nicht installieren (1TB Sabrent NVME SSD)  (Gelesen 192 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

creeper98

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6

Guten Abend,

kürzlich habe ich mir den MSI GL73 8SE (i7 8750H, RTX 2060, 8GB RAM, 1 TB HDD, no OS) bestellt, dazu noch eine 1 TB NVME SSD von Sabrent. Heute wollte ich auf dieser Windows 10 clean installieren, was allerdings jedes Mal nach Auswahl und Partitionierung der SSD mit der Fehlermeldung "Windows kann erforderliche Dateien nicht installieren [...]" (Fehlercode 0x8007001) fehlschlägt. Versucht habe ich folgendes:

  • Umstecken der SSD in den PCIe/SATA- Kombislot
  • Update des BIOS auf Version E17C7IMS.111
  • Verwenden eines anderen RAM-Riegels (hatte sowieso noch 8GB extra mitbestellt)
  • Entfernen der HDD während des Installationsvorganges
  • Verwenden insgesamt dreier verschiedener USB-Sticks

Außerdem habe ich aus Interesse mal versucht, Win10 auf die HDD zu installieren, was funktioniert hat, daher gehe ich eigentlich nicht von einem Fehler im RAM oder dem USB-Stick aus ?-(

Im auf der HDD installierten Windows wird die SSD übrigens erkannt, genau wie im BIOS, und lässt sich ganz normal verwenden - nur würde ich sie eben gerne als Boot-Festplatte verwenden.

Ich bin wirklich mit meinem Latein am Ende - kann mir jemand helfen? :wacko:
Gespeichert

jeanlegi

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 1.958

Versuch mal ob du die SSD formatieren kannst, wenn du die HDD als OS System nutzt und anschließend versuch noch mal auf die SSD zu installieren.
Gespeichert
Cheerio
JP
1. |2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

creeper98

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6

Bis zum Formatieren schaffe ich es ja bei der Windows-Installation, ich habe auch schon versucht vorher mit Diskpart die SSD nochmal komplett platt zu machen, hat leider alles nicht weiter geholfen :(
Ich habe mich gestern auch ungenau ausgedrückt: geschrieben hatte ich, dass der Fehler auftaucht "nach Auswahl und Partitionierung der SSD", aber der Fehler tritt nicht sofort danach auf, sondern erst im zweiten Schritt der Installation "Dateien werden für die Installation vorbereitet" - und zwar immer ca. bei ~60%.
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 5.823

Dann ist die SSD defekt oder inkompatibel zum Notebook. Ich tippe ehr auf defekt, da die Qualität von solch Noname Herstellern meistens schlecht ist. Eine Samsung Evo 970 kostet halt 50Euro mehr und das mit Recht. Aber es gibt auch von grossen Herstellern günstige SSDs, wenn ich mir das z.B. die Crucial P1 anschaue... mit 107Euro kostet sie aktuell weniger wie diese Sabrent SSD (119Euro)

creeper98

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6

Update: Die SSD war tatsächlich defekt. Ich habe sie jetzt austauschen lassen und mit der neuen hat die Installation sofort funktioniert  :thumbsup:
Gespeichert