Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Z390 ACE startet nach Flashback FW Update nicht mehr?!  (Gelesen 211 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Rivit

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Z390 ACE startet nach Flashback FW Update nicht mehr?!
« am: 04. November 2019, 10:34:20 »

Hallo,

Hab gestern noch ein paar Treiber aktualiseren wollen. DragonCenter bot unter anderem Audio Treiber an und auch ein "Flashback FW Bios Update" war in der Liste. Bios war bereits das aktuellste 1.6 drauf. Ich hätt's besser wissen müssen! Bei der Installation fuhr der PC automatisch runter, ging aus und lässt sich seit dem nicht mehr starten. Power led leuchtet, aber sonst geht nichts.
CMOS reset versucht, über Taste, JBaT1 jumper, nichts...Flaschback+ über usb Stick (msi.rom) zeigt leider keine Reaktion d.h. startet nicht, insgesamt 3 Sticks probiert. Bin jetzt auch schon auf minimal-Konfiguration runter, also nur noch Cpu und Sys-Lüfter hängen noch am Board.

Was nun???
Gespeichert

Rivit

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Re: Z390 ACE startet nach Flashback FW Update nicht mehr?!
« Antwort #1 am: 05. November 2019, 14:45:14 »

Board war für mich nicht mehr zu retten!

Kann aber jemand was zu dem "BIOS Flashback FW Update" sagen, siehe Anhang. Normale Bios updates pflege ich sonst über M-Flash zu machen. Dieses Update wird aber auf der Homepage/Support gar nicht angeboten?
Gespeichert