Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Bios für MSI B350 Gaming Plus + Raid 0  (Gelesen 733 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

florinel

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
Bios für MSI B350 Gaming Plus + Raid 0
« am: 24. Oktober 2019, 19:51:57 »

Hallo,
Aktuell hab ich eine MSI B350 Gaming Plus mit Bios 7A34vMF(2019-01-30) .
CPU : AMD Ryzen 7 1800X.
HDD : RAID 0 : 2 X Modell ID WDC WD2005FBYZ-01YCBB2
Ram : 2 X G Skill TridentZ F4-3200C14-16GTZ -> 32 GB DDR4-3200 DDR4 SDRAM  (14-14-14-34 @ 1600 MHz)

Ich habe mir ein neues CPU AMD Ryzen 7 3800X gekauft. Hab dann ein update auf neuer BIOS 7A34vMHO(Beta Version 2019-10-01) . :-) 
Habe noch mit den alten CPU : AMD Ryzen 7 1800X gebootet und geprüft ob noch alles  funktioniert. Es hatte alles gut funktioniert, auch HDD mit RAID 0.  :thumbup:
Ich verwende noch eine ältere Boot Version bzw. BIOS Legacy also keine UEFI -> BIOS bootet mit CSM wegen dual BOOT System (Win7 + Win10).
Nun hatte ich die alte CPU AMD Ryzen 7 1800X gegen eine neuere AMD Ryzen 7 3800X ausgetauscht.
Beim Booten dauert es nun etwas länger, es startete mehrere Male bis überhaupt ein Bild kam. Nun wollte ich wie immer den BIOS einstellen
Also bin ich wieder ins BIOS rein -> Alles geprüft CPU AMD Ryzen 7 3800X wurde erkannt also alles ok.
Nun also stelle ich im Menu Booten wieder auf CSM mit RAID -> aber nach dem booten kommt kein RAID Menu -> es sieht so aus als ob kein RAID aktiv ist.

 :!:  Ist das bekannt wegen Beta Version?  :?:
 :!:  Können Sie bitte diesen Fehler bzw. BUG an MSI weitersagen oder informieren?   :?:   

Dann habe ich wieder den alten CPU AMD Ryzen 7 1800X eingebaut und sieh da es funktioniert wieder.
 Tja schade ich hatte mich sooo gefreut! ;-(

Vielen dank. :thumbsup:
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.126
  • Der Affe arbeitet nicht bei MSI
Re: Bios für MSI B350 Gaming Plus + Raid 0
« Antwort #1 am: 21. November 2019, 10:52:18 »

Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

florinel

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
Re: Bios für MSI B350 Gaming Plus + Raid 0
« Antwort #2 am: 24. November 2019, 01:56:06 »

Vielen dank für deine Antwort.
Also ich habe nun diese neue BIOS Version 7A34vMHP(Beta version) drauf.
Habe wieder mit den alten CPU : AMD Ryzen 7 1800X gebootet und geprüft ob noch alles funktioniert. BIOS Einstellung wieder geprüft und verändert -> BIOS Legacy also keine UEFI -> BIOS bootet mit CSM -> RAID aktiviert , Es hatte alles gut funktioniert, auch HDD mit RAID 0. RAID Menü ist nach dem Booten immer noch da. 8-)
Nun hatte ich wieder die alte CPU AMD Ryzen 7 1800X gegen eine neuere AMD Ryzen 7 3800X ausgetauscht.
Also bin ich wieder ins BIOS rein , Alles geprüft CPU AMD Ryzen 7 3800X wurde erkannt also alles ok. BIOS Einstellung wieder geprüft und verändert -> BIOS Legacy also keine UEFI , BIOS bootet mit CSM -> RAID aktiviert
Nun also stelle ich fest beim Hochfahren des Systems wieder kein RAID Menu; keine STRG+R info um das Aufrufen des Dienstprogramms zur BIOS-Konfiguration des AMD-RAID-Controllers ; es sieht so aus als ob kein RAID aktiv ist.
Wenn ich das BIOS im UEFI modus umstelle dann erscheint im BIOS einen neuer MENU RAIDXpert2 Configuration Utility. Hier werden die beiden RAID0 Array LW teilweise erkannt aber wenn ich hier etwas ändere, das könnte auf beiden Laufwerke die Daten löschen , das wäre fatal für mich.
 Ich muss noch etwas prüfen zb. mit ISO Image auf USB disk mit Portable Start Menu v3.2 usw.
Können Sie bitte diesen Fehler bzw. BUG an MSI weitersagen oder informieren?
Vielen dank.
Gespeichert

Blechner

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 1.434
  • Wer kriecht stolpert nicht!
Re: Bios für MSI B350 Gaming Plus + Raid 0
« Antwort #3 am: 24. November 2019, 10:19:46 »

Vergiss doch einfach deinen Raid0 mit 2 Sata FP und kauf dir eine Nvme M2 für Windoof und nimm die 2 FP als Datengrab, läuft so einiges schneller und die rumbastelei hat auch ein Ende.
Gespeichert
1x X99A Godlike Gaming Carbon, 1x X99A Godlike Gaming, 1x Schleppi PE70 6QE, , 1 x 990FXA-GD80 und jede Menge Zubehör...

florinel

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
Re: Bios für MSI B350 Gaming Plus + Raid 0
« Antwort #4 am: 13. Dezember 2019, 20:12:24 »

Vielen Dank für deine Antwort.
Aber ich bevorzuge immer noch die langlebigen und Sicheren HDD im RAID 0 anstatt neueren unsicheren kurzlebigen Nvme M2 .
Ich dachte ich helfen hier ein BETA Bios um eine möglichst Fehlerfreie Bios Version zu erreichen.
 Falls das nicht erwünscht ist dann bitte mir Bescheid geben damit ich nicht umsonst Zeit verlieren für nichts!
 Ich habe gerne Zeit investiert um etwas für uns alle zu erreichen!
Also ich habe nun diese neue BIOS Version 7A34vMHQ(Beta version) drauf.
Also die nächste Bios Version 7A34vMHQ(Beta Version) ist ebenfalls nicht  Kompatibler mit RAID zusammen mit  neuere AMD Ryzen 7 3800X also.
beim Hochfahren des Systems ist wieder kein RAID Menu keine STRG+R info um das Aufrufen des Dienstprogramms zur BIOS-Konfiguration des AMD-RAID-Controllers , es sieht so aus als ob kein RAID aktiv ist.
Zusätzlich Leider kann ich jetzt aber nicht mehr mein Speichertakt ändern. Wenn ich das XMP Profil auswähle ist alles nicht möglich. Auch wenn ich manuel versuche mit den Takt zu spielen bleibt der Bildschirm schwarz.
Mit CPU AMD Ryzen 7 1800X funktioniert alles ok.

Können Sie bitte diesen Fehler bzw. BUG an MSI weitersagen oder informieren?
Vielen dank.
Gespeichert