MPG Z390 Gaming Pro Carbon, Problem Win 10 Installation !?
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MPG Z390 Gaming Pro Carbon, Problem Win 10 Installation !?  (Gelesen 1024 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

S3-Tate

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 47
MPG Z390 Gaming Pro Carbon, Problem Win 10 Installation !?
« am: 21. September 2019, 19:33:24 »

Hallo,

mein Problem ist sobalt ich den win 10 WHQL Support im BIOS Aktiviere bootet der PC nicht mehr.

Secure Boot ist deaktiviert ich habe die BIOS Version 15 und 16 Probiert, aber beide mal bleibt er beim Booten hängen ich komme nicht mal mehr in BIOS.

Wo ist hier denn das Problem ???? Im Legacy Modus lässt sich Windows aber Installieren !!!!!?????

BIOS/Firmware   : v15
CPU             : intel Core i9 9900K Stepping P0
Betriebssystem  : Win 10 Pro

Speicher        : Corsair CMK32GX4M4B3200C16
Netzteil        : 850 Watt Corsair HXi Series HX850i
Grafikkarte     : 8GB Inno3D GeForce RTX 2080 SUPER iChill X3 Ultra PCI-E

Eingebaut ist auch noch eine SSD 512GB Samsung 970 Pro M.2 2280 (im oberen Slot) und eine HDSA 2000GB Toshiba P300.
Gespeichert

andme

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: MPG Z390 Gaming Pro Carbon, Problem Win 10 Installation !?
« Antwort #1 am: 23. September 2019, 18:11:28 »

kommt mir bekannt vor.. Win 10 iso über media creation tool geladen. -> dann mit Rufus UEFI GPT stick erstellt.
WIN 10 mit den uefi bzw win 10 support im bios  installiert.
Wenn der PC dann länger aus ist und ich ihn wieder starten möchte bleibt der monitor schwarz, das Mainboard piept 3mal und ich kann die Batterie ziehen bzw einen CMOS reset durchführen.
Selbes Problem mit anderem RAM und selbst mit anderem Mainboard.CPU GK Tastatur maus Monitor.
Ich weiß leider auch nicht woran es liegt.
Gespeichert

S3-Tate

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 47
Re: MPG Z390 Gaming Pro Carbon, Problem Win 10 Installation !?
« Antwort #2 am: 23. September 2019, 18:41:14 »

Hast du eine ähnliche Konfig ????

Ich werde mal die Graka durch eine andere Ersetzen, vielleicht klappt es dann.

Wenn MSI keine Lieferprobleme hätte, hätte ich gleich eine RTX2080 Super X Trio gekauft.
Gespeichert

andme

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: MPG Z390 Gaming Pro Carbon, Problem Win 10 Installation !?
« Antwort #3 am: 27. September 2019, 17:05:32 »

derzeit:
cpu:i7 9700k mit einem macho hr-02
Mainboard: mag z390 Tomahawk.
Ram: 16gb kit: ballistix sport lt 3000 ..vorher g-skill aegis 16gb
NT: bequiet pure power 11 500w vorher ein bequiet welches älter war.. jedoch keine Veränderung.
Graka: evga rtx 2600 super sc
SSD: NVME: Corsair Force MP510 , mx500

hast du inzwischen was gefunden?
Ich denke nicht das es an der grafikkarte liegt. versuch die doch einfach mal auszubauen und die interne von der cpu zu nutzen.
Vielleicht macht auch die nvme irgendwie Probleme.
ich werde wohl die nvme nochmal ausbauen und dann versuch ich Windows im UEFI Modus nochmal zu installieren auf der normalen SSD und dann auch keine andere platte mehr anschließen..
Vielleicht bringt es was..
irgendwie hab ich auch das gefühl das sich Windows 10 permanent selber zerschießt. ganz komisch..


Gespeichert

S3-Tate

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 47
Re: MPG Z390 Gaming Pro Carbon, Problem Win 10 Installation !?
« Antwort #4 am: 29. September 2019, 17:36:52 »

Servus,

also ich habe jetzt mal den Betrieb ohne Grafikkarte Probiert mit einer 9900K sollte es ja Funktionieren.
Aber Pustekuchen selbst nach einem erneuten CMOS Rest kein Bild über das Mainboard Habe es mittlerweile Zurückgeschickt.

Hast du bei Corsair schon mal nach einem Firmwareupdate für die SSD Gesucht oder durchgeführt ??? Behebt vielleicht deinen Fehler !

Nächste Woche bekomme ich zumindest mein neues Mainboard.
Gespeichert

andme

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: MPG Z390 Gaming Pro Carbon, Problem Win 10 Installation !?
« Antwort #5 am: 19. Oktober 2019, 22:39:45 »

hatte mir vor 1-2 wochen ein günstiges asrock board bestellt um einfach mal einen anderen Hersteller zu testen..
PC läuft jetzt so wie er soll mit dem anderen mainboard. meine beiden msi boards werd ich wohl zum flashen einschicken und danach verkaufen..
Gespeichert