Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI H87-G41 PC Mate (MS-7850) BIOS-Update funktioniert nicht  (Gelesen 170 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Cheesecake79

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3

Hallo zusammen,

ich habe ein MSI H87-G41 PC Mate (MS-7850). Bisher lief alles problemlos.
Gestern habe ich dann meinen RAM von 16GB auf 32GB erhöht (4x8GB Corsair CMY16GX3M2A1600C9B). Der PC startete, aber nach etwa 20-30 schaltet sich der PC einfach aus und lässt sich danach nicht wieder starten. Erst wenn ich die RAMs rausnehme, neu einsetze, startet der PC wieder.
Temperaturprobleme schließe ich aus. Memtest ist auch drübergelaufen ohne Probleme.
Mir ist dann aufgefallen dass ich noch eine Uralt-Version des BIOS installiert habe (v 3.2). Vermute also hier das Problem mit dem Speicher.

Also neueste Version (3.9) runtergeladen, auf einen Stick gepackt und im BIOS versucht das Update auszuführen.

Schlägt aber fehl. Bzw. passiert dann nichts weiter weil sich alles aufhängt.

Ich kann aus dem BIOS auf den Stick zugreifen und auch die Version 3.9 auswählen. Aber sobald ich diese auswähle hängt sich alles auf.
Gleiches Problem auch bei allen anderen BIOS-Versionen dazwischen (3.3 - 3.8).

Was kann ich hier tun???

Woran kann es liegen? Sollte doch nicht so schwierig sein ein Update zu installieren.
Gespeichert

Edisoft

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 5.069
Re: MSI H87-G41 PC Mate (MS-7850) BIOS-Update funktioniert nicht
« Antwort #1 am: 12. Oktober 2019, 16:34:04 »

Mach mal als erstes einen vernünftigen Cmos-Clear laut Handbuch.

Und eine Frage, hast du das Bios-Update mit den installierten 32GB versucht, oder in der Konfig wo alles sauber läuft ?
Gespeichert

Cheesecake79

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Re: MSI H87-G41 PC Mate (MS-7850) BIOS-Update funktioniert nicht
« Antwort #2 am: 12. Oktober 2019, 16:48:45 »

OK, ich versuchs mal mit dem "Clear".
Das Update hatte ich mit den 32GB versucht.
Ich probier es gleich mal mit den alten RAMs.

Aber noch ne andere Frage: Kann ich direkt von Version 3.2 auf 3.9 updaten oder sollte ich irgendwas dazwischen nehmen oder gar alle nach und nach installieren?
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.650
Re: MSI H87-G41 PC Mate (MS-7850) BIOS-Update funktioniert nicht
« Antwort #3 am: 12. Oktober 2019, 18:09:15 »

Ich würde erst einmal auf 3.3 und danach auf 3.5 gehen: Bei beiden Versionen steht in der Beschreibung:
Zitat
- Update MFLASH module.
Danach 3.8:
Zitat
- Enhanced MSI M-Flash function.
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Cheesecake79

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Re: MSI H87-G41 PC Mate (MS-7850) BIOS-Update funktioniert nicht
« Antwort #4 am: 12. Oktober 2019, 19:34:04 »

So, CMOS hab ich erfolgreich zurückgesetzt und anschließend die alten RAMs wieder eingesetzt. Update funktioniert weiterhin nicht. Sobald ich die Version 3.3 (oder auch eine andere) auswähle friert das BIOS ein. Mauszeiger bewegt sich nciht mehr aber es geht auch nciht weiter in der Installation.
Könnte es am Stick liegen? Hab zwei (4 und 8 GB) getestet aber beide sind schon etwas älter. Oder kann es auch am USB-Anschluß liegen? Funktionieren hier nur bestimmte (und ja, ich hab hinten angeschlossen, nicht am Gehäuse vorne). Ich hab die oberen 2 sowie die 2 USB 2.0 darunter getestet. weiter unten hab ich dann Tastatur und Maus angeschlossen.

Edit: Ich hab das BIOS nochmal geflasht und dann das Update über Live-Update in Windows gemacht. Das ging dann. Allerdings stürzt das ganze immer noch ab nach einer gewissen Zeit.
« Letzte Änderung: 12. Oktober 2019, 20:54:56 von Cheesecake79 »
Gespeichert