Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI X570 MPG Gaming Edge Wifi - WLAN extrem langsam  (Gelesen 1322 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Blubbie

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
MSI X570 MPG Gaming Edge Wifi - WLAN extrem langsam
« am: 01. September 2019, 18:31:04 »

Hallo,

die Onboard-WLAN Verbindung meines neu gekauften MSI MPG X570 Gaming Edge Wifi ist extrem langsam.
Was meine ich mit Extrem?

Unser Haushalt ist bei unserem Internet Anbieter mit 100 MBit/sec angeschlossen.

Diese Geschwindigkeit sehe ich auch z.b. auf meinem DELL XPS-13 Notebook per WLAN. Auch auf dem Iphone 6S oder meinem Android Oneplus6 habe ich ca. 90-100 MBit/sec.

Auch wenn ich meinen zwei Jahre alten Fritz!USB WLAN-Stick in den Rechner stecke - habe ich eine sehr gute (4 Balken) Verbindung und bis zu 90 Mbit/sec download Geschwindigkeit.
Wenn ich aber das Onboard WLAN von meinem neuen MSI MPG X570 Gaming Edge Wifi nutze, habe ich gerade mal 3-8 Mbit/sec.
Auffällig ist auch dass das WLAN Signal extrem schwach ist. Ich sehe gerade mal 2 andere WLAN Netzte. Wenn ich den USB-WLAN-Stick nutze, sehe ich 10-14 verschiedene WLAN-Netze bei uns im Haus.

Die Geschwindigkeit ist sowohl mit den Standard Windows 10 Treibern als auch mit den nachinstallierten Intel Treibern von der MSI Support Seite langsam.
Das Problem war gleich beim Kauf des Mainboards, d.h. mit dem Original BIOS. Nach Update auf die aktuelle BIOS Version hat sich an dem Verhalten nichts geändert. WLAN => unsagbar langsam.

Ich habe mir auch schon eine extra starke WLAN Antenne ausgeborgt, diese habe ich dann anstatt der beiden kleinen Antennen von MSI hinten dran geschraubt. Hier habe ich eine minimale Verbesserung auf 10-14 Mbit/sec.  Das ist aber noch weit weit entfernt von der Geschwindigkeit die ich mit dem Fritz-USB-WLAN Stick habe  (ca 90Mbit/sec).

Außerdem ist auch die Bluetooth Verbindung extrem schlecht. Es dauert ewig bis meine Kopfhörer gefunden werden und beim abspielen von Musik sind ständig Aussetzer zu hören.
Auch hier ist alles in Ordnung wenn ich einen zusätzlichen Bluetooth-USB-Dongle/Stick verwende.

Hier mein komplettes System:


- CPU: Ryzen 3700X
- Netzteil: BeQuiet Dark Power Pro 550 W

- RAM: 2x16 Gbyte G.Skill Sniper X 3600 Mhz

- Mainboard: MSI MPG X570 Gaming Edge Wifi

- Grafikkarte: Gainward nVidia RTX 2070 Super with 8GByte


- Festplatten:

-- M.2 2280 Samsung SSD 970 EVO 500GB auf dem ersten M.2 Slot installiert und mit dem dazugehörige MSI-Kühler abgedeckt.

-- 3 x SATA SSD  (2x Curcial 1TB, 1x Samsung 500GB)


Ich habe dieses Mainboard hauptsächlich wegen der WLAN und Bluetooth Features gekauft. Ich kann aber weder WLAN noch Bluethooth nutzen und muss immer meine alten USB-WLAN und USB-Bluetooth Sticks nutzen. 

Bei längerer Suche im Internet habe ich einen Beitrag von einem User gelesen der sagt, dass das WLAN/Bluetooth Modul nicht richtig funktioniert wenn man bereits eine M.2 SSD auf dem ersten Slot (M2_1) installiert hat.
Stimmt das? Wäre das schon die Lösung, einfach die M.2. SSD auf den M2_2 Slot zu verlegen?
Außerdem habe ich im Handbuch folgende Zeile gelesen mit der ich leider nichts anfangen kann: "The Wireless module is pre-install in the M2_3 (Key-E) slot"   
Was bedeutet das? Muss ich noch irgendwas im BIOS umstellen? Aktivieren?

Wie gesagt, das WLAN selbst geht ja - aber es ist extrem langsam und daher nicht wirklich nutzbar.
(und das bei einer Größenordnung:  MSI-Onboard Wifi: 2-8 Mbit/sec   zu  Fritz!USB-WLAN Stick: 90 Mbit/sec)


Viele Grüße und nun hoffe ich auf eine Lösung bzw. auch hilfreiche Tipps für mein Problem.


Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 9.877
    • Wunschliste
Re: MSI X570 MPG Gaming Edge Wifi - WLAN extrem langsam
« Antwort #1 am: 01. September 2019, 19:23:55 »

ich hab gerade getestet ...160 -165MB/s in meinem Netzwerk ...nimm das Dragoncenter (Liveupdate) und aktualisiere deine Treiber damit
welches BIOS nutzt du ?
Gespeichert

Blubbie

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Re: MSI X570 MPG Gaming Edge Wifi - WLAN extrem langsam
« Antwort #2 am: 01. September 2019, 21:14:13 »

Hallo,

das verwendete BIOS ist dieses aktuelle hier:  7C37v138

So sieht es im Taskmanager aus wenn ich das Onboard WIFI vom MSI Board nutze:


und so sieht es aus wenn ich den Fritz USB-WLAN Stick nutze:


Gespeichert

Blubbie

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Re: MSI X570 MPG Gaming Edge Wifi - WLAN extrem langsam
« Antwort #3 am: 01. September 2019, 21:17:43 »

ich habe jeweils dabei einen Speedtest (https://www.wieistmeineip.de/speedtest/) ausgeführt.
Gespeichert

jeanlegi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 1.883
Re: MSI X570 MPG Gaming Edge Wifi - WLAN extrem langsam
« Antwort #4 am: 02. September 2019, 12:56:13 »

Du verwendest auch den Samsung NVME Treiber für deine SSD?
Schon getestet ob es es sich bei dir genauso verhält wie bei dem anderen User, wechsel der SLots von 1 auf 2, wenn möglich?
Eventuell die Option eine andere SSD mit NVMe Standard zu testen um sicher zu gehen, dass es nicht an der SSD liegt?
Gespeichert
Cheerio
JP
1. |2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

Blubbie

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Re: MSI X570 MPG Gaming Edge Wifi - WLAN extrem langsam
« Antwort #5 am: 02. September 2019, 13:54:22 »

Hallo,

nein ich habe keine Extra NVME Treiber für die SSD. Die Samsung M.2 SSD 970 EVO 500GB, hatte ich auch schon zusammen mit meinem Ryzen 1600X auf meinem alten MSI X370 Gaming Plus einwandfrei laufen - ohne extra Treiber installieren zu müssen.

Ich kann gerne mal die M.2 SSD vom M2_1 auf M2_2 umstecken/umbauen. Ich dachte nur es gibt hier jemand der auch eine M.2. im Slot 1 hat und bei dem dennoch das WLAN einwandfrei funktioniert. Ist ja eigentlich nicht so ungewöhnlich die Konfiguration oder?

Gespeichert

jeanlegi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 1.883
Re: MSI X570 MPG Gaming Edge Wifi - WLAN extrem langsam
« Antwort #6 am: 02. September 2019, 14:28:43 »

Die Konfig wird sicher nicht so ungewöhnlich sein :-) .
Aber alles mal durchtesten und in Bezug für die Samsuing SSD würde ich schon den NVme Treiber verwenden.
Gespeichert
Cheerio
JP
1. |2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

Blubbie

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Re: MSI X570 MPG Gaming Edge Wifi - WLAN extrem langsam
« Antwort #7 am: 02. September 2019, 22:04:51 »

Hi,

die M.2 SSD steckt nun im zweiten Slot - also M2_2 und es gibt keine Änderung. Immer noch extrem langsames Intel-Wifi auf dem Board.

In der FritzBox sieht das übrigens so aus:



Hier im detail die zwei "WLAN-Geräte"  einmal wieder Onboard-Intel-Wifi am MSI X570


und hier der Fritz-USB-WLAN-Stick


Onboard-Intel-Wifi am MSI X570:


Fritz-USB-WLAN-Stick:



Gespeichert

jeanlegi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 1.883
Re: MSI X570 MPG Gaming Edge Wifi - WLAN extrem langsam
« Antwort #8 am: 02. September 2019, 22:47:11 »

Dann verbinde mal den Intel Wifi ebenfalls mit dem 5Ghz WLAN und dann versuch es noch mal.
Keine Ahnung wie man versuchen kann 2,4Ghz und 5Ghz Frequenzbänder zu vergleichen.
Gespeichert
Cheerio
JP
1. |2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

Loffholzer

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
Re: MSI X570 MPG Gaming Edge Wifi - WLAN extrem langsam
« Antwort #9 am: 03. September 2019, 15:40:13 »

Hi,

du vergleicht da Äpfel mit Birnen ^^ solltest wirklich im selbem Frequenzbereich vergleichen.
Was ich aber sagen kann ist, mit schon deutlich besserer Verbindung, bei mir, wo es ebenfalls viele WLAN Router in der Umgebung gibt, tauchen schon Probleme auf. Merkt man jetzt nicht mal am Datendurchsatz, sondern eher wenn man sich die Latzens bis zum Router ansieht. Ping doch mal ein paar Minuten deinen Router an und schau ob die Latenz gleichbleibend ist. Dann weißt du wie stabil deine WLAN Verbindung ist. Und wie schon oben steht, verbinde beide über 5 GHz und vergleiche. Oder suche dir einen Kanal der in der Gegend nicht benutzt wird. Am besten mit 2 Kanäle Abstand nach unten und oben. 90% lassen ihren Router auf Kanal 1 stehen. Denke du wirst bestimmt fündig. Des weiterem stellen auch viele ihre Basisstation vom Telefon nahe dem Router. Bei guter Verbindung ist das nicht schlimm, aber wenns Grenzwertig wird, dann ist das nicht gerade von Vorteil und stelle mal deinen Router testweise auf 802.11 n+g um. Teste dann nochmals auf 2.4 GHz

Ausserdem wäre es auch vorteilhaft im Heimnetz zu bleiben um das WLAN zu überprüfen.

Grüssle
Gespeichert

CharlieLuma

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: MSI X570 MPG Gaming Edge Wifi - WLAN extrem langsam
« Antwort #10 am: 18. September 2019, 13:22:24 »

Hallo Zusammen,

auch ich habe ähnlich wie der TE ein Problem mit dem WLAN Empfang. Speedtest fällt im Vergleich zu allen anderen Systemen im selben Netz sehr schlecht aus.

Außerdem bricht bei einem Speedtest auch der Empfang mehrmals komplett ein auf 0.

Hast du hier mittlerweile eine Lösung gefunden @Blubbie ?

VG
Charlie
Gespeichert

jeanlegi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 1.883
Re: MSI X570 MPG Gaming Edge Wifi - WLAN extrem langsam
« Antwort #11 am: 19. September 2019, 18:01:36 »

Wow.. Hast du das Thema auch gelesen?
Insbesondere die Screenshots verglichen?
Das WiFi Modul des Boards ist oder war mit dem 2,4Ghz WLAN verbunden und der Fritz WLAN Stick mit dem 5Ghz WLAN.
Oder wie Loffholzer schrieb: Äpfel mit Birnen vergleichen.

Gespeichert
Cheerio
JP
1. |2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

CharlieLuma

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: MSI X570 MPG Gaming Edge Wifi - WLAN extrem langsam
« Antwort #12 am: 20. September 2019, 09:34:02 »

Wow, genau..

Also meine easyBox 803a hat nur das Frequenzband 2,4 Ghz.

Mein Surface 3 Pro erreicht immerhin 12 Mbit/s Downstream..

Mein MSI Gaming Edge kommt auf 2,34 Mbit/s Downstream..

Die 2,4 Ghz würden mich fast gar nicht so schockieren, aber während des Speedtests verliert sowohl der Down- als auch der Upstream die Connection und geht mehrmals auf 0!

Ich bin echt kein Techniker @jeanlegi .. aber ein 2,4 Ghz WLAN ist doch in der Lage eine Internetverbindung mit mehr als 2 Mbit/s aufzubauen, oder irre ich mich da?

Beste Grüße..

P.S. gleich kommt mein Netgear WLAN Adapter mal sehen ob es dann besser wird.. Wifi ist jedenfalls absolut kein Kaufargument für dieses MB!!1elf
Gespeichert

jeanlegi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 1.883
Re: MSI X570 MPG Gaming Edge Wifi - WLAN extrem langsam
« Antwort #13 am: 20. September 2019, 10:28:13 »

Nein da irrst du dich nicht, sollte auch im Bereich des Surface liegen oder sogar besser.
Aktueller Treiber von der Intel Homepage ist installiert?
Wenn nicht einfach nach "Intel® Dual Band Wireless-AC 3168 Treiber" suchen sollte dann der erste oder zweite Treffer in der Regel passen.
Sollte zumindest laut Spezifikationen das verbaute WLAN Modul sein.
Eventuell hilft dieses Video weiter: https://www.youtube.com/watch?v=3LzMiXQAkWg.

Die letzte aktuelle FW von 2016 ist installiert auf der EasyBox? Wenn nicht auch mal mit einbeziehen bei der Fehlerlösung.
Gespeichert
Cheerio
JP
1. |2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

CharlieLuma

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: MSI X570 MPG Gaming Edge Wifi - WLAN extrem langsam
« Antwort #14 am: 20. September 2019, 11:51:16 »

Hi Jeanlegi,

danke für diese wesentlich qualifiziertere Antwort.

Also, Treiber sind aktuell, sowohl vom WLAN Adapter als auch vom Router.

Aber dein Youtube Link hat mich scheinbar auf die entscheidende "Lösung" gebracht. Dort berichten einige, dass es am Bluetooth liegt..

Tatsächlich habe ich 11 MBit/s und viel wichtiger keine Abbrüche, wenn ich Bluetooth deaktiviere..

Optimal ist das nicht und enttäuschend, dass MSI dieses Modul in diesem MB verbaut..

Jetzt kann ich also entweder Internet genießen, oder Musik über meine Bluetooth Box hören. Was mache ich mit Youtube Musik.. ach egal man kann nicht alles haben!!

VG und besten Dank
Charlie
Gespeichert

jeanlegi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 1.883
Re: MSI X570 MPG Gaming Edge Wifi - WLAN extrem langsam
« Antwort #15 am: 21. September 2019, 08:23:45 »

Da kommt es jetzt auf die Betrachtung an im Bezug auf die qualifizierte Antwort.
Mein letzter Beitrag stand schon drin das er nicht 2,4Ghz und 5Ghz miteinander vergleichen kann. Da ist es nämlich klar, dass er unterschiedliche Werte erhält.
Wenn also nach diesem Beitrag ein Beitrag kommt "ich habe die selbe Problematik", dann kann schon mal so eine Antwort von mir kommen. :-D und wie man jetzt gesehen hat war dein Thema ja auch ein anderes.
Gespeichert
Cheerio
JP
1. |2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

CharlieLuma

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: MSI X570 MPG Gaming Edge Wifi - WLAN extrem langsam
« Antwort #16 am: 22. September 2019, 22:00:29 »

Leider muss ich meine Antwort auch wieder revidieren.. Es war ein einmal Effekt derzeit liege ich bei maximal 2-4 MBit/s im Downstream und zwar unabhängig ob über das eingebaute Modul des Mainboards oder über meinen neuen USB Adapter von Netgear..

Ich habe keine Erklärung dafür im Netz finden können.. Vllt ist auch einfach etwas am Mainboard defekt.. Keine Ahnung..
Gespeichert

jeanlegi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 1.883
Gespeichert
Cheerio
JP
1. |2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

CharlieLuma

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: MSI X570 MPG Gaming Edge Wifi - WLAN extrem langsam
« Antwort #18 am: 25. September 2019, 11:27:01 »

Ich kann leider keinen anderen Router testen, aber wenn ich einen Hotspot mit dem Handy aufmache, dann erreiche ich immerhin 16 MBit/s mit dem PC.

Das Problem scheint also vermutlich irgendwo zwischen PC und Router zu bestehen.
Gespeichert

Blubbie

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Re: MSI X570 MPG Gaming Edge Wifi - WLAN extrem langsam
« Antwort #19 am: 03. Oktober 2019, 23:47:19 »

So das Problem ist gelöst. Leider nicht durch MSI sondern durch mich.
Hier die Problemlösung die leider nicht so trivial ist.

1. Es hat rein GAR NICHTS mit der Fritzbox, mit Treibern oder irgendwelchen Einstellungen im WLAN Adapter zu tun.
Das dachte/vermutete ich aber schon vorher.

2. Ich dachte zuerst dass irgendwas mit dem verbauten WLAN Modul nicht stimmt. Es gab ja eine Verbindung aber super langsam. Als ich in einem REDDIT-Beitrag von einem anderen User lass der das gleiche Problem mit dem gleichen Board hatte. Habe ich dann die gleiche Lösung versucht.
Er hatte kurzerhand das WLAN-Modul auf dem X570er Board ausgetauscht. Es ist eine kleine Steckkarte die so auch in Laptops verwendet wird.
Daher habe ich für 19 EUR.- bei Amazon ein neues und gleichzeitig schnelleres WLAN M2-Modul bestellt und dieses auf dem Board dann ausgetauscht. So sieht das aus:
https://www.amazon.de/gp/product/B079QJQF4Y/ref=ppx_yo_dt_b_asin_title_o03_s00?ie=UTF8&psc=1

Wenn man die "Verkleidung" abschraubt kann man es einfach abnehmen und austauschen. Allerdings ist mir dann beim Austauschen des WLAN Moduls aufgefallen dass eines der kleinen Verbindungskabel (Pigtail) vom WLAN Modul zur Antennen-Buchse total locker war (die die hinten aus dem Board raus kommt, wo die Antenne dann draufgeschraubt wird).

Nach dem Austausch der WLAN Karte war keine Besserung in Sicht. Ich hatte neue Treiber von Intel für die neue Karte installiert. Aber das WLAN war immernoch super langsam.
Was ist also das Problem?
Anscheinend eine "Montagsproduktion", die wohl bei anderen Käufer des Boards auch schon vorkam.
Das Verbindungskabel war defekt bzw. nicht richtig angebracht oder sonst was. Das ding ist wie gesagt kein normales Kabel (Draht) sondern eher so ein Glasfaser ding. Da kann man nichts mehr retten /  löten.

Die einzige Möglichkeit war es komplett auszutauschen.
Also habe ich im zweiten Schritt einen Satz neuer Verbindungskabel gekauft  - nochmal 9 EUR.
Dieses hier:  https://www.amazon.de/gp/product/B07PG8RWDQ/ref=ppx_yo_dt_b_asin_title_o00_s01?ie=UTF8&psc=1
Da sieht man auch welches Verbindungskabel ich meine. Die werden glaube ich "Pigtail" genannt.

- da wo ich es hier rot umrandet habe war der Kontakt total lose und das Kabel rutschte einfach raus.

Es gab also eigentlich nie einen richtigen Kontakt zu der Antenne. Daher brachte auch eine deutlich stärkere Antenne und auch das verschieben des Rechners Richtung Router kaum Besserung.
Es war also nur ein Austausch des Kabels möglich. Es war eine riesen Fummellei - aber... am Ende also nach dem Austausch des Kabels ist mein WLAN Problem weg!

Ich habe ohne Änderungen an Fritzbox, WLAN Adapter, Treiber etc.   - EINFACH SO VOLLE 100 MBit/sec.  Genauso wie ich es auch die ganze Zeit hatte wenn ich einfach den Fritz-USB-WLAN-Stick nutzte.

Ich habe also 30 EUR und viel Schweiß und Nerven investiert  :pinch:  ;-(
Es kann wie gesagt nur ein "Montagsproduk" sein, aber dafür habe ich doch recht viele (auf Anhieb 3 Leute) gefunden die sich darüber beschweren. Dazu kommen noch all die Leute die gar nicht wissen, dass sie ein Problem mit dem WLAN Modul haben da sie nur LAN nutzen.  :-(

Mein nächstes Board wird dann wohl doch wieder ein ASUS sein :-(
Bei denen hatte ich seit 1999 bisher nicht einmal ein Montagsprodukt erwischt.  :cursing:
Gespeichert