MSI X570 MPG Gaming Edge Wifi - WLAN extrem langsam
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI X570 MPG Gaming Edge Wifi - WLAN extrem langsam  (Gelesen 5496 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 3.100
Re: MSI X570 MPG Gaming Edge Wifi - WLAN extrem langsam
« Antwort #20 am: 04. Oktober 2019, 00:25:37 »

Besten Dank für Deine Rückmeldung.
Da muss man aber auch erst mal drauf kommen.
Gespeichert
Cheerio
JP
1. |2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

Kharzod

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
Re: MSI X570 MPG Gaming Edge Wifi - WLAN extrem langsam
« Antwort #21 am: 08. Oktober 2019, 18:50:01 »

Hatte das selbe Problem. Aber vorweg beim Edge-Modell ist die langsamste Variante von Wifi 5 verbaut. bis 433 Mbits/s Brutto.

Bei mir war der Übeltäter das Dragon Center. Hier empfehle ich alle Treiber manuell von Intel und co herunterzuladen, anstatt die bequeme Variante über das Dragon Center.
Die ganzen Zusatzprogramme die mitgeliefert werden, sind nicht wirklich notwendig.

Lan-Manager, SuperCharger, OC-Optimierung... und der Rest.
Das einzige was man braucht ist Mythic Light, wenn man auf RGB steht.

Der Rest geht manuell zu installieren oder im Bios.
Gespeichert

dr. ukkel

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
Re: MSI X570 MPG Gaming Edge Wifi - WLAN extrem langsam
« Antwort #22 am: 23. Oktober 2020, 20:35:57 »

Hallo an alle,

ich hatte ebenfalls eine sehr langsame WLAN-Verbindung und hatte schon meinen Provider verantwortlich machen wollen.

Eben hatte ich dann die Lösung gefunden - und es ist eine andere als hier beschrieben.

Nachdem ich die beiden Antennen vertauscht hatte, funktionierte alles einwandfrei. Ich bin kein Profi und weiß nicht, ob die Antennen individuell sind.. ich dachte zumindest immer, es sind die gleichen.

Bedeutet: entweder ist bei mir eine Antenne defekt oder es die Antennen haben ihre individuellen Aufgaben.

Grüße
Gespeichert