Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: HDD LED Anschluss ist tot? [B450 Gaming Pro Carbon AC]  (Gelesen 777 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Solneman

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
HDD LED Anschluss ist tot? [B450 Gaming Pro Carbon AC]
« am: 14. Juli 2019, 12:57:09 »

Ich habe eine ADATA M.2 SDD, eine Samsung SATA SSD und eine Seagate SATA HD im System. Ich habe den Rechner mit einen "B450 Gaming Pro Carbon AC" und einem Ryzen 3700 neu aufgebaut - soweit alles o.k.

Nur die HDD LED (Frontpanel-Anschlüssen am Mainboard) funktioniert nicht, reproduzierbar.

Probiert habe ich auch das Power-LED-Kabel am Anschluss - ebenso tot. Gegenprobe, dass HDD-LED-Kabel am Power-LED-Anschluss: funktioniert.

Habe ich etwas übersehen? Oder liegt es am Beta Bios (17M)? Oder ist der Anschluss tatsächlich elektrisch tot?

Bitte um Hilfe, da ich das HDD-LED eigentlich brauche und auch erwarte, dass es bei einem nagelneuen Mainboard funktioniert...
« Letzte Änderung: 14. Juli 2019, 17:23:25 von Solneman »
Gespeichert

Edisoft

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 5.069
Re: HDD LED Anschluss ist tot?
« Antwort #1 am: 14. Juli 2019, 13:44:56 »

Polarität hast du aber beachtet ?
Wenn nicht, einfach mal den Stecker umdrehen.
Gespeichert

Solneman

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
Re: HDD LED Anschluss ist tot?
« Antwort #2 am: 14. Juli 2019, 13:57:00 »

Ja hab ich natürlich, baue schon seit Jahrzehnten meine Rechner selbst...
Gespeichert

Solneman

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
Re: HDD LED Anschluss ist tot?
« Antwort #3 am: 14. Juli 2019, 14:40:16 »

Gibt es denn im normalen Bios die Option das HDD-LED abzuschalten? Ist mein erstes MSI und kenne nur das graue Light Beta Bios...
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 9.877
    • Wunschliste
Re: HDD LED Anschluss ist tot?
« Antwort #4 am: 14. Juli 2019, 16:29:39 »

teste das MB außerhalb vom Gehäuse...

ein falsch positionierter Abstandhalter zB könnte Schuld sein
Gespeichert

Solneman

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
Re: HDD LED Anschluss ist tot?
« Antwort #5 am: 14. Juli 2019, 17:22:46 »

Abstandhalter sind alle gewissenhaft am richtigen Platz und verschraubt. Das scheidet also aus. Im Moment sieht es so aus, als wäre der Anschluss einfach tot. Blöd, ist mir zu spät aufgefallen, jetzt ist schon alles zusammengebaut. Gibt es da irgendeine Option im normalen Bios, die sich abschalten lässt/bzw. standardmäßig abgeschaltet ist? Kenne wegen Ryzen 3700 nur das Beta Bios...

Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 9.877
    • Wunschliste
Re: HDD LED Anschluss ist tot? [B450 Gaming Pro Carbon AC]
« Antwort #6 am: 14. Juli 2019, 19:14:03 »

ich denke im BIOS eher nicht ...

Die Gaming App ...oder die Beleutungswahnsoftware....vielleicht...
http://download.msi.com/uti_exe/mb/gaming_app_6.zip

Mystic Light 3
http://download.msi.com/uti_exe/mb/Mystic_Light_3.zip
Gespeichert

Solneman

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
Re: HDD LED Anschluss ist tot? [B450 Gaming Pro Carbon AC]
« Antwort #7 am: 19. Juli 2019, 18:20:10 »

Also, der Speaker-Anschluss ist auch tot. Ich habe mal eine Anfrage beim Support gestellt....
Gespeichert

Edisoft

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 5.069
Re: HDD LED Anschluss ist tot? [B450 Gaming Pro Carbon AC]
« Antwort #8 am: 29. Juli 2019, 00:43:56 »

Generell gibt es Probleme mit den aktuellen Biosen.
Hier einfach mal abwarten und auf ein neues Bios warten.

Du hast den Support angeschrieben was gut ist. Mal gucken was die schreiben !

Der System-Speaker ist von Haus aus erstmal im Bios deaktiviert,
aber auch das haben wir hier im Forum schon erfahren, dass dieser bei Aktivierung nicht funktioniert, also Bios-Problem.
Gespeichert

sera

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
Re: HDD LED Anschluss ist tot? [B450 Gaming Pro Carbon AC]
« Antwort #9 am: 30. Juli 2019, 13:13:02 »

Habe auch keine funktionierende HDD-LED (zum Test eingesteckt -> normalerweise lasse ich den Stecker absichtlich weg). Denke sollte ein zukünftiges BIOS beheben.
Gespeichert

Solneman

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
Re: HDD LED Anschluss ist tot? [B450 Gaming Pro Carbon AC]
« Antwort #10 am: 26. August 2019, 11:46:37 »

Kurzer Zwischenstand: HDD-LED funkioniert inzwischen, Speaker ist immer noch ohne Funktion.
Gespeichert