Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: PCI_E1 und Grafikkarte  (Gelesen 675 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Pedder001

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
PCI_E1 und Grafikkarte
« am: 05. Juli 2019, 08:26:16 »

Guten Tag
Mein Problem beschäftigt mich schon einige Tage
unzwar ich habe mir das MSI X470 Gaming PRO gekauft zusammen gebaut und das aktuellen Bios (allerdings war es die Beta Version) draufgespielt lief auch mit der alten Grafikkarte dann habe ich mir die ASUS GeForce RTX 2060 Dual Advanced 6GB gekauft und in den PCI_E1 angeschlossen und jetzt ging es los das Bord meldete das die GK nicht angeschlossen ist und das Bord lieferte über den PCI_E1 kein Strom Extern bekam die Karte ihr Strom war alles im grünen Bereich ich habe ein 750W Netzteil, da ja die GK neu war hatte ich sie im PCI_E4 noch mal ausprobiert uns sie ging ohne Problem.
Das blöde ist nur das sie an den Anschluss nur mit einer Bus-Breite von 8 und nicht mit 16 läuft.
Jetzt habe ich schon einiges versucht von Windows neu Installieren bis hin zum aktuellen Bios und die GK wurde immer beim ersten Start im PCI_E1 erkannt und danach hat das Bord einmal Lang und zweimal kurz gepiept, heute habe ich mal versucht meine alte 4 Port USB 3.0 PCI Express Controllerkarte in den PCI_E4 mit einzubauen und siehe da die GK wird im PCI_E1 erkannt und läuft schon seit Stunden
also brauchte ich nur ein Stromabnehmer nur leider habe ich immer noch das Problem das die Bus-Breite immer noch 8 ist da ja ein zweiter Abnehmer angeschlossen ich.

kann mir jemand Helfen das währe toll   

Gespeichert

Harley1977

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
Re: PCI_E1 und Grafikkarte
« Antwort #1 am: 10. Juli 2019, 21:19:34 »

Ich habe auch das Problem mit dem piepen. 1x lang 2x kurz. Aber der PC läuft bei mir dann. Ist das ein Problem mit dem Board oder nur einen Einstellungssache im BIOS?
Gespeichert

KnorpeltascheD

  • Haudegen
  • ****
  • :
  • Offline Offline
  • Beiträge: 556
  • Das muss machbar sein !!!
Re: PCI_E1 und Grafikkarte
« Antwort #2 am: 11. Juli 2019, 05:01:18 »

DSAs löst jetzt zwar nicht direkt euer Problem, aber der Geschwindigkeitsunterschied zwischen 8x und 16x sind gerade einmal 2-3 %. Das merkt man beim spielen niemals. Ich selbst betreibe meine Graka auch in einem 8x Slot.
Gespeichert
CPU: AMD Ryzen™ 7 2700X | MOBO: MSI MEG X570 ACE | RAM: Kingston HyperX Predator RGB 32GB (4x8GB) DDR4-3600 | GPU: MSI GeForce GTX 2080 Gaming X Trio
CASE: Anidees AI Crystal Cube RGB | PSU: Enermax Platimax 850 W
NVMe: Samsung 970 EVO PLUS 500GB | HDD: WD Gold 4TB | SSD: 1 TB Samsung 860 Evo | OS: Win 10 Ultimate x64

Pedder001

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
Re: PCI_E1 und Grafikkarte
« Antwort #3 am: 11. Juli 2019, 06:33:22 »

ja ich bin mir nicht sicher ich vermute das es am Bios liegt denn es ist jetzt die dritte GK eine XFX Radeon™ RX 570 RS XXX Edition 8GB (RX-570P8DFD6) eine MSI Grafikkarte (GeForce GTX 1660 Ti GAMING X 6G)  und jetzt habe ich die ASUS GeForce® RTX 2060 Dual Advanced 6GB (90YV0CM2-M0NA00) eingebaut und bei allen das selbe Problem am PCI_E4 laufen sie ohne Problem und am PCI_E1 nichts das Bios meldet den Fehler GK defekt oder nicht angeschlossen und wenn ich dann irgendeine PCIE karte in den PCI_E4 anschließe ist die GK wider da, das ist ja nicht sinn der Sache meine ich
Gespeichert

Pedder001

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
Re: PCI_E1 und Grafikkarte
« Antwort #4 am: 11. Juli 2019, 09:09:46 »

Hallo Harley1977
kann es sein das du dein PC komplett vom Strom nimmst und dann beim einschalten er einmal lang und zweimal kurz Piep und der Neustart läuft dann bestens ohne piepen? Das hatte ich bei mir auch mal damit hatte ich der GK komplett den Strom entzogen ich schalte jetzt erst den Strom an und kurz danach den Rechner die zeit reicht um der GK vom Netzteil mit Strom zu versorgen.   
Gespeichert

Harley1977

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
Re: PCI_E1 und Grafikkarte
« Antwort #5 am: 11. Juli 2019, 11:06:04 »

Hi Pedder001,
mein PC ist immer am Strom. Gestern ist mein Rechner das erste Mal nicht hochgefahren. Erst mit den zweiten Starten. Und ich konnte dann auch normal spielen. Wie alt ist dein Netzteil?
@all: besteht die Möglichkeit, dass meine Hardware dadurch Schaden nimmt?

Gruß Harley
Gespeichert

Pedder001

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
Re: PCI_E1 und Grafikkarte
« Antwort #6 am: 11. Juli 2019, 12:14:44 »

mein Netzteil ist ein Sharkoon PC-Netzteil »WPM Gold ZERO 750W, 4x PCIe, Kabel-Management« 3 Monate alt
ich vermute nicht steckt die GK richtig drin und kein Kabel unter der GK das stören könnte 
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 28.868
  • Der Affe arbeitet nicht bei MSI
Re: PCI_E1 und Grafikkarte
« Antwort #7 am: 11. Juli 2019, 12:50:35 »

Wir hatten schon öfter das Problem, dass Grafikkarten nicht richtig im Slot stecken. Neben den DIMM Slots rasten sie ja mit einer "Nase" ein. Dass es einrastet, darauf muß man achten.
Hinten am Rechner wird die Karte festgeschraubt. Wenn die Gehäuse nicht ganz maßhaltig sind, ziehen sie sich teilweise etwas aus den Slots, was auf den ersten blick nicht weiter auffällt.
Deshalb empfehle ich oft vor dem Einbau die Minimalkonfiguration auf dem Tisch. Dann weiß man, dass der Rechner pPrinzipiell läuft. Wenn hinterher Probleme auftreten, muß man sich auch mal die Einbaudetails angucken.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

Harley1977

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
Re: PCI_E1 und Grafikkarte
« Antwort #8 am: 11. Juli 2019, 18:36:39 »

Das Board hat mein altes Msi Gaming 3 ersetzt und da hatte ich mit identischer Grafikkarte (am gleichen Einbauplatz) keine Probleme. Nur lief mein altes Board von heute auf morgen nicht mehr. Beim surfen aufgehängt und dann nicht mehr hochgefahren. Vielleicht mal ne Beilagscheibe unter die Abstandhalter machen?
Gespeichert

Pedder001

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
Re: PCI_E1 und Grafikkarte
« Antwort #9 am: 12. Juli 2019, 06:12:35 »

Ich habe gestern das gesamte Bord um 1mm höher gesetzt hat leider auch nichts genützt mit einer Alten ATI HD5450 geht der PCI_E1 einwandfrei was mir aufgefallen ist war das die Strom LED nur kurz rot leuchtet und dann nicht mehr schlisse ich aber eine PCIe karte auf den PCI_E4 dazu leuchtet die LED weis muss ja irgendwie an der Spannung Versorgung liegen     
Gespeichert

Harley1977

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
Re: PCI_E1 und Grafikkarte
« Antwort #10 am: 12. Juli 2019, 11:31:21 »

Hatte heute zum Test die GTX970 von meinem Sohn eingebaut und hier hat der Rechner nicht gepiept. Da ist der Kühler auch nicht so groß. Evtl. liegt es an den großen Kühlern die unten rechts auf dem Kühlkörper aufliegen? Die Erklärung was die LEDs bedeuten hab ich auch schon irgendwo gelesen.
Gespeichert

Pedder001

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
Re: PCI_E1 und Grafikkarte
« Antwort #11 am: 12. Juli 2019, 12:42:49 »

ja vielleicht ist meine GK zu schwer hinten müsste ich mal versuchen abzustützen 
Gespeichert

Harley1977

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
Re: PCI_E1 und Grafikkarte
« Antwort #12 am: 15. Juli 2019, 20:09:12 »

Nach einem Wochenende mit viel testen, komme ich immer mehr auf den Verdacht, dass das Mainboard einen weg hat. Habe die Graka (GTX970) und das Netzteil (BeQuiet Straight Power E11 550W) von meinem Sohn getestet und hier piepst es auch. In seinem Rechner (i5-2500k) läuft alles ohne Probleme. Aber es piept nur einmal und wenn der Monitor ausgegangen ist (Stromsparmodus) dann flackert das Bild 2-3 Mal und nicht wie früher einmal. Wenn es ein allgemeines Problem wäre, dann würde man viel mehr in Foren darüber lesen. Das Problem ist jetzt nur, dass ich einen Ryzen3600 drin habe.
Gespeichert

Pedder001

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
Re: PCI_E1 und Grafikkarte
« Antwort #13 am: 16. Juli 2019, 06:20:40 »

Ja ein mal Piepsen ist normal zeigt nur an das das Bios gestartet wird
hast es denn mal auf den PCI_E4 mit deiner GK versucht?
Gespeichert

Harley1977

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
Re: PCI_E1 und Grafikkarte
« Antwort #14 am: 16. Juli 2019, 09:28:40 »

Mit er piepst nur einmal meinte ich nur einmal lang kurz kurz. Wenn ich den Rechner dann neu starte piepst er nicht. Die Grafikkarte muss in dem Slot funktionieren. Ich werde das Board als defekt zurückgeben. Die weiße LED bedeutet übrigens 8 Lanes. Rot 16 Lanes.
Gespeichert

Pedder001

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
Re: PCI_E1 und Grafikkarte
« Antwort #15 am: 16. Juli 2019, 12:14:48 »

Danke das wusste ich nicht mit der roten und weißen LED
ja das habe ich auch gemacht vom MSI X470 GAMING Carbon auf MSI X470 GAMING PRO und der selbe Fehler jetzt habe ich erstmal aufgegeben immer Tauschen geht ja auch nicht
ich hoffe du hast glück mit dein Bord 
Gespeichert

Harley1977

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
Re: PCI_E1 und Grafikkarte
« Antwort #16 am: 17. Juli 2019, 19:27:03 »

Habe mein Board gegen ein ASUS Prime X470 Pro getauscht. Jetzt piepst es nur noch einmal. Der kurze Piep für Alles OK
Dir noch viel Erfolg. Vielleicht geht der Fehler irgendwann mal weg.
Gespeichert

Pedder001

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
Re: PCI_E1 und Grafikkarte
« Antwort #17 am: 18. Juli 2019, 06:00:32 »

danke für die Info vielleicht werde ich auch ein Bord vom anderen Hersteller kaufen ist doch schade
Gespeichert