Probleme mit BIOS ( B350M PRO-VDH )
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Probleme mit BIOS ( B350M PRO-VDH )  (Gelesen 1569 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Bellator

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Probleme mit BIOS ( B350M PRO-VDH )
« am: 05. Juli 2019, 15:20:30 »

Hallo zusammen,

ich habe ein großes Problem. Ich besitze das B350M PRO-VDH von MSI ich betreibe es mit einem Ryzen 5 1600 4x DDR4 RAM von Hyper ( 16 GB ) und der MSI Geforce RTX 2060 Ventus.
Nun zu meinem Problem. Ich wollte gestern ins BIOS gehen bzw. in die EFI Maske. Ich habe es ganz normal versucht mit der DEL taste beim Starten doch der Bildschirm bleibt schwarz und die EFI Maske wird nicht angezeigt. Auch durch halten der SHIFT taste und Neustart unter Windows 10 komme ich nicht in´s ´BIOS`. Das Bild bleibt weg, der Bildschirm bekommt ein Signal aber er bleibt schwarz.
Ich habe alles schon einmal vom Strom genommen und auch das BIOS durch das entfernen der BIOS Batterie resettet. Immer noch kein Erfolg. Zwischendurch ging mein PC sogar gar nicht mehr an und blieb in diesem Zustand ( Signal kommt an aber Bildschirm bleibt schwarz ). Mittlerweile hab ich den PC einmal komplett auseinander gebaut und wieder zusammen alle Komponenten durchgecheckt, kein Ergebnis. Das einzige was zwischendurch mal auftrat war, das die Boot Lampe am Mainboard länger geleuchtet hat als sonst. Ich bin echt ratlos, bitte um Hilfe.

MfG

Bellator
Gespeichert

Bellator

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: Probleme mit BIOS ( B350M PRO-VDH )
« Antwort #1 am: 05. Juli 2019, 15:22:49 »

Der PC lässt sich aber sonst ganz normal hochfahren und einschalten, läuft auch im idle und unter Volllast ( Games ) ohne Probleme. Ich komme nur nicht ins BIOS/EFI
Gespeichert

Edisoft

  • Forumtreffen
  • *
  • :
  • Offline Offline
  • Beiträge: 5.147
Re: Probleme mit BIOS ( B350M PRO-VDH )
« Antwort #2 am: 05. Juli 2019, 20:02:41 »

Welche der EZ-Debug-LED's bleibt denn dauerhaft an ?
Gespeichert

Bellator

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: Probleme mit BIOS ( B350M PRO-VDH )
« Antwort #3 am: 07. Juli 2019, 07:13:29 »

Es ist total merkwürdig, Mal fährt er noch mal nicht. Oft bleibt er hängen und die boot Led leuchtet dauerhaft. Hab jetzt auch schon den RAM durch getestet und eine andere Grafikkarte mit dem selben Ergebnis. Ich komme nichtmal durch drücken von f8 in den Auswahlbildschirm zum abgesicherten Modus. Nur Windows fährt hoch, ab und zu, dann läuft es optimal. Ich bin echt ratlos. Ich denke mein mainboard hat einen defekt.
Gespeichert

Bellator

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: Probleme mit BIOS ( B350M PRO-VDH )
« Antwort #4 am: 07. Juli 2019, 08:07:15 »

Also EZ-Debug boot
Gespeichert

Edisoft

  • Forumtreffen
  • *
  • :
  • Offline Offline
  • Beiträge: 5.147
Re: Probleme mit BIOS ( B350M PRO-VDH )
« Antwort #5 am: 07. Juli 2019, 13:23:23 »

Wenn Du deine Laufwerke abklemmst, geht es dann ?
Gespeichert

Bellator

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: Probleme mit BIOS ( B350M PRO-VDH )
« Antwort #6 am: 07. Juli 2019, 22:11:34 »

Nein leider nicht, hab ich auch schon probiert

Gespeichert