Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: ge62 und windows 1903  (Gelesen 339 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Gonzo79

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
ge62 und windows 1903
« am: 15. Juni 2019, 00:50:03 »

Hallo,
ich wollte kurz meine Erfahrung zum neuen Windows Update 1903 mit meinem msi ge62 mitteilen.
Nach dem Update wollte mein Notebook nicht mehr korrekt starten und kam nur noch bis zum MSI-Logo. Auch mehrmals Neustarten brachte keine Lösung.
Hatte schon gegrübelt wie ich jetzt einen Rollback machen könnte, irgendwie abgesicherten Modus oder so.
Ich bin erstmal ins BIOS und habe Fast Boot von enabled auf disabled gestellt, gespeichert und neugestartet.
Dann kamen unter dem MSI-Logo die drehenden Windows Kreise, dann erschien ein Text: "Am Computer vorgenommene Änderungen werden rückgängig gemacht". Ruck zuck war ich wieder in Windows. Nach prüfen der Version (winver) stellte ich fest, dass ich wieder auf 1809 war. Darüber war ich erstmal froh und werde erstmal keine Änderung vornehmen. Im Updateverlauf steht: Funktionsupdate für Windows 10, Version 1903 Fehler bei der Installation am ‎14.‎06.‎2019 – 0xc1900101. Im Geräteinstallationsprotokoll: $Windows.~bt\Sources\Rollback\setupapi\setupapi.dev.logwar nichts besonderes zu erkennen.

Wenn jemand das Update erfolgreich durchgeführt hat oder auch Probleme hat, würde ich mich über eine kurze Info freuen. 


Edit: Setupdiag ausgeführt, SetupDiagResults.log zeigte keine Fehler. https://docs.microsoft.com/de-de/windows/deployment/upgrade/setupdiag
« Letzte Änderung: 15. Juni 2019, 09:41:05 von Gonzo79 »
Gespeichert

Gonzo79

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Re: ge62 und windows 1903
« Antwort #1 am: 20. Juni 2019, 12:57:11 »

Ich beantworte mal selbst, weil mein Update nun im 4 Versuch funktioniert hat.

Habe das Media Creation Tool runtergeladen, die ISO erstellt, gemountet und installiert. Wieder Fehler aber diesmal mit der Fehlermeldung: 0xC1900101 - 0x30017 Die Installation war nicht erfolgreich. Inder Phase FIRST_BOOT ist während des Vorgangs BOOT ein Fehler aufgetreten.

Ich habe dann alle Treiber aktualisiert. Teilweise im Geräte-Manager, manuell aus dem Internet und per Tool.
Bios und Firmware aktualisiert
Auf Kommandozeile
Dism /Online /Cleanup-Image /ScanHealth
Dism /Online /Cleanup-Image /CheckHealth
scf /scannow
Im Gerätemanager die Kamera, die GTX970M Grafikkarte und DVD deaktiviert.
Im BIOS von UEFI auf UEFI mit CSM umgestellt, fast boot deaktiviert und Secure Boot deaktiviert.

Beim 4. Versuch ging es dann mit der ISO und ich bin jetzt auf Windows 10 1903.
Gespeichert