Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: B85M-E45 --> Virtuelle Maschine wird im Win10 nicht mehr erkannt?  (Gelesen 370 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Inetdude

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 81

Hallo,

ich habe auf mein o.g. Mainboard die BIOS-BetaVersion V10.10B4 vom 27.03.2018 installiert.

Da ich am "Windows-Insider-Programm" seit ein paar Wochen teilnehme, habe ich momentan die Win10Pro-Version 10.0.18895 (1903 Insider Preview) installiert.

Zum Testen habe ich Hyper-V und die neue Win-Sandbox installiert. Nach dem Abschalten dieser beiden Funktionen wird meine Intel-CPU (i7-4770) seitdem als nicht-virtuelle Maschine im Win10 behandelt - obwohl im BIOS die VM-Funktion normal als aktiv angezeigt wird.

Wenn ich in der Powershell "systeminfo" eingebe, erscheint mir in der letzten Zeile unter "Anforderungen für Hyper-V:" die Angabe: "Es wurde ein Hypervisor erkannt."

--> Siehe auch Bilder dazu... Support von Microsoft habe ich auch schon vor ein paar Tage kontaktiert!

Dabei habe ich alles was mit Hyper-V zu tun hat, abgeschaltet (zuerst in Win-Features) - in msconfig die Dienste deaktiviert, im Gerätemanager "virtuelle Laufwerke" und virtuelle System-Geräte deaktiviert, sowie virtuelle Netzwerke!

Hat jemand eine Idee wo ich diesen "Hypervisor" abstellen kann? Gibt es vielleicht ein neues BIOS für das MB? Denn solange der aktiv ist, kann ich z.B. VMware nicht nutzen und andere Programme nicht richtig starten (oder gar nicht)...

Danke im Voraus.
Gespeichert

Inetdude

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 81
Re: B85M-E45 --> Virtuelle Maschine wird im Win10 nicht mehr erkannt?
« Antwort #1 am: 14. Mai 2019, 18:27:49 »

Bin jetzt auf die Idee gekommen mal Win10 im abgesicherten Modus zu starten und mir anzuschauen was dann los ist...

Hab dabei keine neuen Erkenntnisse gewonnen wie man den Hypervisor aus dem System bekommt, aber ich kann gezielter nach eine Lösung suchen...

Oder jemand hier hat doch noch eine Idee!? 😁

Ich füge noch 3 Bilder aus dem abgesicherten Modus - vielleicht Interessant für den einen oder anderen mit ähnlichem Problem...

Gespeichert

Inetdude

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 81

LÖSUNG DES PROBLEMS:

Solange in Win10 (1903) > Windows-Sicherheit > Gerätesicherheit > Kernisolierung die Speicherintegrität aktiv ist, lässt sich der Hypervisor nicht komplett ausschalten!

Auch ein Treiber-Update der Intel-Onboard Grafik ließ sich nicht installieren, obwohl es von Win10 automatisch geladen und als "erfolgreich" gemeldet wurde.

--> Problem an MS gemeldet, in der Hoffnung dass ein Fix dafür bereit gestellt wird! 🤔

==> An die Admins: wenn dieser Thread uninteressant sein sollte (weil Win10-Preview), dann bitte komplett löschen!
Gespeichert