Komisches Speicherproblem
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Komisches Speicherproblem  (Gelesen 2144 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

KnorpeltascheD

  • Haudegen
  • ****
  • :
  • Offline Offline
  • Beiträge: 624
  • Das muss machbar sein !!!
Komisches Speicherproblem
« am: 13. Mai 2019, 04:41:40 »

Ein Kollege von mir hat ein kleines Problem und zwar besitzt er ein Mainboard von Asus. Er hat dieses Board nun mit 4x8 GB bestückt. Das Bios erkennt im Bios aber nur 2 der Riegel, dafür aber in Windows alle 4. Hat jemand da eine Idee woran das liegen könnte.
Gespeichert
CPU: AMD Ryzen™9 Ryzen 3900X custom watercooled | MOBO: MSI MEG X570 ACE | RAM: Kingston HyperX Predator RGB 32GB (4x8GB) DDR4-3600 | GPU: MSI GeForce RTX 2080 Gaming X Trio
CASE: LianLi 011 Dynamic XL | PSU: Enermax Platimax 850 W
NVMe: Samsung 970 EVO PLUS 500GB | HDD: WD Gold 4TB | SSD: 1 TB Samsung 970 Evo Plus | OS: Win 10 Ultimate x64

Edisoft

  • Forumtreffen
  • *
  • :
  • Offline Offline
  • Beiträge: 5.114
Re: Komisches Speicherproblem
« Antwort #1 am: 13. Mai 2019, 09:00:02 »

Ich schätze aber, dass unter Wndows aber nur die Hälfte als nutzbar angezeigt wird.
Er soll mal unter: Windows - System - Info  schauen.

Dann kann er mal alle Riegel kreuztesten und einzelnd.
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.145
Re: Komisches Speicherproblem
« Antwort #2 am: 13. Mai 2019, 09:25:35 »

Ein Kollege von mir hat ein kleines Problem und zwar besitzt er ein Mainboard von Asus.
Das Problem kann er doch ganz einfach lösen!  :-D
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.405
    • Wunschliste
Re: Komisches Speicherproblem
« Antwort #3 am: 13. Mai 2019, 14:10:23 »

Windows neu aufgesetzt ?

msconfig  häkchen weg , beim maximaler Speicher! (Bild)
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.315
  • Der Affe arbeitet nicht bei MSI
Re: Komisches Speicherproblem
« Antwort #4 am: 13. Mai 2019, 14:40:41 »

HKRUMB, am Windows wird es eher nicht liegen, da es im BIOS falsch erkannt wird.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.405
    • Wunschliste
Re: Komisches Speicherproblem
« Antwort #5 am: 13. Mai 2019, 15:40:57 »

stimmt

...danke  8-)
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

jeanlegi

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.511
Re: Komisches Speicherproblem
« Antwort #6 am: 13. Mai 2019, 15:43:36 »

Welches Mainboard ist es den überhaupt? ist das Bios aktuell?
Welche CPU ist verbaut?
Gespeichert
Cheerio
JP
1. |2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

KnorpeltascheD

  • Haudegen
  • ****
  • :
  • Offline Offline
  • Beiträge: 624
  • Das muss machbar sein !!!
Re: Komisches Speicherproblem
« Antwort #7 am: 14. Mai 2019, 04:55:31 »

HI

Danke erstmal für die vielen Antworten. Also als Mainboard ist ein Asus RAMPAGE V EXTREME/U3.1 verbaut mit einem I7 5930K. er hat ein Kit bestehend aus 8 Speicherriegel a 8GB verbaut. Ich hatte ihn erst so verstanden das er nur 4 Module verbaut hat aber er fährt mit Vollbestückung. Das Board hat am Wochenende  gerade das aktuellste Bios bekommen. Die Speicherriegel die er verbaut hat tauchen sowohl in Liste von Asus auf und das Board ist auch auf der Seite von GSkill  gelistet. Ich habe ihm sc hon gesagt er soll das Board immer Stückweise bestücken und nach jedem Riegel im Bios nachsehen ob dieser gefunden wurde. Außerdem meinte er ja das unter Windows der komplette Ram angezeigt wird, dieses war aber nicht Windows sondern CPUZ. Vielleicht habt ihr ja noch irgendeine Idee.
Gespeichert
CPU: AMD Ryzen™9 Ryzen 3900X custom watercooled | MOBO: MSI MEG X570 ACE | RAM: Kingston HyperX Predator RGB 32GB (4x8GB) DDR4-3600 | GPU: MSI GeForce RTX 2080 Gaming X Trio
CASE: LianLi 011 Dynamic XL | PSU: Enermax Platimax 850 W
NVMe: Samsung 970 EVO PLUS 500GB | HDD: WD Gold 4TB | SSD: 1 TB Samsung 970 Evo Plus | OS: Win 10 Ultimate x64

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.315
  • Der Affe arbeitet nicht bei MSI
Re: Komisches Speicherproblem
« Antwort #8 am: 14. Mai 2019, 08:30:12 »

moin KnorpeltascheD, du schmeißt hier ein paar Krümel hin und denkst, wir kennen die Antwort.
Die CPU zieht schon mal 140W und unterstützt 64 GB: DDR4 1600/1866/2133
Bei solchen Zahlen denke ich auch an das Netztteil, was nicht selten Ursache für Probleme ist.
Bei Vollbestückung wird es mit OC nicht mehr so leicht. Bleibt die Frage, für welche Frequenz die Speicher ausgelegt sind und wie er sie betreibt.
Man sollte nicht vergessen, dass man für einen Speicherriegel auch Leistung verbraucht. Fausformel sind 8W was nochmal ~60W fürs Netzteil sind.

Ich würde beim Support von Asus nachfragen, wieso im BIOS die 64GB nicht erkannt werden.
Interessant dass CPU-Z den Speicher findet. Die Frage ist, ob Windows oder Linux ihn nutzt. Wenn ja, dann ist mir die Anzeige im BIOS 88.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

KnorpeltascheD

  • Haudegen
  • ****
  • :
  • Offline Offline
  • Beiträge: 624
  • Das muss machbar sein !!!
Re: Komisches Speicherproblem
« Antwort #9 am: 14. Mai 2019, 19:27:32 »

Danke für die Hilfe. Wenn ihr nicht die Antwort kennt wer denn dann. Ich werde ihm das mal so weiter geben. Werde im Hintergrund nochmal nachfragen welches Netzteil er benutzt. Wenn ich mehr weiß gebe ich Bescheid.
Gespeichert
CPU: AMD Ryzen™9 Ryzen 3900X custom watercooled | MOBO: MSI MEG X570 ACE | RAM: Kingston HyperX Predator RGB 32GB (4x8GB) DDR4-3600 | GPU: MSI GeForce RTX 2080 Gaming X Trio
CASE: LianLi 011 Dynamic XL | PSU: Enermax Platimax 850 W
NVMe: Samsung 970 EVO PLUS 500GB | HDD: WD Gold 4TB | SSD: 1 TB Samsung 970 Evo Plus | OS: Win 10 Ultimate x64

KnorpeltascheD

  • Haudegen
  • ****
  • :
  • Offline Offline
  • Beiträge: 624
  • Das muss machbar sein !!!
Re: Komisches Speicherproblem
« Antwort #10 am: 14. Mai 2019, 20:07:08 »

Er hat ein 750 Watt enermax platimax Netzteil. Er mein auch das er schon alle Einstellungen mit der Geschwindigkeit für den ram durchgetestet hat.
Gespeichert
CPU: AMD Ryzen™9 Ryzen 3900X custom watercooled | MOBO: MSI MEG X570 ACE | RAM: Kingston HyperX Predator RGB 32GB (4x8GB) DDR4-3600 | GPU: MSI GeForce RTX 2080 Gaming X Trio
CASE: LianLi 011 Dynamic XL | PSU: Enermax Platimax 850 W
NVMe: Samsung 970 EVO PLUS 500GB | HDD: WD Gold 4TB | SSD: 1 TB Samsung 970 Evo Plus | OS: Win 10 Ultimate x64

KnorpeltascheD

  • Haudegen
  • ****
  • :
  • Offline Offline
  • Beiträge: 624
  • Das muss machbar sein !!!
Re: Komisches Speicherproblem
« Antwort #11 am: 14. Mai 2019, 20:09:36 »

Als Speicher ist ein 64 gab Kit von skill bestehend aus 8 Riegeln verbaut. Bezeichnung lautet D464GB 3200-15 Ripjaws V.
Gespeichert
CPU: AMD Ryzen™9 Ryzen 3900X custom watercooled | MOBO: MSI MEG X570 ACE | RAM: Kingston HyperX Predator RGB 32GB (4x8GB) DDR4-3600 | GPU: MSI GeForce RTX 2080 Gaming X Trio
CASE: LianLi 011 Dynamic XL | PSU: Enermax Platimax 850 W
NVMe: Samsung 970 EVO PLUS 500GB | HDD: WD Gold 4TB | SSD: 1 TB Samsung 970 Evo Plus | OS: Win 10 Ultimate x64

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.145
Re: Komisches Speicherproblem
« Antwort #12 am: 14. Mai 2019, 20:19:20 »

Als Speicher ist ein 64 gab Kit von skill bestehend aus 8 Riegeln verbaut.
Er hat dieses Board nun mit 4x8 GB bestückt. Das Bios erkennt im Bios aber nur 2 der Riegel, dafür aber in Windows alle 4.
Was denn nun: 4 oder 8 Riegel?  ?-(

D464GB 3200-15 Ripjaws V.
Mit dieser Bezeichnung finde ich bei G.Skill nichts. Das einzige DDR4-3200 CL15 Kit aus der Ripjaws V Serie mit 8x8GB auf der G.Skill-Seite ist dieses Kit: https://www.gskill.com/en/product/f4-3200c15q2-64gvr
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

KnorpeltascheD

  • Haudegen
  • ****
  • :
  • Offline Offline
  • Beiträge: 624
  • Das muss machbar sein !!!
Re: Komisches Speicherproblem
« Antwort #13 am: 14. Mai 2019, 21:04:09 »

Habe eben einen Screenshot von ihm bekommen F4-3200C15Q2-64GVR ist die genaue Bezeichnung des. Das Kit besteht aus 8 Riegeln und es sollen alle laufen.
Gespeichert
CPU: AMD Ryzen™9 Ryzen 3900X custom watercooled | MOBO: MSI MEG X570 ACE | RAM: Kingston HyperX Predator RGB 32GB (4x8GB) DDR4-3600 | GPU: MSI GeForce RTX 2080 Gaming X Trio
CASE: LianLi 011 Dynamic XL | PSU: Enermax Platimax 850 W
NVMe: Samsung 970 EVO PLUS 500GB | HDD: WD Gold 4TB | SSD: 1 TB Samsung 970 Evo Plus | OS: Win 10 Ultimate x64

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.145
Re: Komisches Speicherproblem
« Antwort #14 am: 14. Mai 2019, 21:12:26 »

Dann ist es das Speicherkit, welches ich oben verlinkt habe.

Es kann sein dass der CPU-Kühler zu fest angezogen ist, das führt bei LGA-Sockeln zu Kontaktproblemen mit der CPU.
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

KnorpeltascheD

  • Haudegen
  • ****
  • :
  • Offline Offline
  • Beiträge: 624
  • Das muss machbar sein !!!
Re: Komisches Speicherproblem
« Antwort #15 am: 15. Mai 2019, 04:46:54 »

Danke. Ich gebe das mal so weiter. Ich habe auch die cpu in verdacht. sonst muss er mal sehen ob er sich mal irgendwo ne cpu leihen kann um zu testen ob der Fehler dann weg ist.
Gespeichert
CPU: AMD Ryzen™9 Ryzen 3900X custom watercooled | MOBO: MSI MEG X570 ACE | RAM: Kingston HyperX Predator RGB 32GB (4x8GB) DDR4-3600 | GPU: MSI GeForce RTX 2080 Gaming X Trio
CASE: LianLi 011 Dynamic XL | PSU: Enermax Platimax 850 W
NVMe: Samsung 970 EVO PLUS 500GB | HDD: WD Gold 4TB | SSD: 1 TB Samsung 970 Evo Plus | OS: Win 10 Ultimate x64

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.315
  • Der Affe arbeitet nicht bei MSI
Re: Komisches Speicherproblem
« Antwort #16 am: 15. Mai 2019, 07:34:05 »

wiesel, was ich immer noch komisch finde, ist der Umstand, dass CPU-Z alles erkennt. Deshalb meine Frage oben, ob das Betriebssystem die 64GB nutzt. Was wird im Gerätemanager und/oder in System angezeigt?
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.145
Re: Komisches Speicherproblem
« Antwort #17 am: 15. Mai 2019, 08:11:26 »

Notnagel, ich habe vorgestern in meinem Rechner (X299 XPOWER Gaming AC mit i9 7900X) ein neues 4x8GB Speicherkit verbaut. Im BIOS wurden erst nur 24GB erkannz, aber im Board-Explorer wurden alle vier Riegel angezeigt! Der betroffene Riegel war schnell identifiziert, aber ich musste ihn noch zwei mal aus- und wieder einbauen bevor auch im BIOS die vollen 32 GB angezeigt wurden. Da wundert es mich auch nicht, wenn Speicher im BIOS nicht komplett erkannt, aber komplett durch CPU-Z identifiziert wird.
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.315
  • Der Affe arbeitet nicht bei MSI
Re: Komisches Speicherproblem
« Antwort #18 am: 15. Mai 2019, 16:27:58 »

Hätte das ein CMOS-Reset nicht lösen müssen?
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.145
Re: Komisches Speicherproblem
« Antwort #19 am: 15. Mai 2019, 16:58:42 »

CMOS-Reset gegen Kontaktprobleme? Eher unwahrscheinlich...
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!