Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI GT70  (Gelesen 443 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

KingZenobia

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
Re: MSI GT70
« Antwort #20 am: 15. Mai 2019, 22:19:06 »

Gut. Nun wollte ich das Vbios flashen. Wäre mein erstes Mal. AMD flash bekomm ich nicht zum laufen, weil das Tool nur mit Windows 1803 läuft, habe aber 1809.
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 5.637
Re: MSI GT70
« Antwort #21 am: 15. Mai 2019, 22:32:51 »

Du wirst mit dem Projekt eh kein Erfolg verbuchen. Die Kombination Intel GPU + AMD GPU funktioniert im GT70 nicht so wie es soll... wenn ich mich recht erinnere, funktioniert nur ein einziger Treiber, welcher mal aus einem alten Windows 8.1 Treiberupdate stammte... Unter Windows 10 machen die HD7***M - M9 R2**X eh extreme Probleme, da AMD schon lange den Treibersupport eingestellt hat. Selbst das GX70/GX60 steht doof da, da es keinen Support mehr von AMD gibt.

In Fernost gibt es allerdings ein MSI Z70 Notebook, das basiert auf einem MS-1763 GT70, hat aber eine HD8970M/M9 R290X verbaut, aber auch da gibt es keine Treiber. Hier kannst du den "aktuellen" herrunterladen: https://cn.msi.com/Laptop/support/Z70-2BA-1247CN.html#down-driver&Win8.1%2064

Und nicht vergessen stets den Intel GPU Treiber vorher zu installieren.

Hutbolzen

  • Foren Gott
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.412
  • Meistens da wo nichts zu holen ist
Re: MSI GT70
« Antwort #22 am: 16. Mai 2019, 05:29:17 »

Für die R9 braucht man keine speziellen Treiber im GT70,habe gestern noch eine im MS-1763 getestet.
Karte eingebaut,Windows gestartet,Meldung bekommen wegen neuer Hardware ,neugestartet und Benchmark laufen lassen.
Optimus habe ich nicht getestet,vielleicht lag es aber an den noch vorhandenen Treiber der WX7100.
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 5.637
Re: MSI GT70
« Antwort #23 am: 16. Mai 2019, 06:26:58 »

Und der Lüfter war auch leise ? Damals gabs nur einen Treiber, der dafür gesorgt hatte, das es zumindest 2 Lüfterprofile gab... leise und laut. Im normalen Windows Betrieb war das Gerät leise, sobald aber Last anlag, wurde das Gerät gleich laut, richtig laut, ohne stufenweise Erhebung der Drehzahl.

KingZenobia

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
Re: MSI GT70
« Antwort #24 am: 16. Mai 2019, 13:15:18 »

Habe nun versucht das Vbios zu flashen. Allerdings wird mir beim flashen angezeigt, dass obwohl ich ein anderes VBios für die Karte ausgewählt habe, dieses bereits installiert sei. Ich gehe nun von einem Defekt der Karte aus. Allerdings funktioniert sie bis auf das Lüfterproblem einwandfrei. Keinerlei Abstürze, Temperatur völlig normal.
Gespeichert

Hutbolzen

  • Foren Gott
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.412
  • Meistens da wo nichts zu holen ist
Re: MSI GT70
« Antwort #25 am: 16. Mai 2019, 14:34:05 »

Das Lüfterproblem liegt nicht an einer defekten Karte,das ist bei inkompatiblen Vbiosversionen normal.
Gespeichert