GP62 2QE Diverse Probleme - Ich bitte dringend um Hilfe
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: GP62 2QE Diverse Probleme - Ich bitte dringend um Hilfe  (Gelesen 384 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Sturmfels73

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
GP62 2QE Diverse Probleme - Ich bitte dringend um Hilfe
« am: 25. März 2019, 09:11:11 »

Hallo zusammen,

ich hoffe ich finde hier etwas Hilfe. Ich habe mir ein gebrauchtes Laptop GP62 2QE Leopard Pro auf ebay geschossen. Es wurde ohne SSD oder HDD verkauft. Ich habe dann meine HDD aus dem alten Laptop ausgebaut und in das neue Gerät eingesetzt. Ließ sich ohne Probleme starten. Ich habe dann angefangen die Treiber zu installieren und nach exakt 30 Minuten ging der Rechner einfach aus. Kein Runterfahren, einfach zack und tot als sein von jetzt auf gleich der Strom weg. Er lässt sich sofort wieder einschalten und fährt auch ohne Probleme wieder hoch. Was hab ich bisher getan:
Ich habe die Wärmeleitpaste und -pads erneuert und die Tempersatur von CPU und GPU bis zum Crash überwacht. Läuft beides bis zum Schluss sehr kühl. Ich habe mit und ohne Akku getestet und auch ein neues Netzteil gekauft. Ich habe den Rechner nur im BIOS gestartet und dort 30 Minuten gewartet. Auch da ist er einfach ausgegangen. Ich habe die Boot Partition der Festplatte formatiert und das System komplett neu mit fruschem Windows aufgesetzt. All das hat nichts gebracht. Der Rechner geht auf die Sekunde genau nach 30 Minuten aus.

Ich wollte das UEFI updaten, stoße dabei aber auf Schwierigkeiten. Das ROM liegt auf einem FAT32 formatierten USB Stick und es kommt von der MSI Support Seite. Wähle ich es im BIOS unter der Update Funktion aus, bekomme ich allerdings nur die Meldung "Update BIOS failed wrong Format Image 11" Ich habe das nun schon mit mehreren auch älteren Versionen versucht und ich bekomme immer diese Meldung.

Dann habe ich versucht MSI Life Update zu installieren. Dieses startet aber nicht. Es kommt die Meldung "Das System kann von diesem Programm nicht unterstützt werden". Hier habe ich bereits selbst herausgefunden, dass LU für Notebooks nicht verfügbar ist und auch ansonsten eher ein unangenehmerZeitgenosse in Bezug auf BIOS Updates

Im Gerätemanager wird ein Fehler bei der Intel Management Engine angezeigt. STATUS_DEVICE_POWER_FAILURE
Das Ereignisprotokoll gibt aus, dass der Handshake mit der Firmware fehlschlägt.

In dem Ereignisprotokoll steht weiterhin für alle vorhandenen CPU Kerne das Ereignis 37. "Die Geschwindigkeit des Prozessors "x" in der Gruppe "x" wird durch die Systemfirmware begrenzt. Seit dem letzten Bericht befindet sich der Prozessor seit 71 Sekunden in diesem Status mit verringerter Leistung".

Die EC Firmware habe ich im Übrigen mit dem ROM von der MSI Support Seite schon geflasht.

Ich verzweifle und hoffe, dass mir hier jemand helfen kann. Es wäre eine Katastrophe wenn ich das Geld für das Gebrauchte Laptop in den Sand gesetzt hätte. Einen Ersatz kann ich mir nicht leisten.
« Letzte Änderung: 25. März 2019, 11:44:31 von Sturmfels73 »
Gespeichert

rs-spezial

  • Forumtreffen
  • *
  • :
  • Offline Offline
  • Beiträge: 490
Re: GP62 2QE Diverse Probleme - Ich bitte dringend um Hilfe
« Antwort #1 am: 26. März 2019, 10:18:38 »

Hi,

deaktiviere mal die C-States für den Prozessor im BIOS.

Für mich hört sich das sehr nach defekten  Prozessor an bzw. Kalte Lötstelle zwischen Board und CPU.
Gespeichert
Hast du lötfett auf dem Kolben, wird das Zinn dir immer folgen.

Sturmfels73

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Re: GP62 2QE Diverse Probleme - Ich bitte dringend um Hilfe
« Antwort #2 am: 26. März 2019, 10:53:58 »

Hallo rs-spezial,

vielen Dank schon mal für deine Antwort.

Mein BIOS bietet leider keine Einstellmöglichkeit für die C-States. Den Menüpunkt gibt es schlicht nicht.

Das Problem mit dem Ereignis 37 konnte ich inzwischen lösen. Das wurde tatsächlich ganz billig durch den Windows Energiesparplan hervorgerufen.

Es bleibt das Problem, dass der Rechner nach exakt 30 Minuten ausgeht. Was passiert denn exakt 30 Minuten nach dem Einschalten, dass diesen harten Absturz herbeiführt? Selbst im BIOS oder nach einen Boot vom USB Stick.

Ebenfalls ein Rätsel ist, warum das UEFI Update nicht funktioniert und warum der MEI weiterhin nicht gestartet werden kann.
Gespeichert

rs-spezial

  • Forumtreffen
  • *
  • :
  • Offline Offline
  • Beiträge: 490
Re: GP62 2QE Diverse Probleme - Ich bitte dringend um Hilfe
« Antwort #3 am: 26. März 2019, 12:22:14 »

Hmmm,

Exakt 30 Minuten, eventuell die Energie Einstellungen von Windows.

Es kann aber auch sein das dein BIOS Chip ne Macke hat.... Ist schon komisch das du ihn nicht flashen kannst.


Installiere mal 3dmark 11 und schaue Mal ob er dann unter Last früher ausgeht.
Gespeichert
Hast du lötfett auf dem Kolben, wird das Zinn dir immer folgen.

Sturmfels73

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Re: GP62 2QE Diverse Probleme - Ich bitte dringend um Hilfe
« Antwort #4 am: 15. Mai 2019, 09:35:41 »

Ich möchte hier gerne noch ein Update geben.

Das Problem war eine defekte Southbridge. Dies ließ sich nur durch eine Mainboard Reparatur beheben.

Vielen lieben Dank an alle die mir geantwortet haben.
Gespeichert