DragonCenter GE72MVR 7RG APACHE PRO
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: DragonCenter GE72MVR 7RG APACHE PRO  (Gelesen 1285 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Scrampy

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
DragonCenter GE72MVR 7RG APACHE PRO
« am: 24. April 2019, 19:42:32 »

Guten Tag, ich habe seit einigen Monaten ein Problem mit dem DragonCenter.

Eines Tages wollte es ein Update was es auch bekam und seitdem funktioniert es nicht mehr auf meinem Notebook
GE72MVR 7RG APACHE PRO

Ich habe es mir dann erneut von MSI geladen und dann kam die Meldung das ich mindestens den Intel I8  brauche...
Wird mein Notebook nun garnicht mehr unterstützt oder gibt es da noch alternativen ?
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 6.302
Re: DragonCenter GE72MVR 7RG APACHE PRO
« Antwort #1 am: 24. April 2019, 20:13:51 »

Du hast die falsche Version vom Dragoncenter gezogen. Mit deinem Gerät funktioniert nur die Version 1.x. Die Version 2.x funktioniert nur mit Coffee Lake (8th & 9th Gen).