Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI OPTIX MPG27CQ Probleme beim Starten von Spielen im Fullscreen Modus 144Hz  (Gelesen 1322 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

DKUnit

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2

Hallo Leute,

habe kürzlich den MSI OPTIX MPG 27 CQ (27 Zoll WQHD,144 Hz,diese Namen...) erworben und bin bis jetzt eigentlich wirklich zufrieden.
Da gibt es jedoch ein gravierendes Problem was mich sehr stört: Wenn ich Spiele Starte ( Battlefield 5, AC Odyssey, Shadow of the Tomb Raider ) kommt es fast immer vor , dass der Bildschrim beim Spielstart schwarz bleibt und mir angezeigt wird: DP- No Signal .
Beheben kann ich dies nur wenn ich das Displayport Kabel ein/ausstecke ( verwende das mitgelieferte des Bildschirms, habe auch schon ein anderes DP Kabel ,sowie HDMI probiert),
auf den Desktop zurückgehe die Anwendung schließe und neustarte ( manchmal klappt es dann) oder einfach im Fenstermodus spiele.

Da mich dies sehr stört brauche ich eure Hilfe.

Zunächst dachte ich es sei ein Treiber Problem aber die Neuinstalllation des Treibers mit DDU brachte auch nichts.

Zu meinen Komponenten:
Vega 64 Sapphire Nitro+/ Ryzen 7 2700X, MSI B 450 Gaming Pro Carbon AC ,16 GB DDR4 3000
Win 10 64 Bit Home Ver. 1809 , der Treiber des Bildschirms ist die Version 1.0 vom 05.02.2018.
AMD Treiber 19.1.1
Stelle ich unter den Anzeige Einstellungen nur 60 HZ ein, starten die Spiele problemlos im Vollbildmodus.
Ghost Recon Wildlands z.B. läuft problemlos in 1440 P mit 144HZ, auch wenn ich da diese FPS nicht erreiche.
Auch die GPU Skalierung im AMD Treiber einzustellen bzw. zu ändern hat nichts gebracht.

Ich bin echt am verzweifeln und hoffe Ihr könnt mir helfen.
Gespeichert

DKUnit

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2

Also mit einem HDMI 2.0 Kabel läuft jetzt alles problemlos.
Dann lag es wohl am Displayportkabel bzw. dem mitgelieferten HDMI Kabel des Bildschrims.
Das HDMI Kabel was ich nun benutzte ist von Amazon.

Also MSI wenn ihr schon Kabel dem Monitor beilegt, sollten diese auch alle Auflösungen und Hertzfrequenzen des Bildschirms unterstützen.
Gespeichert

Jaffi

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2

Über HDMI läuft der Monitor nicht mit 144 Hz. Siehe hier: https://de.msi.com/Monitor/Optix-MAG27CQ/Specification
Gespeichert