Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Bild manchmal kurz weg  (Gelesen 1490 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

reudiga

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Bild manchmal kurz weg
« am: 02. April 2019, 13:19:19 »

Hallo,

habe seit ein paar Monaten das Problem, das ab und an (nicht häufig) das Bild immer ganz ganz kurz weg ist und wieder kommt.
Also wirklich für ein Augenzwinkern, weg und wieder da oder ähnliches.

Zuerst dachte ich, es wäre die Grafikkarte.
Hatte eine GTX 1080 Ti, diese wurde aber bereits durch eine RTX 2080 Ti ersetzt. Das Problem besteht weiterhin. Somit sollte die GPU ausgeschlossen sein.
Habe zwei Monitore (neu von Acer). Die vorherigen hatten das Problem bei der 1080 Ti aber auch schon, also können es die Monitore auch nicht sein.

Hatte sogar noch zwei weitere Probiert (High End Gaming Monitore) auch die hatten das.

Dann dachte ich, läge es vielleicht am Strom Netz, weil wir in einem alten Haus gewohnt haben.
Gestern zum 01.04 sind wir aber umgezogen in Neubau und auch hier ist mir das bereits aufgefallen. Ob es genauso häufig ist, keine Ahnung aber es ist halt manchmal da.
Habe mir sogar bereits ein Mini USV dazwischen gesetzt, damit Stromschwankungen eigentlich ausgeschlossen sind. Dort ist der PC sowie beide Monitore angeschlossen.

Der RAM ist übrigens auch neu, beim alten RAM war es auch bereits.

Gehe also nun stark davon aus das es das Mainboard oder das Netzteil sein muss.
Habe dieses Netzteil: https://www.amazon.de/gp/product/B00KHUKQ7K
Und ein MSI X370 Gaming Pro Carbon verbaut.

Hat jemand schon mal ähnliche Erfahrung gehabt oder weiß vielleicht woran das liegt?
Kann das durch das Mainboard verursacht sein oder eher das Netzteil oder so?

Wäre um jede Hilfe dankbar
Gespeichert

Blechner

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 1.414
  • Wer kriecht stolpert nicht!
Re: Bild manchmal kurz weg
« Antwort #1 am: 02. April 2019, 16:02:52 »

Hallo reudiga

Wie hast du denn die Monitore angeschlossen? Andere Kabel, HDMI oder DisplayPort auch schon getestet?
Gespeichert
1x X99A Godlike Gaming Carbon, 1x X99A Godlike Gaming, 1x Schleppi PE70 6QE, , 1 x 990FXA-GD80 und jede Menge Zubehör...

reudiga

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Re: Bild manchmal kurz weg
« Antwort #2 am: 04. April 2019, 13:00:47 »

Hallo reudiga

Wie hast du denn die Monitore angeschlossen? Andere Kabel, HDMI oder DisplayPort auch schon getestet?

Displayport für 144Hz
Habe auch bereits verschiedene Kabel getestet und recht teure Displayport Kabel nun dran.
Die Kabel kann ich also eigentlich auch ausschließen.

Übrigens ist das Bild nicht immer komplett weg, sondern Teilweise auch nur kurz wie ne Art Flackern oder so Streifen über den Bildschirm für ne Sekunde halt oder so
Gespeichert

reudiga

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Re: Bild manchmal kurz weg
« Antwort #3 am: 05. April 2019, 11:45:45 »

Habe jetzt ein neues Netzteil eingebaut mit 850 Watt. Sollte also dicke Reichen. Das Problem besteht aber dennoch.

Gehe also nun davon aus das es das Mainboard sein muss...
Gespeichert

Blechner

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 1.414
  • Wer kriecht stolpert nicht!
Re: Bild manchmal kurz weg
« Antwort #4 am: 05. April 2019, 12:17:02 »

Habe dies noch im Netz gefunden: Nvidia Hotfix 417.58 hat das Problem gelöst
Gespeichert
1x X99A Godlike Gaming Carbon, 1x X99A Godlike Gaming, 1x Schleppi PE70 6QE, , 1 x 990FXA-GD80 und jede Menge Zubehör...

reudiga

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Re: Bild manchmal kurz weg
« Antwort #5 am: 05. April 2019, 19:38:37 »

Habe dies noch im Netz gefunden: Nvidia Hotfix 417.58 hat das Problem gelöst

Hast du mal nen Link oder so?

#EDIT
Habs mal gegooglet... habe aber sogar schon Version 419.67
Halt immer die aktuellste...

Habe übrigens nen Free-Sync Monitor, allerdings deaktiviert, da bei der Leistung von 2080 Ti wohl kein Free-Sync nötig sein sollte.
Gespeichert

reudiga

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Re: Bild manchmal kurz weg
« Antwort #6 am: 13. April 2019, 10:14:01 »

Hat keiner eine Idee was es sein kann?

Hab die RTX 2080 Ti übrigens nochmal getauscht gegen eine andere.
Neues Netzteil. neuen RAM...

Lediglich CPU und Mainboard ist nicht getauscht und das wird dann wohl das Problem sein oder?
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.763
Re: Bild manchmal kurz weg
« Antwort #7 am: 13. April 2019, 10:46:06 »

Das Problem habe ich an einem meiner Rechner auch, und zwar seit ich dort einen neuen Monitor dran habe: Der alte Monitor schaffte 75 Hz bei 2560x1440, der neue Monitor macht 144 Hz bei gleicher Auflösung. Hat dafür aber auch in unregelmäßigen Abständen Aussetzer von Bruchteilen einer Sekunde. Ich schätze das liegt am Monitor.
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!