Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Zugang zum englischen Forum  (Gelesen 424 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Ray62

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 61
Zugang zum englischen Forum
« am: 23. November 2019, 23:49:35 »

Hallo,
ich versuche mich erfolglos im englischen Forum anzumelden.
Wenn ich auf https://forum-en.msi.com/ auf login oder register gehe, lande ich auf der MSI Seite zum Registrieren.
Und ja, ich bin schon registriert, kann mich auch einloggen, allerdings mit E-mail, nicht mit einem Usernamen. Soweit so gut bzw. ungut.
Mit Firefox, Chrome und MS Edge probiert.
Ebenso mit einem anderen Rechner.

Ich denke, die Registrierung im englischen Form sollte unabhängig von der MSI-Registrierung erfolgen, genauso wie hier im deutschen Forum.
Hat jemand einen Tip oder Idee?

Gruß,
Ray62
Gespeichert
MSI X570_MEG_ACE | AMD Ryzen 9 3900X | Scythe Mugen5 | 2x16GB F4-3200C14D-32GTZ@3466 Testing
ASUS GeForce GTX 1080 TI FE | Samsung 960 PRO NVMe 512 GB, 960 EVO NVMe 1 TB
Seasonic Prime Ultra Titan 850 | ASUS PG279Q, HP w2408h

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.793
Re: Zugang zum englischen Forum
« Antwort #1 am: 24. November 2019, 08:02:47 »

Ich denke, die Registrierung im englischen Form sollte unabhängig von der MSI-Registrierung erfolgen, genauso wie hier im deutschen Forum.
Du irrst.
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Hutbolzen

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.588
  • Meistens da wo nichts zu holen ist
Re: Zugang zum englischen Forum
« Antwort #2 am: 24. November 2019, 08:15:54 »

Hier müsstest Du Dich problemlos einloggen können.
Gespeichert

Ray62

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 61
Re: Zugang zum englischen Forum
« Antwort #3 am: 24. November 2019, 12:07:48 »

Hier bin ich als User Ray62 unterwegs, seit Mitte Oktober.
Ich konnte mich hier anmelden wie in zig anderen Foren auch, mit gewähltem Usernamen, E-mail Adresse, Passwort.
Das geht auch jetzt noch, man landet bei
https://forum-de.msi.com/index.php?action=register

Bei MSI
https://register.msi.com
zum Registrieren meines Mainboards musste ich mich neu anmelden, ohne Username aber mit Vor- und Nachname und E-mail Adresse.
Login mit E-mail Adresse.

Englisches Forum:
https://forum-en.msi.com
Sieht zunächst ähnlich/gleich aus wie das deutsche Forum
Wähle ich nun login oder register
lande ich nicht auf der entsprechenden
https://forum-en.msi.com/index.php?action=register
Seite, sondern bei

https://register.msi.com

und manuell ausgeführt
https://forum-en.msi.com/index.php?action=register
wird ebenfalls umgeleitet auf
https://register.msi.com

So, ich hoffe es ist nun verständlich, welches Problem ich meine.

Aber möglicherweise ist das ein Scripting Problem, was noch zu fixen ist.

Gruß,
Ray62
Gespeichert
MSI X570_MEG_ACE | AMD Ryzen 9 3900X | Scythe Mugen5 | 2x16GB F4-3200C14D-32GTZ@3466 Testing
ASUS GeForce GTX 1080 TI FE | Samsung 960 PRO NVMe 512 GB, 960 EVO NVMe 1 TB
Seasonic Prime Ultra Titan 850 | ASUS PG279Q, HP w2408h

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 9.966
    • Wunschliste
Re: Zugang zum englischen Forum
« Antwort #4 am: 24. November 2019, 16:11:41 »

du landest bei register ...meld dich dort an ... kommst du dann ins  en forum?
Gespeichert
MSI MPG X570 Gaming EDGE WiFi / Ryzen 9 3900X @3,8GHz / Corsair H150i Pro / Fractal Design Define R6 Black
2x 16GB G.Skill DDR4-3600MHz CL17 / MSI RTX2070 SUPER Gaming / Corsair Force Series MP600 1TB PCIe4.0 / Corsair RMi 850W

Ray62

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 61
Re: Zugang zum englischen Forum
« Antwort #5 am: 24. November 2019, 22:57:25 »

du landest bei register ...meld dich dort an ... kommst du dann ins  en forum?

Nein, eben nicht!

Ich bin dann nur im MSI Support Potal, kann Produkte registrieren, RMA anstoßen, ...
Ab ins englische Forum:
Welcome, Guest
Register -> Anmelden mit E-mail Adresse -> MSI Support Potal, ...

Unter "Meine Anfragen" gibt es dann den Link für das deutsche Forum mit dem Forums-Login.

Dasselbe auch, wenn ich es mit einem Forum mit anderer Sprache versuche.
In Deutschland registriert: Nur noch deutsches Forum.

Muss es mal mit einer anderen IP Adresse versuchen und/oder den Provider wechseln...   8-o
Wenn ich das nächste Mal in den Staaten bin, probiere ich es von dort.
Dann komm ich bestimmt ins englische, aber nicht mehr ins deutsche Forum...
Gespeichert
MSI X570_MEG_ACE | AMD Ryzen 9 3900X | Scythe Mugen5 | 2x16GB F4-3200C14D-32GTZ@3466 Testing
ASUS GeForce GTX 1080 TI FE | Samsung 960 PRO NVMe 512 GB, 960 EVO NVMe 1 TB
Seasonic Prime Ultra Titan 850 | ASUS PG279Q, HP w2408h

jeanlegi

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.007
Re: Zugang zum englischen Forum
« Antwort #6 am: 25. November 2019, 13:22:04 »

Mal den Cache gelöscht oder flushdns ausgeführt oder auch mal einen anderen Browser versucht?
Ich kann mich via Login im englischen Forum Anmelden mit meinem MSI Account.
Anmeldung mit Mail und PW leitet mich dann direkt ins englische Forum.
Gespeichert
Cheerio
JP
1. |2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

Ray62

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 61
Re: Zugang zum englischen Forum
« Antwort #7 am: 26. November 2019, 23:27:27 »

Andere Browser habe ich doch schon probiert, erstes Posting.
Cache & Cookies gelöscht und andere IP Adresse, anderer Rechner zu Hause hat alles nichts gebracht.
flushdns, gute Idee, hat aber auch nicht geholfen.
Und heute auf der Arbeit noch probiert, aber immer dasselbe.

Edit: Habe es geschafft, eine Support Anfrage zu stellen mit dem Problem.
Mal schauen, ob es eine Antwort gibt.
Gespeichert
MSI X570_MEG_ACE | AMD Ryzen 9 3900X | Scythe Mugen5 | 2x16GB F4-3200C14D-32GTZ@3466 Testing
ASUS GeForce GTX 1080 TI FE | Samsung 960 PRO NVMe 512 GB, 960 EVO NVMe 1 TB
Seasonic Prime Ultra Titan 850 | ASUS PG279Q, HP w2408h

Ray62

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 61
Re: Zugang zum englischen Forum
« Antwort #8 am: 29. November 2019, 14:08:14 »

Gestern morgen gab es Antwort vom Support:

The register from the German forum can only use for the German forum.
 
For the non-German forum you must use this register page.
https://register.msi.com/home/login?ref=service/ocss


Also gestern Abend wieder versucht, kein Erfolg...
Einloggen im engl. Forum-> Weiterleitung zum Service-Portal-Login.
Wie immer konnte ich mich dort einloggen, aber im engl. Forum immer noch "Hello guest".


So, heute plötzlich geht es!

Wurde im englischen Forum eingeloggt mit dem Namen von meiner E-Mail Adresse.
Schön, dass der angezeigte Name geändert werden kann, ist jetzt wie hier Ray62.

 :thumbup:

PS: Ich meine, irgendwas muss doch geändert worden sein...
Aber egal, es funktioniert ja jetzt!
Gespeichert
MSI X570_MEG_ACE | AMD Ryzen 9 3900X | Scythe Mugen5 | 2x16GB F4-3200C14D-32GTZ@3466 Testing
ASUS GeForce GTX 1080 TI FE | Samsung 960 PRO NVMe 512 GB, 960 EVO NVMe 1 TB
Seasonic Prime Ultra Titan 850 | ASUS PG279Q, HP w2408h

Hutbolzen

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.588
  • Meistens da wo nichts zu holen ist
Re: Zugang zum englischen Forum
« Antwort #9 am: 29. November 2019, 14:48:03 »

Da werden wir nicht Hintersinnen,ich hatte das auch mal.
Da konnte ich tagelang meine E-Mail-Adresse und Passwort eingeben.
Dann kam die Meldung das er die Daten lädt und ich war wieder auf der gleichen Seite.
Das ging etwa 2 Wochen so,dann war es weg.
Gespeichert