Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Sound Problem  (Gelesen 813 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

kampfwolke

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Sound Problem
« am: 21. April 2019, 08:31:20 »

Hallo ich hab mir ein 1 Surround Lautsprecher Set Gekauft ist ja auch alles schön und gut nur der Subwoofer geht leider nicht
Hab ein grünes ein Schwarzes und ein Oranges Kabel an Pc hab ich aber kein Oranges Kabel.Kann mir wer bitte Helfen schon mal Danke
Ich habe das Z270-GAMING-PRO-CARBON Bord MFG Lukas
Gespeichert

Edisoft

  • Forumtreffen
  • *
  • :
  • Offline Offline
  • Beiträge: 5.092
Re: Sound Problem
« Antwort #1 am: 21. April 2019, 13:09:00 »

Hast du ein 5.1, oder 7.1 Lautsprechersystem ?
Gespeichert

kampfwolke

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: Sound Problem
« Antwort #2 am: 21. April 2019, 13:11:57 »

So habs Hin  bekommen also wenn Musik an ist Gehen nur 2 Boxen und wenn ich Spiele gehen alle Hmm
Gespeichert

kampfwolke

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: Sound Problem
« Antwort #3 am: 21. April 2019, 14:03:38 »

Ok Thema Beenden Bitte
Gespeichert