(S) neues Mainboard da ich glaube das mein altes kaputt ist,bin mir aber leider
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: (S) neues Mainboard da ich glaube das mein altes kaputt ist,bin mir aber leider  (Gelesen 1213 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Brexna

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2

Hallo an alle

Also mein jetztiges Mainbaoard: MSI B350M MORTAR
CPU: MAß RYZEN 5 1600 six core
RAM: 2x8 GB Corsair Hyper X oder so weiß jetzt nicht genau mit 2400 MHz
Wollte meine Asus GeForce GTX 1060 Dual damit laufen lassen aber Sobald GKK Treiber anfängt zu installieren bekomme ich blackscreen und alles Os vorbei muss reseten und dann wenn das Win10 logo kommen soll blackscreen und wieder vorbei das nervt...
Kann mir wer sagen an was das liegt hab schon soviel googelt und versucht aber nichts hilft..

Und BITTE Empfehlungen von euch was für ein motherboard gut wäre für mich bis Max. 150€ das mit allen meinen Komponenten ohne Probleme arbeiten BITTE, WLAN/BLUETOHT wäre toll is aber kein muss...

HOFFE IHR KÖNNT MIR HELFEN... DANKE im voraus, Mfg. BreXna
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.227

Hallo und willkommen im Forum!

Deine bisherigen Informationen sind ein wenig spärlich: Willst Du mit der GTX1060 ein bisher funktionierendes System aufrüsten, oder baust Du Dein System völlig neu zusammen? Wenn es eine Aufrüstung ist: Was für eine Grafikkarte hattest Du vorher? Was für ein Netzteil (Hersteller, genaue Typenbezeichnung ind ggf. Alter)? Welche BIOS-Version ist installiert?
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Brexna

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2

Hallo

DANKE für die schnelöle antwort, nein die teile hab ich von einem bekannten gekauft und der hatte ähnliche probleme das er nur kurz manchmal blackscreen hatte, hat aber auch 6-7 tage herum spielen müssen bis er es überhaupt soweit geschafft hat weils da ja irgendwie mit die treiber probleme geben soll mit dem Nvidia treiber für die GTX 1060 unter WIN10...  Ja und hab alle teile so wie sie er gehabt hat übernommen und in mein gehäuse eingebaut, ja andere HDD sind drinnen aber sonst nix, komisch ist auch das die ON Board GKK ich nicht zum laufen bekomme, kann nichts einstellen nicht aktivieren NICHTS... ECHT bin schon so am verzweifeln das ich mir ein neues Board kaufen möchte weil das ist LEIDER SICHER kaputt denke ich... Hab letztens ein tolles msi gesehn mit 2 WLAN antennen dabei, weis aber nichtmehr was genau das für eines war weist du vieleicht ca welches das sein könnte ca. 150€ hat es glaub ich gekostet.. Würde das mit meinen sachen zusammen arbeiten zu 100% wissen sie das...???

Mein Netzteil ist Corssair GS600 700 Watt Sonst hab ich nix mehr drin andren teile habe ich gestern schon angeführt in meinem 1. Post...

Hoffe sie können mir helfen ich bekomme schon die KRISE weil das einfach nicht klappen will...

Vielen Dank, M.f.g. Brexna
Gespeichert

Edisoft

  • Forumtreffen
  • *
  • :
  • Offline Offline
  • Beiträge: 5.114

Ein Ryzen 5 1600 hat keine integrierte Grafik. Somit kann da auch nichts funktionieren !

Ich denke dein B350 wird nicht defekt sein.
Welche Bios-Vesion ist denn installiert ?
Gespeichert