Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: mein X370 Gaming Pro macht mir Sorgen  (Gelesen 518 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

sleeping82

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
mein X370 Gaming Pro macht mir Sorgen
« am: 22. März 2019, 00:16:50 »

Sehr geehrtes Forum:

ich habe vor einigen Wochen einen neuen PC gekauft, Herzstück des PCs ist ein msi X370 Gaming Pro (ICH IDIOT HABE KEIN X470 GEKAUFT) und seit einigen Tagen ist mein PC immer hängengeblieben, freeze, ohne Fehlermeldung oder so wenn ich entweder Videos gerendert habe oder kodiert, immer nur bei Videos...und Benchmarks. Alles andere läuft ohne Probleme, kann sonst alles zocken und machen!

...im Windows-Forum wurde mir dann geholfen, hat Tage gedauert alle Fehlerquellen auszuschließen und DAS MAINBOARD VON MSI war schuld: ich habe keine Probleme wenn ich den Game-Boost abdrehe und/oder kein XMP-Profil lade...alles läuft super wenn ich meinen PC verkrüpple also (!)...

...das ist ärgerlich, denn ganz ohne Übertaktung macht die CPU (Ryzen 5, 2600X) ja keinen Sinn und ich habe teuren 3200 Mhz-Ram gekauft den ich jetzt nur mit 2933 Mhz betreiben kann anscheinend! Ich bin mächtig sauer auf msi, die ganzen Hänger und Freezes waren auch nicht gut für meine SSHD (Seagate FireCuda 2 Tb)!!!

Sorry, aber meinem Ärger musste ich einfach Luft machen,

lg Erwin
« Letzte Änderung: 22. März 2019, 01:47:13 von sleeping82 »
Gespeichert

Edisoft

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 4.817
Re: Beschwerde: mein X370 Gaming Pro macht Ärger!
« Antwort #1 am: 22. März 2019, 00:45:31 »

Hallo Erwin,

erstmal herzlich willkommen bei uns.
Gleich vorweg, wir sind ein reines Endanwender-Forum und hier ist niemand der für MSI arbeitet.

So, nun zu deinen Fragen:

Wir sollten das hier etwas aufdröseln.
Bitte gebe uns erstmal alle erdenklichen Infos zu Deinem System, neben der restlichen Hardware wie Ram, Grafikkarte und Netzteil,
auch die Info welche Biosversion bei Dir installiert ist und auch wie Du alles Strom-Technisch angeschlossen hast.

Dann zu deinem Ärgerniss und auch zum Verständniss:

Das Übertakten von CPU und RAM hängt nicht allein vom Mainboard, hier MSI ab, sondern auch stark von der CPU und den Ram den man bekommen hat.
Alles was OC (Overclocking) ist kann, aber muß nicht funktionieren. Dies ist leider bei allen Herstellern so.

Wir können hier versuchen dein System hinzubekommen, aber das Schimpfen bringt hier nicht viel, auch wenn es manchmal Befriedigung bringt seinem
Unmut Luft zu machen. Dafür bist Du hier am falschen Platz.

Also, tief Luft holen, nachdenken und auf meine Fragen antworten und konstruktiv mitarbeiten  8-)
Gespeichert

sleeping82

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Re: Beschwerde: mein X370 Gaming Pro macht Ärger!
« Antwort #2 am: 22. März 2019, 01:23:07 »

ja, sorry. War etwas verärgert, was auch verständlich ist immerhin hat mich das Problem Tage um Tage beschäftigt, danke Edisoft für das Angebot aber das Problem ist mittlerweile so gut gelöst wie es das Forum von Handbrake und das Windows-Forum nur lösen konnten, trotzdem...hier sind ja die msi-ler und mein Problem ist msi und eigentlich habe ich noch eine Frage, also warum nicht...:

CPU: AMD Ryzen 5 2600x
Mainboard: msi X370 Gaming Pro
GPU: PowerColor RX 580 Red Devil "Golden Sample"
Gehäuse: Sharkoon DG7000-G
RAM: Corsair Vengeance LED 3200 Mhz (2x8 Gb)
SSHD: Seagate FireCuda Compute 2 Tb <- ich habe keine herkömmliche SSD weil die ein Werk des Teufels sind ^^
CPU-Kühler: Scythe Mugen 5 PCGH-Edition
Netzteil: CoolerMaster 550W
Windows 10 Pro 64 Bit, aktuellst
Bios, aktuellst
Treiber, aktuellst - bis auf einen für die SSHD, teste grade einen Treiber von AMD wegen angeblich besserem AHCI

Stromtechnisch angeschlossen hat meinen PC der, der ihn für mich gebaut hat, ein Fachhändler...Techniker...super Kabelmanagement und so ^^

Problem:
mein PC hatte Freezes wenn ich Videos "gemacht" habe mit Handbrake oder DaVinci Resolve oder Shotcut oder FFMpeg (alle 4!) und dann auch bei Benchmarks. Das hatte er ohne dass ich irgendwas "falsch gemacht" habe plötzlich ohne Grund. Denn Temperaturen ok, Festplatte ok, alles ok. Keinen Fehler gefunden! Alles andere lief, jedes Programm und jedes Spiel...super...nur eben Videobearbeitung nicht, was weh tut als Youtuber :)

Es scheint "nur" der Game-Boost schuld gewesen zu sein, XMP-Profil geht auch anscheinend, also habe ich meine 3200 Mhz...

Alles ist mittlerweile wieder OK aber Fragen bleiben offen:

So ein plötzliches Versagen hat fast immer was mit den Temperaturen zu tun und ich konnte keine Auffälligkeiten finden, alles cool sagt HWInfo64! Kann es sein, dass die Spannungswandler (VRMs) auf dem Mainboard zu heiß wurden? Kann doch nicht sein, oder? Checken kann ich's ja nicht weil kein Temperaturfühler...

Oder die Treiber sind schuld, eine andere Möglichkeit gibt's nicht. Früher ist's ja auch gegangen ^^ Hmmmm...CPU kommt auf 70° unter Volllast, alles andere gemessene ist kühler! Der RAM kommt nie über 41° (wobei der, der näher an der CPU ist wärmer wird)...wo muss ich bei den VRMs das Fiebertermometer hinstecken? ^^

Tja, wenns nur der Game-Boost war ist eh alles ok, habe ich halt keine 4050 Mhz...im Boost geht er eh höher als das...die CPU war IMMER auf 4050 Mhz, taktete nicht runter...nix mit Cool'N'Quiet, konstante 4050 Mhz...immer und ewig. Weil ich nur ein X370-Brett und kein besseres X470-Brett gekauft habe! *Selbsthass aufkommt*

danke im Voraus,

Erwin
Gespeichert

Yako2508

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 78
    • YAKO's Website
Re: mein X370 Gaming Pro macht mir Sorgen
« Antwort #3 am: 22. März 2019, 12:06:57 »

Hi,

wie ich es jetzt verstanden habe, hattest du ja den "Game-Boost" verwendet gehabt, und dann kam es zu Freezes bei bestimmten Programmen. Der "Game-Boost" von MSI ist ziemlich seltsam und macht komische dinge. Ich habe selbst auf meinem X470 Board nur Probleme gehabt wenn ich versucht habe, den "Game-Boost" zu benutzen. Freezes oder extremes ruckeln (am Mauszeiger extrem) war immer drin. Als ich bemerkt hatte, dass der "Game-Boost" die Probleme verursacht, habe ich diesen deaktiviert, und manuelles OC bevorzugt. Seitdem hatte ich auch nicht mehr diese Probleme gehabt. Ich habe mich jetzt nicht genau beschäftigt was der "Game-Boost" für Probleme verursacht hat, aber mir war klar, dass irgendwas nicht in Ordnung war. Zu den A-XMP Problem kann ich jetzt nichts dazu sagen, da war eigentlich alles bei mir in Ordnung.

Ich würde, wenn du deine CPU etwas mehr Leistung geben möchtest alles manuell machen. Du hast damit viele Vorteile und selbst tust du dir da ein gefallen mit.

LG
Gespeichert
CPU: AMD Ryzen™ 7 2700X (PBO) | MOBO: MSI X470 GAMING M7 AC (BIOS v.: 7B77v16) | RAM: Kingston HyperX Predator RGB 16GB (2x8GB) DDR4-3200 (OC auf 3600) | GPU: MSI GeForce GTX 1070 Ti
CASE: Sharkoon TG5 RGB | PSU: be quiet! Straight Power 11 750W
NVMe: Samsung 960 EVO 250GB | SSD: Samsung 860 EVO 1TB | HDD: x2 WD Red 3TB | OS: Win 10

Edisoft

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 4.817
Re: mein X370 Gaming Pro macht mir Sorgen
« Antwort #4 am: 22. März 2019, 14:55:37 »

Ich unterstreiche was Yako schrieb. Ich wollte im gleichem Tenor schreiben  :thumbup:

Noch eine Anmerkung zu deiner Frage: Die Taktrate blieb stabil und ging nicht runter.
Wird CPU-OC angewendet wird automatisch das AMD "Cool and Quiet" deaktiviert.
Dies kannst Du im Bios gut nachschauen.
.
Gespeichert

sleeping82

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Re: mein X370 Gaming Pro macht mir Sorgen
« Antwort #5 am: 24. März 2019, 03:19:35 »

ja, einziges Problem war dieser ominöse Game-Boost, ohne ist mein System zwar um ~1% schwächer sagen Benchmarks...werde es verschmerzen ^^

ich bin eigentlich nicht so der Übertakter, meine GraKa lässt sich zB gar nicht übertakten und ich habe auch extra einen 2600 mit X gekauft um nicht in
Versuchung zu kommen schlimme Dinge zu tun...

Temperaturen und Auslastungen würden starkes OC zulassen, mein PC soll aber viele Jahre halten (den Vorgänger, einen i5 hatte ich 9 Jahre und konnte ihn
noch immer als gutes Gebrauchtgerät an den Mann bringen so neuwertig war der noch ^^)...ich OCe den sicher nicht, ist mein Baby

...

heißt nicht. dass ich nicht den X-Boost anwende der mit dem Mainboard kam, der ist so geil...kitzelt noch ein paar fps raus und macht die SSHD schneller :)

ich werde mich hiermit aus diesem Forum wieder zurückziehen, Problem gelöst, danke für die Informationen Leute

lg, Sleep aka Erwin
Gespeichert

Ule150566

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 67
    • Bostonterrier-vom-Kapitänshaus
Re: mein X370 Gaming Pro macht mir Sorgen
« Antwort #6 am: 25. März 2019, 08:02:41 »

Erforsche mal anhand der Seriennummer welcher Chip auf dem RAM verbaut ist. Corsair verbaut im Budget Bereich gerne Hynix Chips, die sollen zwar 3200 Mhz laufen, meine Corsairs 2x8 GB Ram (Corsair CMK16GX4M2B3200C16) liefen aber nur bis 3000 Mhz stabil. Habe jetzt auf G-Skill Flare X gewechselt mit Samsung  B-Dies.

Gruß Uli
Gespeichert
Ryzen 2700X auf MSI X370 Xpower Titanium
mit 2x8 GB Ram G-Skill Flare X
TV-Karte: Technotrend TT-budget CT2-4500 PCIe
Gra-Karte: Sapphire Vega 64 Nitro+
Sound: Asus Xonar DX 2
Sys: Win 10 Professional (64 bit)
https://bostonterrier-vom-kapitaenshaus.de