Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: CPU Temp. springt auf -10 C (X470 Gaming Pro + Ryzen7 2700X)  (Gelesen 515 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Mausbiber

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3

Nabend,
ich habe mir vor 2 Tagen einen Ryzen 7 2700X + MSI X470 Gaming Pro Carbon gekauft und zusammengebaut.
Die CPU habe ich in der Boxed-Version genommen und dementsprechend auch den CPU-Lüfter aus dem Boxed-Set genutzt.

Die meiste Zeit läuft alles super.
Aber von Zeit zu Zeit kommt es vor das ich am PC arbeite oder spiele und auf einmal dreht der CPU-Lüfter kurz hörbar auf um danach extrem langsam zu laufen.
Wenn ich mir nun die CPU-Temp. anzeigen lasse (z. Bsp. über das MSI Command Center), dann steht die CPU Temp. auf -10 C!!!

Gleichzeitig wird das System komplett langsam, die CPU läuft ab da nur noch auf der niedrigsten Stufe und arbeiten/spielen ist nicht mehr möglich.
Nach einem Neustart ist dann wieder alles in Ordnung.

Jemand eine Idee?
Gespeichert

Edisoft

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 4.817
Re: CPU Temp. springt auf -10 C (X470 Gaming Pro + Ryzen7 2700X)
« Antwort #1 am: 20. März 2019, 20:04:07 »

Mach mal einen ordentlichen und stromlosen Cmos-Clear über JBAT1 !

Und welche Bios-Version ist bei Dir drauf ?

Gespeichert

Mausbiber

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Re: CPU Temp. springt auf -10 C (X470 Gaming Pro + Ryzen7 2700X)
« Antwort #2 am: 20. März 2019, 20:42:42 »

BIOS 2.4
Gespeichert

Edisoft

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 4.817
Re: CPU Temp. springt auf -10 C (X470 Gaming Pro + Ryzen7 2700X)
« Antwort #3 am: 20. März 2019, 20:56:11 »

Du kannst ein neueres Bios installieren und danach den vernünftigen Cmos-Clear machen.
Aktuell gibt es die Version 2.8.
https://de.msi.com/Motherboard/support/X470-GAMING-PRO-CARBON

Falls Du zum Bios-Flash und Cmos-Clear noch Fragen hast, schreibe hier !
Gespeichert

Mausbiber

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Re: CPU Temp. springt auf -10 C (X470 Gaming Pro + Ryzen7 2700X)
« Antwort #4 am: 21. März 2019, 11:18:58 »

Das mit dem CMOS Clear werde ich mal versuchen.
Aber beim BIOS-Update bin ich mir nicht sicher, wird von der neusten Version eigentlich nicht abgeraten?
Dachte die bereitet das MB nur auf die neuen AMD CPU's vor und man soll es nur installieren wenn man es wirklich braucht.

Das Problem ist echt komisch, wenn er auf -10 C steht, dann bekommt er auch keine Daten mehr vom CPU-Lüfter, der steht dann in der Info-Anzeige auf "0" obwohl er sich dreht (zwar sehr langsam, aber er läuft).
Sehr seltsam ...
Gespeichert

Edisoft

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 4.817
Re: CPU Temp. springt auf -10 C (X470 Gaming Pro + Ryzen7 2700X)
« Antwort #5 am: 21. März 2019, 14:42:55 »

Da hast Du Recht, dann nimm die Version 2.6 !
Gespeichert