Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI X470 Gaming Plus - Keine Stromversorgung  (Gelesen 1013 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Peppi1887

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
MSI X470 Gaming Plus - Keine Stromversorgung
« am: 16. März 2019, 01:00:44 »

Moin zusammen,

ich habe heute mein MSI X470 Gaming Plus inkl. Ryzen 2700X bekommen. Nachem ich meinen alten Rechner demontiert habe, habe ich das Mainboard eingebaut, den CPU inkl Kühler montiert, Grafikkarte angeschlossen und das Board natürlich verkabelt.

Leider tut sich gar nichts, weder leuchtet irgendeine Leuchte noch lässt sich der PC Starten.

Als Netzteil benutze ich ein Thermaltake Smart SE 630W - damit habe ich Mainboard und CPU (8-Pin) angeschlossen
Als Grafikkarte nutze ich eine Gigabyte RX 580 (auch ohne Grafikkarte startet der Rechner nicht)

CPU Fan ist selbstverständlich auch angeschlossen, sowie JFP1 für das Frontpanels.

Hat jemand Tips woran es liegen könnte? Vielen Dank schon mal im Voraus.

Lieben Gruß,

Peppi
Gespeichert

Edisoft

  • Ehrenmitglied
  • ***
  • :
  • Online Online
  • Beiträge: 4.817
Re: MSI X470 Gaming Plus - Keine Stromversorgung
« Antwort #1 am: 16. März 2019, 01:06:52 »

Was sagen denn die Debug-LED's aufm Mainboard ?

Wenn da was dauerhaft leuchtet mach folgendes:
Bitte baue das Mainboard wieder aus dem Gehäuse aus und teste das System auf einer nicht leitenden Unterlage.
Erstmal nur die CPU und ein Ram-Modul.
Beobachte dabei die Debug-LED's auf dem Mainboard.
Ist bis hierhin alles Ok, dann installiere die Grafikkarte und teste weiter ausserhalb vom Gehäuse.
Gespeichert

Peppi1887

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Re: MSI X470 Gaming Plus - Keine Stromversorgung
« Antwort #2 am: 16. März 2019, 01:09:28 »

Was sagen denn die Debug-LED's aufm Mainboard ?

Wenn da was dauerhaft leuchtet mach folgendes:
Bitte baue das Mainboard wieder aus dem Gehäuse aus und teste das System auf einer nicht leitenden Unterlage.
Erstmal nur die CPU und ein Ram-Modul.
Beobachte dabei die Debug-LED's auf dem Mainboard.
Ist bis hierhin alles Ok, dann installiere die Grafikkarte und teste weiter ausserhalb vom Gehäuse.

Vielen Dank für die schnelle Antwort, leider leuchtet gar nichts, nicht mal die Debug Leuchten. Am Netzteil liegt es nicht, damit habe ich eben nochmal mein altes Mainboard getestet - das läuft.
Gespeichert

Edisoft

  • Ehrenmitglied
  • ***
  • :
  • Online Online
  • Beiträge: 4.817
Re: MSI X470 Gaming Plus - Keine Stromversorgung
« Antwort #3 am: 16. März 2019, 01:15:32 »

Dann baue alles aus dem Gehäuse aus und teste auf einer nicht leitenden Unterlage.
Vor allem ziehe auch die Kabel vom JFP1 ab.
Gespeichert

Peppi1887

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Re: MSI X470 Gaming Plus - Keine Stromversorgung
« Antwort #4 am: 16. März 2019, 11:23:28 »

Dann baue alles aus dem Gehäuse aus und teste auf einer nicht leitenden Unterlage.
Vor allem ziehe auch die Kabel vom JFP1 ab.

Alles versucht jetzt, komplett ausgebaut und strom angeschlossen. Es leuchtet nicht mal eine Kontrolleuchte.

Ich werde das Mainboard jetzt zurücksenden.

Danke trotzdem für die Hilfe.
Gespeichert

Edisoft

  • Ehrenmitglied
  • ***
  • :
  • Online Online
  • Beiträge: 4.817
Re: MSI X470 Gaming Plus - Keine Stromversorgung
« Antwort #5 am: 16. März 2019, 15:20:20 »

Netzteil ist aber hinten eingeschaltet, ja ? :-D
Gespeichert

Peppi1887

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Re: MSI X470 Gaming Plus - Keine Stromversorgung
« Antwort #6 am: 18. März 2019, 19:23:24 »

Netzteil ist aber hinten eingeschaltet, ja ? :-D

Ach Mensch, das wars.... Spaß beiseite, natürlich war es eingeschaltet. Habe das Board mit gezogenem Stecker und Power off verbunden, dann den Stecker eingesteckt und das Netzteil angestellt.

Hat das Board überhaupt eine Kontrolleuchte? Gibt es die Möglichkeit dass ein Netzteil mit einem Board niocht kompatibel ist?
Gespeichert

Edisoft

  • Ehrenmitglied
  • ***
  • :
  • Online Online
  • Beiträge: 4.817
Re: MSI X470 Gaming Plus - Keine Stromversorgung
« Antwort #7 am: 18. März 2019, 23:55:53 »

Ob eine Kontroll-LED aufm Board vorhanden ist müßte ich selber erst im Handbuch nachschauen, kannst Du auch.

Nee, das Thermaltake Smart SE sollte kompatibel sein. Ich habe ein ähnliches im Betrieb.
 
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 28.631
  • Der Affe arbeitet nicht bei MSI
Re: MSI X470 Gaming Plus - Keine Stromversorgung
« Antwort #8 am: 20. März 2019, 10:48:17 »

hast du alle 3 Stromanschlüsse angeschlossen?
ATX_PWR1
CPU_PWR1
CPU_PWR2

Die Debug-LED sind vorhanden.
zusätzlich eine "Lichtorgel" unter der vorderen Kannte.
« Letzte Änderung: 20. März 2019, 12:12:05 von der Notnagel »
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 9.587
Re: MSI X470 Gaming Plus - Keine Stromversorgung
« Antwort #9 am: 20. März 2019, 11:10:55 »

Zum NT ...knapp bemessen ist es schon  8-) ...und wie alt ?
Gespeichert