Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: x99a sli plus bootet nicht mehr  (Gelesen 1103 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

margeb

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
x99a sli plus bootet nicht mehr
« am: 11. März 2019, 16:47:26 »

Hallo zusammen,

ich habe gestern den PC ganz normal runtergefahren, heute bootet er nicht mehr, nur die Lüfter drehen noch. Der Screen bleibt schwarz.

Ich habe bislang:

- mal alle Laufwerke abgeklemmt

- die Graka getauscht

- alle RAMs bis auf einen ausgebaut

- die WLAN-Karte abgesteckt

alles ohne Erfolg.

Danach habe ich einen Bios Reset gemacht. Jetzt geht das Board zyklisch für etwa eine halbe Sekunde an und dann für etwa 3 Sekunden wieder aus.

Hat jemand einen Tipp?

Markus
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 9.948
    • Wunschliste
Re: x99a sli plus bootet nicht mehr
« Antwort #1 am: 11. März 2019, 17:03:07 »

liste deine komplette Hardware hier auf
wie alt ist das NT ? wie alt dein MB? ...
Gespeichert
MSI MPG X570 Gaming EDGE WiFi BIOS 1.61 / Ryzen 9 3900X @3,8GHz / Corsair H150i Pro / Fractal Design Define R6 Black
2x 16GB G.Skill DDR4-3600MHz CL17 / MSI RTX2070 SUPER Gaming / Corsair Force Series MP600 1TB PCIe4.0 / Corsair RMi 850W

margeb

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Re: x99a sli plus bootet nicht mehr
« Antwort #2 am: 11. März 2019, 17:12:13 »


Das NT ist ein BQ SU7-600 und wie das Mobo gut zwei Jahre alt. RAMs A-Data AD4U2133W8G15-B und i7-6850K.

liste deine komplette Hardware hier auf
wie alt ist das NT ? wie alt dein MB? ...
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 9.948
    • Wunschliste
Re: x99a sli plus bootet nicht mehr
« Antwort #3 am: 11. März 2019, 17:27:21 »

teste das MB mit minimaler Konfiguration außerhalb vom Gehäuse...
Gespeichert
MSI MPG X570 Gaming EDGE WiFi BIOS 1.61 / Ryzen 9 3900X @3,8GHz / Corsair H150i Pro / Fractal Design Define R6 Black
2x 16GB G.Skill DDR4-3600MHz CL17 / MSI RTX2070 SUPER Gaming / Corsair Force Series MP600 1TB PCIe4.0 / Corsair RMi 850W

margeb

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Re: x99a sli plus bootet nicht mehr
« Antwort #4 am: 13. März 2019, 11:10:37 »

Ich habe Mobo und Graka außerhalb mit einem anderen NT getestet, alles läuft.

Dann wieder zurückgebaut und alles wie gehabt angeschlossen - funktioniert!

Anschließend die vergessene WLAN-Karte noch eingesteckt, PC lässt sich nicht mehr einschalten (LED im Powertaster auf dem Board leuchtet). WLAN-Karte wieder raus, hin und her, aber es bleibt dabei, der PC lässt sich nicht mehr einschalten.

Dann habe ich den NT-Stecker vom Board abgezogen, PS_ON mit Masse verbunden und das NT und die Laufwerke gehen an. Stecker wieder ans Board, alles beim alten, PC lässt sich nicht einschalten.

Die Diagnose MoBo defekt dürfte hier sicher sein, oder?
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 9.948
    • Wunschliste
Re: x99a sli plus bootet nicht mehr
« Antwort #5 am: 13. März 2019, 14:41:20 »

Zitat
Die Diagnose MoBo defekt dürfte hier sicher sein, oder?

nur wenn es außerhalb vom Gehäuse ohne WLANKarte auch nichts funktioniert ...sonst würde ich die WLAN Karte tauschen

anderes NT nehmen und CMOS noch mal rücksetzen nicht vergessen ;-)
Gespeichert
MSI MPG X570 Gaming EDGE WiFi BIOS 1.61 / Ryzen 9 3900X @3,8GHz / Corsair H150i Pro / Fractal Design Define R6 Black
2x 16GB G.Skill DDR4-3600MHz CL17 / MSI RTX2070 SUPER Gaming / Corsair Force Series MP600 1TB PCIe4.0 / Corsair RMi 850W