Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: PC bootet nicht mehr. Z370 Gaming Pro Carbon - Debug VGA LED leuchtet  (Gelesen 1175 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

LMnd

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2

Hallo zusammen,

ich hoffe ihr könnt mir hier helfen. Habe mir vor ein paar Monaten das Z370 Gaming Pro Carbon geholt und war zufrieden. Leider bootet es seit heute nicht mehr. Es startet kurz, und dann leuchtet die VGA LED für 5-10 Sekunden, und geht dann aus. Kriege kein Bild auf den Monitor.

Was ich bisher ausprobiert habe:

-Graka (2080) in anderen Slot
-alte Grake (970) ausprobiert
-einen der 2 RAM Riegel rausgenommen
-CMOS reset
-onboard Graka ausprobiert

Immer das gleiche Ergebnis: Kein Bild, BIOS, POST oder Splash Screen.

Das komische: Die Lüfter der 2080 drehen sich für 3 Sekunden und gehen dann aus. Bei der 970 drehen sie sich bis ich Reset mache. Da beide GraKas vorher einwandfrei funktionierten und auch die Onboard GraKa nicht funktioniert, glaube ich aber nicht, dass es an den Grakas liegt.

Was kann ich machen? Ich bin auf Hilfe angewiesen. Danke im Voraus!

Thomas
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 9.831
    • Wunschliste

welches NT versorgt deinen Rechner , wie alt ist es ?
Gespeichert

LMnd

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2

Seasonic Focus+ Platinum, 4 Monate.

Hatte die 2080 per DisplayPort angeschlossen, jetzt mal mit HDMI versucht, da klappt es. Das komische: Ich hab (auch wenn oben nicht erwähnt) sowohl HDMI als auch DisplayPort Kabel vorher ausprobiert (HDMI zb für onboard) und hat vorher alles nicht geklappt.

Trotzdem stehen jetzt die Lüfter der 2080 still, das ist doch nicht normal, oder? Soll ich mal nen anspruchsvolles Game anschmeissen und gucken, ob die dann angehen, oder zu riskant? Wie werden die angesteuert?

Grüße
Thomas
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 9.831
    • Wunschliste

stecken alle Kabel fest , dann belaste sie doch mal...


Zitat
Seasonic Focus+ Platinum

wie stark ?
Gespeichert

miwe4

  • König
  • *****
  • :
  • Offline Offline
  • Beiträge: 995

Das komische: Die Lüfter der 2080 drehen sich für 3 Sekunden und gehen dann aus.
Das an sich ist für Twin Frozr normal und richtig. Beim Start ein kurzes Anlaufen wie bei allen Lüftern und dann wieder aus. Wird dann im Betrieb eine bestimmte Temperatur überschritten laufen die beiden Lüfter wieder an und schalten sich nach neuerlichem Unterschreiten des Limits laut Kurve wieder aus.
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.608

Das an sich ist für Twin Frozr normal und richtig.
Bislang sehe ich nur dass es um eine 2080 mit mehr als einem Lüfter geht. Hersteller und Typ wurden noch nicht genannt.
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!