MSI 970A-G43 reagiert nicht mehr
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI 970A-G43 reagiert nicht mehr  (Gelesen 932 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

DannyNex

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
MSI 970A-G43 reagiert nicht mehr
« am: 24. Februar 2019, 15:09:12 »

Guten Tag,

Ich habe ein gewisses Problem und zwar zeigt mir mein PC kein Bild mehr genauso wenig werden Maus und Tastatur nicht erkannt ( Lichter leuchten nicht mehr ). Habe auch schon mal das Gerät komplett auseinander gebaut und wieder zusammen gebaut und den CMOS reset hab ich mit der Batterie probiert aber hat sich nciht geklappt.
Kann man mir noch irgendwie helfen oder ist das mainboard endgültig Schrott.

Mit freundlichen Grüßen Daniel
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.403
    • Wunschliste
Re: MSI 970A-G43 reagiert nicht mehr
« Antwort #1 am: 24. Februar 2019, 15:22:23 »

liste deine Hardware bitte komplett auf...
Was hast du verändert vor dem Problem ?
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

Nonac

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.251
Re: MSI 970A-G43 reagiert nicht mehr
« Antwort #2 am: 25. Februar 2019, 02:12:16 »

Hallo,
starte das System zunächst in Minimalkonfiguration, also ohne HDD, opt. LW u.a.
Fehlerquelle könnte auch das Netzteil sein.
Schon mit einem alternatives NT getestet ?
Gespeichert
"Der Hauptgrund für Stress ist der tägliche Kontakt mit Idioten."
© Albert Einstein