Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI x470 Gaming M7 + AMD Ryzen 2700x Probleme mit XFR 2.0 ?  (Gelesen 814 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Captain.Rudi

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 33
    • Rudi´s Youtube Channel
Re: MSI x470 Gaming M7 + AMD Ryzen 2700x Probleme mit XFR 2.0 ?
« Antwort #20 am: 27. Januar 2019, 19:21:23 »

Schitt…ich hatte gehofft das wäre es gewesen

Meiner taktet die 4,3 Ghz in Singlecorebelastung soweit hoch... Deiner lässt auch die Spannung nahezu unverändert. Idle wie Last...echt kurios.
Möglich das deiner alle 8 Kerne gleich belasten will...das erklärt jedoch nicht warum du immer noch im Idle Dauerbelastung hast.
Hm...außer das du nochmal im Bios schaust, ob alle Einstellungen auf Auto sind, weiß ich jetzt leider auch nicht weiter... vielleicht solltest du dir wirklich erstmal eine andere Kühllösung beschaffen.

Die selbe Chipsatzversion wie ich hast du ja? Bringt vermutlich nichts...aber das aktuellste Bios hast du scheinbar nicht. Es gibt eine aktuellere als deine Version 1.4...
https://de.msi.com/Motherboard/support/X470-GAMING-M7-AC


Mein Command Center zeigt das an...
« Letzte Änderung: 27. Januar 2019, 19:58:22 von Captain.Rudi »
Gespeichert
Besucht meinen Youtube Kanall. Dort findet ihr viele Lets Plays...würde mich freuen ;) 
https://www.youtube.com/channel/UCA00gFRzLIxpOtiV2pLekUQ

Mein erstes Hardwarevideo ist Online: Rudis Selbstbau PC - Guide... Schritt für Schritt zum eigenen Gaming Rechner!
https://youtu.be/fZg9FLifo7I

...und der NVidia SLI Selbstbau Guide https://youtu.be/EL5YLPfUwwg sowie ein Radeon RX550-590 Vergleich https://youtu.be/hGQSQ4kgnrg ist auch Online... Viel SPaß! ;)

der coolste RAM aller Zeiten https://youtu.be/nujWdA3Y4xI

Edisoft

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 4.633
Re: MSI x470 Gaming M7 + AMD Ryzen 2700x Probleme mit XFR 2.0 ?
« Antwort #21 am: 27. Januar 2019, 20:33:22 »

Wurde im BIOS eventuell AMD "Cool'n'Quiet" deaktiviert ?
Werden manuelle Einstellungen vorgenommen (OC), wird AMD C'n'Q automatisch deaktiviert !
Gespeichert

Yako2508

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 53
    • YAKO's Website
Re: MSI x470 Gaming M7 + AMD Ryzen 2700x Probleme mit XFR 2.0 ?
« Antwort #22 am: 27. Januar 2019, 20:35:09 »

Hi, ich muss schon sagen, ein Ryzen 7 2700X habe ich nie wirklich gesehen mit 4.3 Ghz, jedes Video was ich auf YouTube gefunden habe takten alle so zwischen 4.0 und 4.1 Ghz im Stock.

Und ja im Bios ist dieses Cool'n'Quiet aktiviert!
Gespeichert
CPU: AMD Ryzen™ 7 2700X | MOBO: MSI X470 GAMING M7 AC | RAM: Kingston HyperX Predator RGB 16GB (2x8GB) DDR4-3600 OC | GPU: MSI GeForce GTX 1070 Ti
CASE: Sharkoon TG5 RGB | PSU: be quiet! Straight Power 11 750W
NVMe: Samsung 960 EVO 250GB | HDD: WD Red 3TB x2 | OS: Win 10 & Win Server 2019 (Hyper-V)

Edisoft

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 4.633
Re: MSI x470 Gaming M7 + AMD Ryzen 2700x Probleme mit XFR 2.0 ?
« Antwort #23 am: 27. Januar 2019, 20:41:55 »

Gespeichert

Yako2508

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 53
    • YAKO's Website
Re: MSI x470 Gaming M7 + AMD Ryzen 2700x Probleme mit XFR 2.0 ?
« Antwort #24 am: 27. Januar 2019, 20:47:37 »

Lustig, genau das selbe habe ich auch, nur halt bis max 4,2 auf einen Kern!
Gespeichert
CPU: AMD Ryzen™ 7 2700X | MOBO: MSI X470 GAMING M7 AC | RAM: Kingston HyperX Predator RGB 16GB (2x8GB) DDR4-3600 OC | GPU: MSI GeForce GTX 1070 Ti
CASE: Sharkoon TG5 RGB | PSU: be quiet! Straight Power 11 750W
NVMe: Samsung 960 EVO 250GB | HDD: WD Red 3TB x2 | OS: Win 10 & Win Server 2019 (Hyper-V)

Yako2508

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 53
    • YAKO's Website
Re: MSI x470 Gaming M7 + AMD Ryzen 2700x Probleme mit XFR 2.0 ?
« Antwort #25 am: 27. Januar 2019, 20:55:59 »

In Games bleibt er von Kern0 - Kern7 3975 und im Idle auch... sehe ich grad im Command Center. Da tut sich überhaupt nichts!
Gespeichert
CPU: AMD Ryzen™ 7 2700X | MOBO: MSI X470 GAMING M7 AC | RAM: Kingston HyperX Predator RGB 16GB (2x8GB) DDR4-3600 OC | GPU: MSI GeForce GTX 1070 Ti
CASE: Sharkoon TG5 RGB | PSU: be quiet! Straight Power 11 750W
NVMe: Samsung 960 EVO 250GB | HDD: WD Red 3TB x2 | OS: Win 10 & Win Server 2019 (Hyper-V)

Yako2508

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 53
    • YAKO's Website
Re: MSI x470 Gaming M7 + AMD Ryzen 2700x Probleme mit XFR 2.0 ?
« Antwort #26 am: 27. Januar 2019, 21:18:31 »

Na bitte, geht doch.
Gespeichert
CPU: AMD Ryzen™ 7 2700X | MOBO: MSI X470 GAMING M7 AC | RAM: Kingston HyperX Predator RGB 16GB (2x8GB) DDR4-3600 OC | GPU: MSI GeForce GTX 1070 Ti
CASE: Sharkoon TG5 RGB | PSU: be quiet! Straight Power 11 750W
NVMe: Samsung 960 EVO 250GB | HDD: WD Red 3TB x2 | OS: Win 10 & Win Server 2019 (Hyper-V)

Captain.Rudi

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 33
    • Rudi´s Youtube Channel
Re: MSI x470 Gaming M7 + AMD Ryzen 2700x Probleme mit XFR 2.0 ?
« Antwort #27 am: 27. Januar 2019, 21:44:56 »

cool...und was war es?
Gespeichert
Besucht meinen Youtube Kanall. Dort findet ihr viele Lets Plays...würde mich freuen ;) 
https://www.youtube.com/channel/UCA00gFRzLIxpOtiV2pLekUQ

Mein erstes Hardwarevideo ist Online: Rudis Selbstbau PC - Guide... Schritt für Schritt zum eigenen Gaming Rechner!
https://youtu.be/fZg9FLifo7I

...und der NVidia SLI Selbstbau Guide https://youtu.be/EL5YLPfUwwg sowie ein Radeon RX550-590 Vergleich https://youtu.be/hGQSQ4kgnrg ist auch Online... Viel SPaß! ;)

der coolste RAM aller Zeiten https://youtu.be/nujWdA3Y4xI

Yako2508

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 53
    • YAKO's Website
Re: MSI x470 Gaming M7 + AMD Ryzen 2700x Probleme mit XFR 2.0 ?
« Antwort #28 am: 27. Januar 2019, 21:52:21 »

Precision Boost war in mein Bios auf AUTO gestellt, es gab 3 Optionen! AUTO,Aktiviert,Deaktiviert. Und als ich auf Aktiviert gestellt habe, ging es dann schon richtig ab in Windows und in meinen Games. Coole  Sache aber komisch das es noch eine AUTO Funktion gab.
Gespeichert
CPU: AMD Ryzen™ 7 2700X | MOBO: MSI X470 GAMING M7 AC | RAM: Kingston HyperX Predator RGB 16GB (2x8GB) DDR4-3600 OC | GPU: MSI GeForce GTX 1070 Ti
CASE: Sharkoon TG5 RGB | PSU: be quiet! Straight Power 11 750W
NVMe: Samsung 960 EVO 250GB | HDD: WD Red 3TB x2 | OS: Win 10 & Win Server 2019 (Hyper-V)

Captain.Rudi

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 33
    • Rudi´s Youtube Channel
Re: MSI x470 Gaming M7 + AMD Ryzen 2700x Probleme mit XFR 2.0 ?
« Antwort #29 am: 27. Januar 2019, 23:02:58 »

super... kleine Ursache...große Wirkung... aber gut das es geht
Gespeichert
Besucht meinen Youtube Kanall. Dort findet ihr viele Lets Plays...würde mich freuen ;) 
https://www.youtube.com/channel/UCA00gFRzLIxpOtiV2pLekUQ

Mein erstes Hardwarevideo ist Online: Rudis Selbstbau PC - Guide... Schritt für Schritt zum eigenen Gaming Rechner!
https://youtu.be/fZg9FLifo7I

...und der NVidia SLI Selbstbau Guide https://youtu.be/EL5YLPfUwwg sowie ein Radeon RX550-590 Vergleich https://youtu.be/hGQSQ4kgnrg ist auch Online... Viel SPaß! ;)

der coolste RAM aller Zeiten https://youtu.be/nujWdA3Y4xI

Yako2508

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 53
    • YAKO's Website
Re: MSI x470 Gaming M7 + AMD Ryzen 2700x Probleme mit XFR 2.0 ?
« Antwort #30 am: 28. Januar 2019, 07:29:30 »

Aber die Precision Boost Einstellung im BIOS ist auch die Einstellung für das XFR 2.0 oder ?
Gespeichert
CPU: AMD Ryzen™ 7 2700X | MOBO: MSI X470 GAMING M7 AC | RAM: Kingston HyperX Predator RGB 16GB (2x8GB) DDR4-3600 OC | GPU: MSI GeForce GTX 1070 Ti
CASE: Sharkoon TG5 RGB | PSU: be quiet! Straight Power 11 750W
NVMe: Samsung 960 EVO 250GB | HDD: WD Red 3TB x2 | OS: Win 10 & Win Server 2019 (Hyper-V)

Yako2508

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 53
    • YAKO's Website
Re: MSI x470 Gaming M7 + AMD Ryzen 2700x Probleme mit XFR 2.0 ?
« Antwort #31 am: 02. Februar 2019, 21:23:17 »

So, wollte mal den Update machen zu dem ganzen hier!

Also wie soll ich anfangen, ich habe ja mein be quiet! Pure Power 10 700W gegen ein be quiet! Straight Power 11 750W getauscht, da das alte nicht mehr wirklich in Ordnung war. Nach dem tausch war Precision Boost 2 noch etwas aggressiver, wahrscheinlich durch den zweiten CPU 8P Stecker?. Das alte hatte ja nur eins gehabt.

Naja, nachdem ich die Wärmeleitpaste getaucht habe gegen die Kryonaut von Thermal Grizzly, totale Katastrophe! Die lässt sich null verstreichen, egal ob man auch den mitgelieferten Spaten oder was es auch immer sein soll hat es nichts gebracht. Nach 10 - 15 min hatte ich es dann irgendwie hinbekommen. Ergebnis: Netzteil arbeitet super, null Probleme, aber der Wraith Prism mit der Kryonaut Paste da, null .. noch viel schlimmer geworden! Resultat: bestellte mir ein be quiet! Dark Rock 4 mit der ARCTIC MX-2 Wärmeleitpaste. Naja .. 4,3 Ghz in fast allen Games mit Precision Boost 2 und XFR 2.0.
Bin aktuell so sehr zufrieden.

Danke für eure Hilfe!

LG
Gespeichert
CPU: AMD Ryzen™ 7 2700X | MOBO: MSI X470 GAMING M7 AC | RAM: Kingston HyperX Predator RGB 16GB (2x8GB) DDR4-3600 OC | GPU: MSI GeForce GTX 1070 Ti
CASE: Sharkoon TG5 RGB | PSU: be quiet! Straight Power 11 750W
NVMe: Samsung 960 EVO 250GB | HDD: WD Red 3TB x2 | OS: Win 10 & Win Server 2019 (Hyper-V)