Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI x470 Gaming M7 + AMD Ryzen 2700x Probleme mit XFR 2.0 ?  (Gelesen 1851 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Yako2508

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 78
    • YAKO's Website

Moin,

Mal wieder ein kleines Problem! :D

Ich habe ja meinen Ryzen 2700X nicht übertaktet, heißt ... er läuft so wie AMD es auch Stock mitbringt. Aber man kennt ja dieses AMD XFR 2.0 ... irgendwie habe ich das Gefühl das es bei mir nicht so klappt.

Ich benutze von AMD aus den mitgelieferten Wraith Prism (Das schöne Teil mit RGB). So wie ich es verstanden habe soll es so funktionierten, je kühler desto höher taktet die CPU. Erfahrungsgemäß läuft bei einen Kumpel die CPU unter Games mit 4,1 Ghz!! Bei mir aber leider nur so um die 3.95 Ghz, auch mit viel glück 4.05 Ghz. Was ist da los? Reicht der Wraith Prism nicht aus, dass er bis zu 4.1 Ghz kommt?
Soll ich die Wärmeleitpaste tauschen gegen die gute Kryonaut Thermal Grizzly?

CPU läuft Normal so um 40 Grad unter Games bis zu 60 oder sogar 70 Grad. Ist das Normal oder ist die Paste nicht in Ordnung?

Fazit ist: Das der Takt einfach bei mir nicht auf stabile 4 Ghz bleibt, und das macht mir etwas sorgen.

LG
Gespeichert
CPU: AMD Ryzen™ 7 2700X (PBO) | MOBO: MSI X470 GAMING M7 AC (BIOS v.: 7B77v16) | RAM: Kingston HyperX Predator RGB 16GB (2x8GB) DDR4-3200 (OC auf 3600) | GPU: MSI GeForce GTX 1070 Ti
CASE: Sharkoon TG5 RGB | PSU: be quiet! Straight Power 11 750W
NVMe: Samsung 960 EVO 250GB | SSD: Samsung 860 EVO 1TB | HDD: x2 WD Red 3TB | OS: Win 10

KnorpeltascheD

  • Haudegen
  • ****
  • :
  • Offline Offline
  • Beiträge: 530
  • Das muss machbar sein !!!
Re: MSI x470 Gaming M7 + AMD Ryzen 2700x Probleme mit XFR 2.0 ?
« Antwort #1 am: 27. Januar 2019, 10:49:36 »

Also ich würde den Kühler auf jeden Fall tauschen da die Prism Lüfter doch recht laut sind. Ich empfehle dir eine all in One Wasserkühlung mit 240 mm Radiator. Meine ist von enermax und die CPU taktet was immer auf 4,1 GHZ hoch und ich selbst habe da nichts verstellt. Außerdem bleibt die CPU auch so schön Kühl. Du kannst natürlich auch Pech gehabt haben und eine nicht so gute CPU erwischt haben.Meine wird unter Last gerade mal so um die 60 Grad warm.
Gespeichert
CPU: AMD Ryzen™ 7 2700X | MOBO: MSI X470 Gaming Pro Carbon | RAM: Kingston HyperX Predator RGB 32GB (4x8GB) DDR4-3600 | GPU: MSI GeForce GTX 2080 Gaming X Trio
CASE: Anidees AI Crystal Cube RGB | PSU: Enermax Platimax 850 W
NVMe: Samsung 970 EVO PLUS 500GB | HDD: WD Gold 4TB | SSD: 1 TB Samsung 860 Evo | OS: Win 10 Ultimate x64

Yako2508

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 78
    • YAKO's Website
Re: MSI x470 Gaming M7 + AMD Ryzen 2700x Probleme mit XFR 2.0 ?
« Antwort #2 am: 27. Januar 2019, 11:52:07 »

Du kannst natürlich auch Pech gehabt haben und eine nicht so gute CPU erwischt haben.

Na super ... was macht man dann dar? Damit klarkommen? Ich denke eher das was mit der Wäremleitpaste nicht stimmt, sie sah schon so komisch aus. Werde erstmal die Paste tauschen, dann mal sehen wie es dann aussieht. Sollte es immernoch so sein, dann werde ich ne Wasserkühlung einbauen. Wenn das alles nichts gebracht hat, ja dann habe ich halt Pech gehabt... schade eigentlich.
Gespeichert
CPU: AMD Ryzen™ 7 2700X (PBO) | MOBO: MSI X470 GAMING M7 AC (BIOS v.: 7B77v16) | RAM: Kingston HyperX Predator RGB 16GB (2x8GB) DDR4-3200 (OC auf 3600) | GPU: MSI GeForce GTX 1070 Ti
CASE: Sharkoon TG5 RGB | PSU: be quiet! Straight Power 11 750W
NVMe: Samsung 960 EVO 250GB | SSD: Samsung 860 EVO 1TB | HDD: x2 WD Red 3TB | OS: Win 10

DerMarkus78

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Re: MSI x470 Gaming M7 + AMD Ryzen 2700x Probleme mit XFR 2.0 ?
« Antwort #3 am: 27. Januar 2019, 12:46:15 »

Bei mir war der Wraith Kühler auch drauf am Anfang und ich hatte leichte Hitzeansammlung in den Oberen Bereichen so um die 4.0-4.2 Ghz.

Habe mich dann für den Skythe Mugen Rev.B entschieden der haut hin und lässt ihn schön Kühl.

Würde dir aber auch erstmal zu einer neuen Paste raten.

Die MX4 Paste von Artic soll ziemlich gut sein.

Von der ist allerdings ne neue 2019 Edition rausgekommen die Besser sein soll hab ich aber noch nicht ausprobiert.

Mfg

DerMarkus78
Gespeichert
AMD Ryzen 7 2700X
MSI X470 Gaming Pro Carbon
BIOS Version 7B78v25
Corsair Vengeance LPX (2 X 8) (P/N CMK16GX4M2B3000C15)
Skythe Mugen Rev.B
Gigabyte 970 GTX G1 Gaming 4gb 
Enermax 1250W
Samsung 970 EVO 500gb
Seagate Barracuda 3 Terabyte 
Logitech G11 Tastatur
Lioncast LM30 Mouse
Kein Overclocking
Windows 10 Pro

Yako2508

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 78
    • YAKO's Website
Re: MSI x470 Gaming M7 + AMD Ryzen 2700x Probleme mit XFR 2.0 ?
« Antwort #4 am: 27. Januar 2019, 13:06:13 »

Bei mir war der Wraith Kühler auch drauf am Anfang und ich hatte leichte Hitzeansammlung in den Oberen Bereichen so um die 4.0-4.2 Ghz.

Hat sich auch nach dem Tausch der Wärmeleitpaste sich auch was an den Taktraten getan, sprich stabile 4.0 - 4.1 Ghz .. ?

LG

Gespeichert
CPU: AMD Ryzen™ 7 2700X (PBO) | MOBO: MSI X470 GAMING M7 AC (BIOS v.: 7B77v16) | RAM: Kingston HyperX Predator RGB 16GB (2x8GB) DDR4-3200 (OC auf 3600) | GPU: MSI GeForce GTX 1070 Ti
CASE: Sharkoon TG5 RGB | PSU: be quiet! Straight Power 11 750W
NVMe: Samsung 960 EVO 250GB | SSD: Samsung 860 EVO 1TB | HDD: x2 WD Red 3TB | OS: Win 10

Yako2508

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 78
    • YAKO's Website
Re: MSI x470 Gaming M7 + AMD Ryzen 2700x Probleme mit XFR 2.0 ?
« Antwort #5 am: 27. Januar 2019, 13:06:50 »

Bei mir war der Wraith Kühler auch drauf am Anfang und ich hatte leichte Hitzeansammlung in den Oberen Bereichen so um die 4.0-4.2 Ghz.

Habe mich dann für den Skythe Mugen Rev.B entschieden der haut hin und lässt ihn schön Kühl.


Hat sich auch nach dem Tausch der Wärmeleitpaste sich auch was an den Taktraten getan, sprich stabile 4.0 - 4.1 Ghz .. ?

LG
Gespeichert
CPU: AMD Ryzen™ 7 2700X (PBO) | MOBO: MSI X470 GAMING M7 AC (BIOS v.: 7B77v16) | RAM: Kingston HyperX Predator RGB 16GB (2x8GB) DDR4-3200 (OC auf 3600) | GPU: MSI GeForce GTX 1070 Ti
CASE: Sharkoon TG5 RGB | PSU: be quiet! Straight Power 11 750W
NVMe: Samsung 960 EVO 250GB | SSD: Samsung 860 EVO 1TB | HDD: x2 WD Red 3TB | OS: Win 10

Captain.Rudi

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 36
    • Rudi´s Youtube Channel
Re: MSI x470 Gaming M7 + AMD Ryzen 2700x Probleme mit XFR 2.0 ?
« Antwort #6 am: 27. Januar 2019, 14:39:19 »

Es ist nicht normal das die CPU mit weniger als 4 Ghz taktet... ich habe aber auch noch nie einen Standard AMD Kühler verwendet um meine Aussage mit 100% Gewissheit bestätigen zu können.
Ich nutze ebenfalls einen 2700X und der läuft im Spielbetrieb bis ca. 4,2 in den Spitzen auch bis 4,3... Von der Seite her scheint schon irgendwas bei dir nicht zu stimmen... das gilt es herauszufinden.

Wovon ich dir auf jeden Fall abraten möchte ist, dir eine Wasserkühlung aufgrund deines Problems zu kaufen. Also nur weil du glaubst niedriger als 60-70 Grad kommen zu müssen für mehr als 4 GHZ.
Für mich hört sich das an, als würdest du sie aus diesem Grund kaufen wollen.
Eine Wasserkühlung ist in dem Preisbereich der AiO Kühlungen (also All in one Wasserkühlungen) nicht besser in der Kühlung als ein starker Luftkühler. Eher sogar schlechter...

Kauf dir einen BeQuiet Dark Rock oder einen Thermalright Macho B (den habe ich auf meinem Ryzen installiert) und teste deine CPU mit einem dieser Lüfter. Ich habe mit meinem MSI X470 Gaming Pro Carbon, 16GB G.Skill Trident Z Royal und dem Thermalright Lüfter beim Zocken um die 50-60°C. In den Spitzen maximal 65°C...das ist aber echt nicht oft der Fall. Der Kühler kostet ca. 45 Euro.
Um mit einer Wasserkühlung ein ähnlich gutes Ergebnis zu erreichen musst du dreimal so viel Geld ausgeben... Wasserkühlung ist wirklich nur was fürs Auge, Übertakter oder wenn du Spaß am basteln hast. ;)

Es wird vermutlich einfach nur an deiner Stock Kühlung in Form des AMD Kühlers liegen. Obwohl man auch sagen muss, das 60-70 Grad wie du oben ja schon lesen kannst, nicht unbedingt unnormal sind. Jedoch ist dein Boost eben nicht so hoch...das gilt es abzustellen.


mfg Rudi




Gespeichert
Besucht meinen Youtube Kanal. Dort findet ihr einige Hardwarevideos ;) 
https://www.youtube.com/channel/UCA00gFRzLIxpOtiV2pLekUQ

Rudis Selbstbau PC - Guide... Schritt für Schritt zum eigenen GamingPC!
https://youtu.be/fZg9FLifo7I

...und der NVidia SLI Selbstbau Guide https://youtu.be/EL5YLPfUwwg sowie ein Radeon RX550-590 Vergleich https://youtu.be/hGQSQ4kgnrg ist auch Online... Viel SPaß! ;)

der coolste RAM aller Zeiten https://youtu.be/nujWdA3Y4x
Mein RGB Wasserkühlung System https://youtu.be/3_4NNcrrfvY

Edisoft

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 4.817
Re: MSI x470 Gaming M7 + AMD Ryzen 2700x Probleme mit XFR 2.0 ?
« Antwort #7 am: 27. Januar 2019, 15:18:42 »

Zum Thema CPU-Kühlung habe ich einiges untersucht, auch in Bezug auf den Scythe Mugen und den Wraith Prism.
Wer Lust hat kann sich das nochmal durchlesen:
https://forum-de.msi.com/index.php/topic,115294.0.html
Gespeichert

Yako2508

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 78
    • YAKO's Website
Re: MSI x470 Gaming M7 + AMD Ryzen 2700x Probleme mit XFR 2.0 ?
« Antwort #8 am: 27. Januar 2019, 15:49:06 »

Hi,

Ich bin mir ziemlich sicher, dass es an der Wärmeleitpaste liegen muss. Der Wraith Prism ist ja garnicht so schlecht. Der sollte definitiv mit einer vernünftige Wärmeleitpaste gut kühlen können um ein Takt von mind. 4.1 Ghz halten zu können.

LG
Gespeichert
CPU: AMD Ryzen™ 7 2700X (PBO) | MOBO: MSI X470 GAMING M7 AC (BIOS v.: 7B77v16) | RAM: Kingston HyperX Predator RGB 16GB (2x8GB) DDR4-3200 (OC auf 3600) | GPU: MSI GeForce GTX 1070 Ti
CASE: Sharkoon TG5 RGB | PSU: be quiet! Straight Power 11 750W
NVMe: Samsung 960 EVO 250GB | SSD: Samsung 860 EVO 1TB | HDD: x2 WD Red 3TB | OS: Win 10

Yako2508

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 78
    • YAKO's Website
Re: MSI x470 Gaming M7 + AMD Ryzen 2700x Probleme mit XFR 2.0 ?
« Antwort #9 am: 27. Januar 2019, 16:15:21 »

So, in Windows wenn die CPU sogut wie nichts macht, zeigt CPU-Z 4.050 Ghz an. Sobald ich die CPU auslaste, somit wärmer wird bis zu 60 - 70 Grad schwangt er zwischen 3.950 - 4.025 Ghz.
Wraith Prism mit der alten Wämeleitpaste!
Gespeichert
CPU: AMD Ryzen™ 7 2700X (PBO) | MOBO: MSI X470 GAMING M7 AC (BIOS v.: 7B77v16) | RAM: Kingston HyperX Predator RGB 16GB (2x8GB) DDR4-3200 (OC auf 3600) | GPU: MSI GeForce GTX 1070 Ti
CASE: Sharkoon TG5 RGB | PSU: be quiet! Straight Power 11 750W
NVMe: Samsung 960 EVO 250GB | SSD: Samsung 860 EVO 1TB | HDD: x2 WD Red 3TB | OS: Win 10

Captain.Rudi

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 36
    • Rudi´s Youtube Channel
Re: MSI x470 Gaming M7 + AMD Ryzen 2700x Probleme mit XFR 2.0 ?
« Antwort #10 am: 27. Januar 2019, 17:17:18 »

Edisoft hats mit seinem Guide doch auf den Punkt gebracht, das bestätigt meine Vermutung. Der Standard AMD Lüfter ist halt nix besonderes.
Er kühlt ja.. aber eben schlechter als andere seperate Kühler. Ist doch auch logisch, es würde irgendwo die Daseinsberechtigung anderer Kühllösungen vernichten.

Im Anhang habe ich nochmal die Daten meines Prozessors mit CPU-Z hochgeladen. Im Idle unter Windows habe ich 2,2Ghz und unter Last 4,3 Ghz. Alles mit meinem Thermalright Macho B bei 50-60°C.


mfg Rudi
« Letzte Änderung: 27. Januar 2019, 19:50:31 von Captain.Rudi »
Gespeichert
Besucht meinen Youtube Kanal. Dort findet ihr einige Hardwarevideos ;) 
https://www.youtube.com/channel/UCA00gFRzLIxpOtiV2pLekUQ

Rudis Selbstbau PC - Guide... Schritt für Schritt zum eigenen GamingPC!
https://youtu.be/fZg9FLifo7I

...und der NVidia SLI Selbstbau Guide https://youtu.be/EL5YLPfUwwg sowie ein Radeon RX550-590 Vergleich https://youtu.be/hGQSQ4kgnrg ist auch Online... Viel SPaß! ;)

der coolste RAM aller Zeiten https://youtu.be/nujWdA3Y4x
Mein RGB Wasserkühlung System https://youtu.be/3_4NNcrrfvY

Yako2508

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 78
    • YAKO's Website
Re: MSI x470 Gaming M7 + AMD Ryzen 2700x Probleme mit XFR 2.0 ?
« Antwort #11 am: 27. Januar 2019, 17:31:55 »

Hi, jetzt frage ich mich nur noch, wie ich im idle 4 Ghz habe, und du 2,2 Ghz? verwirrt mich etwas ...
Gespeichert
CPU: AMD Ryzen™ 7 2700X (PBO) | MOBO: MSI X470 GAMING M7 AC (BIOS v.: 7B77v16) | RAM: Kingston HyperX Predator RGB 16GB (2x8GB) DDR4-3200 (OC auf 3600) | GPU: MSI GeForce GTX 1070 Ti
CASE: Sharkoon TG5 RGB | PSU: be quiet! Straight Power 11 750W
NVMe: Samsung 960 EVO 250GB | SSD: Samsung 860 EVO 1TB | HDD: x2 WD Red 3TB | OS: Win 10

Captain.Rudi

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 36
    • Rudi´s Youtube Channel
Re: MSI x470 Gaming M7 + AMD Ryzen 2700x Probleme mit XFR 2.0 ?
« Antwort #12 am: 27. Januar 2019, 17:36:59 »

ja das ist in jedem Fall nicht normal...

eine Möglichkeit ist, dein Windows macht im Hintergrund komische Sachen ;) ;) ;)

Dazu brauchst du nur die CPU Auslastung im Taskmanager überprüfen, ob irgendwelche Programme auch im Windows mehr Power ziehen.
Gespeichert
Besucht meinen Youtube Kanal. Dort findet ihr einige Hardwarevideos ;) 
https://www.youtube.com/channel/UCA00gFRzLIxpOtiV2pLekUQ

Rudis Selbstbau PC - Guide... Schritt für Schritt zum eigenen GamingPC!
https://youtu.be/fZg9FLifo7I

...und der NVidia SLI Selbstbau Guide https://youtu.be/EL5YLPfUwwg sowie ein Radeon RX550-590 Vergleich https://youtu.be/hGQSQ4kgnrg ist auch Online... Viel SPaß! ;)

der coolste RAM aller Zeiten https://youtu.be/nujWdA3Y4x
Mein RGB Wasserkühlung System https://youtu.be/3_4NNcrrfvY

Yako2508

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 78
    • YAKO's Website
Re: MSI x470 Gaming M7 + AMD Ryzen 2700x Probleme mit XFR 2.0 ?
« Antwort #13 am: 27. Januar 2019, 17:38:48 »

Naja nichts... das ist es ja, so wie es sein soll, die CPU ist ja nur 2% ausgelastet. Alles irgendwie seltsam.
Gespeichert
CPU: AMD Ryzen™ 7 2700X (PBO) | MOBO: MSI X470 GAMING M7 AC (BIOS v.: 7B77v16) | RAM: Kingston HyperX Predator RGB 16GB (2x8GB) DDR4-3200 (OC auf 3600) | GPU: MSI GeForce GTX 1070 Ti
CASE: Sharkoon TG5 RGB | PSU: be quiet! Straight Power 11 750W
NVMe: Samsung 960 EVO 250GB | SSD: Samsung 860 EVO 1TB | HDD: x2 WD Red 3TB | OS: Win 10

Yako2508

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 78
    • YAKO's Website
Re: MSI x470 Gaming M7 + AMD Ryzen 2700x Probleme mit XFR 2.0 ?
« Antwort #14 am: 27. Januar 2019, 17:42:31 »

Naja, ich werde erstmal nächste Woche das Netzteil tauschen, da es sowieso nicht mehr richtig funktioniert, die Wärmeleitpaste bekomme ich kostenlos von einem guten Kumpel von mir. Windows mache ich auch neu, und dann sehen wir mal weiter. Und wenn es nichts hilft, neuer Kühler!
Gespeichert
CPU: AMD Ryzen™ 7 2700X (PBO) | MOBO: MSI X470 GAMING M7 AC (BIOS v.: 7B77v16) | RAM: Kingston HyperX Predator RGB 16GB (2x8GB) DDR4-3200 (OC auf 3600) | GPU: MSI GeForce GTX 1070 Ti
CASE: Sharkoon TG5 RGB | PSU: be quiet! Straight Power 11 750W
NVMe: Samsung 960 EVO 250GB | SSD: Samsung 860 EVO 1TB | HDD: x2 WD Red 3TB | OS: Win 10

Captain.Rudi

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 36
    • Rudi´s Youtube Channel
Re: MSI x470 Gaming M7 + AMD Ryzen 2700x Probleme mit XFR 2.0 ?
« Antwort #15 am: 27. Januar 2019, 18:34:11 »

Du hast doch ein MSI Board...klicke mal in das Command Center... ist da die Core Spannung auf Auto eingestellt?

Guck mal hierzu in diesen Beitrag...kann es sein das du nicht den aktuellen Chipsatztreiber installiert hast?
http://www.pcgameshardware.de/Ryzen-7-1800X-CPU-265804/News/AMD-neuer-Energiesparplan-Download-1225100/


Ich nutze dazu das Updateprogramm MSI Live Update Programm von der Mainboard CD und wähle dann aus was ich installieren will. Find ich eigentlich ganz nett...
Gespeichert
Besucht meinen Youtube Kanal. Dort findet ihr einige Hardwarevideos ;) 
https://www.youtube.com/channel/UCA00gFRzLIxpOtiV2pLekUQ

Rudis Selbstbau PC - Guide... Schritt für Schritt zum eigenen GamingPC!
https://youtu.be/fZg9FLifo7I

...und der NVidia SLI Selbstbau Guide https://youtu.be/EL5YLPfUwwg sowie ein Radeon RX550-590 Vergleich https://youtu.be/hGQSQ4kgnrg ist auch Online... Viel SPaß! ;)

der coolste RAM aller Zeiten https://youtu.be/nujWdA3Y4x
Mein RGB Wasserkühlung System https://youtu.be/3_4NNcrrfvY

Yako2508

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 78
    • YAKO's Website
Re: MSI x470 Gaming M7 + AMD Ryzen 2700x Probleme mit XFR 2.0 ?
« Antwort #16 am: 27. Januar 2019, 18:58:03 »

Hi, sieht alles gut aus!
Gespeichert
CPU: AMD Ryzen™ 7 2700X (PBO) | MOBO: MSI X470 GAMING M7 AC (BIOS v.: 7B77v16) | RAM: Kingston HyperX Predator RGB 16GB (2x8GB) DDR4-3200 (OC auf 3600) | GPU: MSI GeForce GTX 1070 Ti
CASE: Sharkoon TG5 RGB | PSU: be quiet! Straight Power 11 750W
NVMe: Samsung 960 EVO 250GB | SSD: Samsung 860 EVO 1TB | HDD: x2 WD Red 3TB | OS: Win 10

Captain.Rudi

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 36
    • Rudi´s Youtube Channel
Re: MSI x470 Gaming M7 + AMD Ryzen 2700x Probleme mit XFR 2.0 ?
« Antwort #17 am: 27. Januar 2019, 19:02:23 »

na dann haben wir´s glaub ich gleich...mach mal ausbalanciert für AMD Ryzen ;)
« Letzte Änderung: 27. Januar 2019, 19:48:32 von Captain.Rudi »
Gespeichert
Besucht meinen Youtube Kanal. Dort findet ihr einige Hardwarevideos ;) 
https://www.youtube.com/channel/UCA00gFRzLIxpOtiV2pLekUQ

Rudis Selbstbau PC - Guide... Schritt für Schritt zum eigenen GamingPC!
https://youtu.be/fZg9FLifo7I

...und der NVidia SLI Selbstbau Guide https://youtu.be/EL5YLPfUwwg sowie ein Radeon RX550-590 Vergleich https://youtu.be/hGQSQ4kgnrg ist auch Online... Viel SPaß! ;)

der coolste RAM aller Zeiten https://youtu.be/nujWdA3Y4x
Mein RGB Wasserkühlung System https://youtu.be/3_4NNcrrfvY

Yako2508

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 78
    • YAKO's Website
Re: MSI x470 Gaming M7 + AMD Ryzen 2700x Probleme mit XFR 2.0 ?
« Antwort #18 am: 27. Januar 2019, 19:03:13 »

Hi, habe es jetzt so eingestellt, naja sieht immernoch gleich aus...
Gespeichert
CPU: AMD Ryzen™ 7 2700X (PBO) | MOBO: MSI X470 GAMING M7 AC (BIOS v.: 7B77v16) | RAM: Kingston HyperX Predator RGB 16GB (2x8GB) DDR4-3200 (OC auf 3600) | GPU: MSI GeForce GTX 1070 Ti
CASE: Sharkoon TG5 RGB | PSU: be quiet! Straight Power 11 750W
NVMe: Samsung 960 EVO 250GB | SSD: Samsung 860 EVO 1TB | HDD: x2 WD Red 3TB | OS: Win 10

Yako2508

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 78
    • YAKO's Website
Re: MSI x470 Gaming M7 + AMD Ryzen 2700x Probleme mit XFR 2.0 ?
« Antwort #19 am: 27. Januar 2019, 19:05:10 »

Mal vergleich, unter Gaming (last) und nichtstun (idle) ...
Gespeichert
CPU: AMD Ryzen™ 7 2700X (PBO) | MOBO: MSI X470 GAMING M7 AC (BIOS v.: 7B77v16) | RAM: Kingston HyperX Predator RGB 16GB (2x8GB) DDR4-3200 (OC auf 3600) | GPU: MSI GeForce GTX 1070 Ti
CASE: Sharkoon TG5 RGB | PSU: be quiet! Straight Power 11 750W
NVMe: Samsung 960 EVO 250GB | SSD: Samsung 860 EVO 1TB | HDD: x2 WD Red 3TB | OS: Win 10