Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: ständiges On/Off -switchen meines MSI Optix MAG24C im 120 HZ Betrieb über HDMI  (Gelesen 880 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

schurke123

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18

Hallo,

folgendes Problem, ich habe seit genau 2 Tagen einen neuen externen Monitor, einen MSI Optix MAG24C, dieser ist über HDMI mit meinem Laptop verbunden. Der Monitor unterstützt 144hz, mein Laptop wird mit einem 120hz- Panel betrieben.
Ich betreibe den Monitor aktuell mit einer Auflösung von 1920x1080 bei 120hz, was ja eigentlich kein Problem darstellen sollte.

Seit gestern habe ich aber vermehrt Bildausfälle, bedeutet , der Monitor schaltet sich für 1-2 Sekunden(schwarzes Bild) aus und direkt wieder an, das erfolgt meist mehrmals direkt hintereinander, egal ob ich mich auf der Windows-Benutzeroberfläche befinde und nix tue, oder aber einen Film schaue bzw. zocke, der Monitor schaltet sich aus und an, wie es ihm gefällt.

Was ich bereits getan habe:

- Geforce Treiber deinstalliert, neuinstalliert -> ohne Erfolg
- HDMI-Verbindung gecheckt, Kabel erneut gesteckt, Kabel auf Kabelbruch gecheckt ->ohne Erfolg
- anderes HDMI-Kabel benutzt, selbes Problem..eventuell Indiz dafür, das etwas mit dem HDMI-Steckplatz nicht funktioniert, oder eventuell sogar beide 2 HDMI-Kabel entweder einen Defekt aufweisen oder aber qualitativ nicht die besten sind ?!


Jetzt bin ich auf die Idee gekommen, die Hertz-Zahl meines externen Monitors auf 60 zustellen und das ganze zu testen, und siehe da, kein einziges mal schaltet sich der Monitor aus und wieder an, und das jetzt schon seit genau 4 Stunden im Dauerbetrieb, was also bedeutet, das der HDMI-Steckplatz funktioniert, und die Kabel ebenso. Ich habe mir jetzt zu Testzwecken, ein hochwertigeres HDMI-Kabel bestellt und ein Displayport-Kabel und werde dem Ganzen so versuchen, beizukommen.

Habt ihr eventuell noch Tipps oder Ratschläge bzgl. der Fehlerbeseitigung oder beachte ich eventuell etwas Grundlegendes nicht?


Ich nutze aktuell folgenden Laptop:
MSI GS73VR 7RG
Intel Core i7-7700HQ
NVIDIA GeForce GTX 1070 Max-Q
Laptop wird mit einem 120hz-Panel betrieben
akt. Treiber GEFORCE GAME READY DRIVER V. 417.71

Externer Monitor:
MSI Optix MAG24C
Reaktionszeit: 1 ms, 144Hz, 16:9


Vielen Dank im Voraus.

MfG Schurke :)
Gespeichert

Striker93

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1

Ahoi schurke123,

zu Anfang das gleiche Problem wie du gehabt. Wie ich es genau gelöst habe, kann ich dir nicht sagen. Allerdings habe ich einige Sachen an meinem Set-up (Anschlüsse) verändert.

Probier es einfach mal aus, bisher hast du ja noch keine Antwort bekommen...

1.Geräte Manager > Monitore > Deinstallieren > System Neustarten
2.Grafiktreiber nochmal deinstallieren und älteren Treiber aufspielen.
(PS: wenn das Problem mit dem älteren Treiber gelöst wurde, kannst du wieder auf den Aktuellen Treiber. Keine Probleme mehr damit!)
3.Probiere den Bildschirm an einer anderen Steckdose. Versuche eine "eigene Dose" für den Monitor zu finden. Vermeide Mehrfachstecker. (Ansonsten Probiere mehrere Steckplätze aus...
4.
bei mir hat es danach alles Wunderbar funktioniert. Verwende aber selber DVI
Hoffe es hilft dir!

Ansonsten Support Kontaktieren.

LG
Gespeichert